Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: logitech quickcam messenger  (gelezen 2670 keer)

Offline hans_4

  • Lid
  • Steunpunt: Nee
logitech quickcam messenger
« Gepost op: 2010/05/26, 20:02:36 »
beste,

ik ben al een tijdje niet op het forum geweest gewoon omdat ik  gewoon geen problemen meer had, alles werkte out of the box :D ik vind 10.04 veel beter. maar nu mijn probleem:
ik heb onlangs ubuntu 10.04 geïnstalleerd (fresh install) alles werkt perfect maar, toen ik vandaag mijn logitech quickcam messenger wilde gebruiken in amsn kreeg ik zwart beeld, in cheese hetzelfde.
als ik cheese opstart in een terminal krijg ik dit:
hans@hans-desktop:~$ cheese
libv4l2: error turning on stream: Invoer-/uitvoerfout

lsusb
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 003: ID 046d:08f0 Logitech, Inc. QuickCam Messenger
Bus 004 Device 002: ID 0d62:2028 Darfon Electronics Corp.
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 03f0:2c24 Hewlett-Packard Logitech M-UAL-96 Mouse
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 059b:0475 Iomega Corp.
Bus 001 Device 002: ID 0d49:7410 Maxtor Mobile Hard Disk Drive (1TB)
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
hans@hans-desktop:~$

alvast bedankt

Hans
« Laatst bewerkt op: 2010/05/26, 20:04:13 door hans_4 »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: logitech quickcam messenger
« Reactie #1 Gepost op: 2010/05/27, 00:27:44 »
In der Beschränkung zeigt sich der Meister.

Offline Xarvaz

  • Lid
    • Foto Blog
  • Steunpunt: Nee
Re: logitech quickcam messenger
« Reactie #2 Gepost op: 2010/05/27, 08:42:45 »
ik heb zelf ook cam problemen maar ik krijg toch geen goed gevoel bij die repositories


Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: logitech quickcam messenger
« Reactie #3 Gepost op: 2010/05/27, 17:28:49 »
Hoezo niet? Ik gebruikte eerst Easycam en daarna Easycam2, nog nooit gekke dingen meegemaakt.
Normaal lukt het wel met alleen Cheese te installeren, maar niet altijd.
In der Beschränkung zeigt sich der Meister.

Offline hans_4

  • Lid
  • Steunpunt: Nee
Re: logitech quickcam messenger
« Reactie #4 Gepost op: 2010/05/27, 20:41:27 »
beste Gijsbert, alles lukt, ik heb de bronnen toegevoegd, daarna sudo apt-get update gedaan, maar als ik het pakket probeer te installeren krijg ik dit:
hans@hans-desktop:~$ sudo apt-get install easycam2-gtk
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
  easycam2-gtk: Vereisten: python2.4-glade2 maar het is niet installeerbaar
                Vereisten: python2.4-gtk2 maar het is niet installeerbaar
                Vereisten: easycam2-core maar het zal niet geïnstalleerd worden
E: Niet-werkende pakketten:
hans@hans-desktop:~$ ^C
kan het er mee te maken hebben dat de pakketten voor hardy zijn en ik lucid heb ?
ik heb geprobeert hardy te veranderen in lucid maar dan werkt het helemaal niet meer.

alvast bedankt

Hans

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: logitech quickcam messenger
« Reactie #5 Gepost op: 2010/05/27, 23:57:56 »
Ik heb het even getest, met de bronnen uit 8.04, doe dit niet, het hele systeem ligt dan overhoop.
Ik heb cheese geïnstalleerd en getest dit werkt, daarna amsn geïnstalleerd en geconfigureerd, ook dit werkt. Ik heb 10.04 64 bits mocht dit nog iets uitmaken, ik denk van niet
In der Beschränkung zeigt sich der Meister.

Offline hans_4

  • Lid
  • Steunpunt: Nee
Re: logitech quickcam messenger
« Reactie #6 Gepost op: 2010/05/28, 20:36:24 »
beste gijsbert,

ik heb cheese en amsn verwijdert, met sudo apt-get purge, daarna cheese en amsn geinstalleerd, maar heb nog steeds exact hetzelfde probleem,  ik ga nu proberen een fresh install te doen want er zijn nog een paar kleine dingetjes mis omdat ik was aan het testen met die bronnen van easycam2.

met vriendelijke groet

Hans_4
« Laatst bewerkt op: 2010/09/13, 22:25:22 door hans_4 »

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: logitech quickcam messenger
« Reactie #7 Gepost op: 2010/05/29, 14:27:39 »
beste gijsbert,

ik heb cheese en amsn verwijdert, met sudo apt-get purge, daarna cheese en amsn geinstalleerd, maar heb nog steeds exact hetzelfde probleem,  ik ga nu proberen een fresh install te doen want er zijn nog een paar kleine dingetjes mis omdat ik was aan het testen met die bronnen van easycam2.

met vriendelijke groet

Hans Mishalle.

Het schijnt iets te maken te hebben met aMSN. Die hebben e.e.a. eruit gesloopt: http://amsn-mac.en.softonic.com/mac. Ik heb het probleem met mijn Creative Live! Vista webcam, geen beeld in aMSN, wel in cheese. Standaard onder 10.04 werkt het gewoon daarvoor tot aan 7.04 werkte mijn cam niet. Alleen onder 7.04 deed ie het out-of-the-box en nu dus in 10.04. Moet het nog testen in emesene.
 
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------

Offline hans_4

  • Lid
  • Steunpunt: Nee
Re: logitech quickcam messenger
« Reactie #8 Gepost op: 2010/06/14, 16:44:00 »
sorry voor de late reactie,

 ik heb Ubuntu opnieuw geïnstalleerd  maar de cam werk nog steeds niet in cheese of aMSN dus ik ga een nieuwe webcam kopen, nog tips voor een goedkope in Ubuntu werkende webcam ?

met vriendelijke groet

Hans