Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: docky  (gelezen 6509 keer)

Offline dexterd

  • Lid
  • Steunpunt: Nee
docky
« Gepost op: 2010/05/24, 08:51:55 »
hallo allemaal,

ik gebruik sinds kort docky als dock, omdat awn en cairo-dock niet goed bevielen.

nu wil ik alleen een starter (of zoiets) op mn dock waarmee ik meteen een andere partitie aan en af kan koppelen en openen.  (is er trouwens een manier om een partitie automatisch te laten aankoppelen bij opstarten?).

en kan ik de icoontjes op het dock veranderen?


ik gebruik (nu nog) 64 bits ubuntu 9.04


alvast bedankt,
dex
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #1 Gepost op: 2010/05/24, 09:30:07 »
Installeer eens pysdm.
Staat zo in Synaptic.
Via terminal:
sudo apt-get install pysdm

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #2 Gepost op: 2010/05/24, 10:00:21 »
gedaan...

en nu?
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #3 Gepost op: 2010/05/24, 10:00:56 »
voor zover ik zie is er niks veranderd...
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Sander M

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #4 Gepost op: 2010/05/24, 10:07:11 »
Deze vraag heb ik een halfjaar geleden ook gevraagd.
Dit moet je doen om ze bij aanmelden al gemount te hebben.

Thanks Gerrit!!

Met deze app was het echt appeltje eitje, ff reboot en ja hoor daar stonden mijn NTFS partities paraat en gereed.





Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #5 Gepost op: 2010/05/24, 10:37:39 »
ah ok :P ze zijn nu idd automatisch gemount bij het opstarten :P bedankt.

maaruh... hoe krijg ik ze nu in mn dock? gewoon slepen werkt niet...

bedankt :P

dex
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #6 Gepost op: 2010/05/25, 17:14:37 »
bump  =D =D
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #7 Gepost op: 2010/05/25, 18:33:49 »
Even docky geïnstalleerd om het één en ander na te gaan en gevonden:

Klik op het ankertje. En dan tabblad "Docklets". Selecteer hier "Mounter" en klik op 'Add'

Offline verhelsttje

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #8 Gepost op: 2010/05/25, 19:32:45 »
Even docky geïnstalleerd om het één en ander na te gaan en gevonden:

Klik op het ankertje. En dan tabblad "Docklets". Selecteer hier "Mounter" en klik op 'Add'
inderdaad hierdoor komen de schijven enz die je aankoppeld onderaan in je dock te staan er op klikken volstaat op te openen als je rechts heb je de mogelijkheid ze te laskoppelen/uitwerpen (handig voor cd's :))

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #9 Gepost op: 2010/05/25, 21:35:48 »
ik zie geen ankertje??

zie schermafdruk :P

The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #10 Gepost op: 2010/05/25, 22:50:19 »
Dat is gnome do en geen docky ???


Offline Sander M

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #11 Gepost op: 2010/05/25, 23:21:58 »
Aay die fout heb ik ook gemaakt.
Geen nood. Gooi Gnome Do er weer af en voeg deze PPA toe: ppa:docky-core/ppa
in 10.04 zit docky in de repo maar met 9.04 nog niet, dus even toevoegen.
Dan zoeken naar 'docky' in het softwarecentrum en dan die installeren.

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #12 Gepost op: 2010/05/26, 06:51:32 »
hoe add ik die??

ik ben nog een beetje noob met de terminal :P
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #13 Gepost op: 2010/05/26, 17:55:19 »

Offline Nollie

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #14 Gepost op: 2010/05/26, 20:04:36 »
gedaan...

en nu?
Partitie koppelen aan /media/naam partitie. Partitie wordt op buroblad gezet en je kunt het toevoegen in Docky.
Daarna rechten toekennen op alle mappen (anders heb je nog geen schrijfrechten).
Je moet eerst beheerder (administrator in windows taal) worden. Kan gemakkelijk met Ubuntu Tweak.
Ubuntu 18.10 en Win10 op Intel Core i5-3350P, 3,8 Gb Ram.

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #15 Gepost op: 2010/05/26, 22:16:20 »
Een linkje over het toevoegen van een PPA (bericht van cumulus 007)
http://forum.ubuntu-nl.org/software-en-configuratie/kan-ik-als-ppc-gebruiker-nu-ook-upgraden-naar-kde-4-4/msg556190/#msg556190



ik kan de toevoeg knop niet aanklikken :P

wat doe ik fout?
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #16 Gepost op: 2010/05/27, 08:32:33 »
In dat scherm moet je de volledige regel intikken, inclusief deb, lucid en main.

Dit moet via de terminal.

add-apt-repository ppa:     <ppa_name>     

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #17 Gepost op: 2010/05/28, 06:57:00 »
In dat scherm moet je de volledige regel intikken, inclusief deb, lucid en main.

Dit moet via de terminal.

add-apt-repository ppa:     <ppa_name>     

ik gebruik dus ubuntu 9.04  ^-^

die terminalopdracht is bij mij nog niet beschikbaar....
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #18 Gepost op: 2010/05/28, 08:32:33 »
Dan moet je even de complete regel zien te vinden. ;)

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #19 Gepost op: 2010/05/28, 10:47:16 »
waar vind ik die?  =D =D
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #20 Gepost op: 2010/05/28, 15:17:21 »
Google. ;)

deb http://ppa.launchpad.net/docky-core/ppa/ubuntu lucid main

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #21 Gepost op: 2010/05/28, 18:46:27 »
ik zie hier lucid staan.. terwijl ik jaunty gebruik.. maakt dit uit?
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: docky
« Reactie #22 Gepost op: 2010/05/28, 18:53:10 »
Ja dat maakt zeker uit.
Jij moet dus jaunty gebruiken in die url.

Edit: dit commando moet je dus gebruiken:
sudo add-apt-repository ppa:docky-core/ppa

Dit regelt het allemaal voor je.
« Laatst bewerkt op: 2010/05/28, 18:54:54 door Johan van Dijk »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #23 Gepost op: 2010/05/28, 18:54:13 »
Ja, eigenlijk wel. Alhoewel je soms wel iets kan installeren uit een andere versie is het beste om de naam van de versie die geïnstalleerd staat te gebruiken.
jaunty dus.

Offline dexterd

  • Lid
  • Steunpunt: Nee
Re: docky
« Reactie #24 Gepost op: 2010/05/28, 19:06:31 »
Ja dat maakt zeker uit.
Jij moet dus jaunty gebruiken in die url.

Edit: dit commando moet je dus gebruiken:
sudo add-apt-repository ppa:docky-core/ppa

Dit regelt het allemaal voor je.

add-apt-repository bestaat nog niet in jaunty :P

ik verander de url van lucid in jaunty en probeer t :P
The box said: "Requires Windows XP or better."
So i installed Linux.


Steunpunt Leiden en omstreken