Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 10.04 Foutmelding na branden met Brasero [Overgestapt naar K3b]  (gelezen 8168 keer)

Offline jolo

  • Lid
  • Steunpunt: Nee
Ik post dit topic met het doel te checken, of bij de andere Ubuntu 10.04 gebruikers Brasero zonder foutmeldingen kunnen branden. Als ik met Brasero 2.30.0 een CD-RW brand kan deze zodra het branden voltooid is, deze niet automatisch uitwerpen. Dan verschijnt de foutmelding in onderstaande afbeelding. Echter als ik annuleer, dan verschijnt wel gewoon dat het branden gelukt is. Zie tweede afbeelding.

Zou dit een bug kunnen zijn? Ik vond op Lauchpad wel iets vergelijkbaars. Al was dat met een DVD-RW Brasero burning ISO dvd-rw fail please eject manually.
« Laatst bewerkt op: 2010/09/28, 20:13:51 door jolo »
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #1 Gepost op: 2010/05/22, 22:41:54 »
Hier ook hetzelfde en ik weet niet meer in welk log dacht Sys log stonden ook errors in een hele rij vol ,wel telkens de zelfde.
Maar het branden ging verder prima heb de CD ook gecontroleerd op fouten ook alles oke.
Heb nu al drie installaties gedaan met die CD alles perfect.

Edit : Gewone CD´s geen problemen.
« Laatst bewerkt op: 2010/05/22, 23:38:38 door Wanda »

Offline elendil

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #2 Gepost op: 2010/05/22, 23:33:20 »
Ik post dit topic met het doel te checken, of bij de andere Ubuntu 10.04 gebruikers Brasero zonder foutmeldingen kunnen branden. Als ik met Brasero 2.30.0 een CD-RW brand kan deze zodra het branden voltooid is, deze niet automatisch uitwerpen. Dan verschijnt de foutmelding in onderstaande afbeelding. Echter als ik annuleer, dan verschijnt wel gewoon dat het branden gelukt is. Zie tweede afbeelding.

Zou dit een bug kunnen zijn? Ik vond op Lauchpad wel iets vergelijkbaars. Al was dat met een DVD-RW Brasero burning ISO dvd-rw fail please eject manually.
Geen foutmeldingen o.i.d. maar ik gebruik gewone CD's en DVD's


-=[ Not all those who wander are lost ]=-

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #3 Gepost op: 2010/05/22, 23:35:14 »
Brasero lust mijn dvd-rw's ook niet en ik gebruik linux mint 9 (lucid).Bij mij gaat het branden veel te snel,ik heb het vermoeden dat het aan de dvd's ligt,want gewone cd's doen het wel goed.
« Laatst bewerkt op: 2010/05/22, 23:37:22 door dellkubuntu »

Offline marco1800

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #4 Gepost op: 2010/05/23, 10:17:13 »
Ik gebruik Ubuntu 10.04, 64 bit (dus Brasero 2.30.0). Als ik cd's wil schrijven krijg ik de melding "er kan geen image bestand worden aangemaakt".
Ik kan wel dvd's en iso bestanden schrijven met dezelfde versie van Brasero.

Nochthans aan de cd kan het niet liggen want met Xfburn en Gnome Baker lukt het wel.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #5 Gepost op: 2010/05/23, 10:21:16 »
Heb zowel met brasero als met K3B problemen gehad met CD-RW. Niet alleen over het niet kunnen uitwerpen maar zelfs niet kunnen branden of niet kunnen leegmaken van de schijf.
Gewone CD's heb ik voorlopig nog niet mee gebrand (geen in voorraad  :))

Dan maar Gnomebaker geïnstalleerd. Daarmee tot hiertoe geen problemen gehad.

Weer 'wodim' probleem of gebruikt Gnomebaker dat ook?

Ik gebruik 10.04

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #6 Gepost op: 2010/05/23, 13:03:01 »
Ik kan geen multisessie-CD's maken met Brasero. (10.04 64bit)
Als ik de inhoud importeer en er een nieuwe inhoud aan toevoeg, is alleen de laatste inhoud te zien en is die hele schijf waardeloos.  :(

K3b weigert ook multisessie-CD's  met een of ander vaag bericht dat ik iets moet laden. En verder gebeurt er dan niets.


Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #7 Gepost op: 2010/05/23, 14:46:18 »
Het probleem met het niet kunnen uitwerpen van de zojuist gebrande CD-RW door Brasero, had ik vastgesteld op de hoofd PC uit mijn onderschrift. Deze heeft een DVD speler en een DVD brander. Daarentegen ik heb vandaag een CD-RW gebrand in Ubuntu 10.04 op de laptop uit mijn onderschrift. Die bleek dit probleem niet te hebben. Dus zou Brasero 2.30.0 wellicht problemen kunnen hebben met PC's die twee optische apparaten hebben?

@heir4c Brasero is nu eenmaal het default brandprogramma van Ubuntu, die kritieke updates verkrijgt van Canonical. Daarentegen sommige updates van Gnomebaker komen alleen van de Ubuntugemeenschap.


@Lexaldo Over het algemeen wordt in multisessions branden afgeraden. Dan heb je een grotere kans op data verlies, dan een gebrande CD-R(W) met slechts één sessie. Ik kon niet zo snel een bugmelding van Brasero hierover vinden. Ik vond er alleen één over K3b https://bugs.launchpad.net/ubuntu/+source/k3b/+bug/581265
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #8 Gepost op: 2010/05/23, 14:52:37 »
Snap wel dat Brasero ondersteund word door Canonical en standaard is. Maar er werd (als ik me nog herinner) weeral eens melding gemaakt van het wodim probleem.
Hier een Laptop met maar één drive, dus 1 of 2 drive's maken blijkbaar niet uit.


Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #9 Gepost op: 2010/05/23, 20:35:13 »
Hier een Laptop met maar één drive, dus 1 of 2 drive's maken blijkbaar niet uit.
Inderdaad, op mijn oude dual Pentium3 waarop onder andere een test versie van Ubuntu 10.10 draait met eveneens Brasero 2.30.0 en 2 optische apparaten. En brander en een speler. Met die brander heb ik met succes een CD-RW kunnen branden via applicatie Brasero 2.30.0. Na het branden voltooid was, werd deze gewoon uitgeworpen.

Waarom ik op mijn hoofd PC wel problemen heb met het uitwerpen van een pas gebrande CD-RW door Brasero 2.30.0 in Ubuntu 10.04 blijft een raadsel. 
Maar er werd (als ik me nog herinner) weeral eens melding gemaakt van het wodim probleem.
Ik weet eigenlijk niet hoe dat precies zit, met die wodim.

Als test heb ik wodim even geprobeerd in een Terminalvenster op mijn hoofd PC wodim -v -fix -eject blank=fast gracetime=4 speed=10 dev=/dev/sr1 /home/jolo/Downloads/ubcd50.iso [Enter] De output eindigd in
<knip>
Writing  time:  205.333s
Average write speed   9.9x.
Min drive buffer fill was 100%
Fixating...
Fixating time:   32.161s
BURN-Free was never needed.
wodim: fifo had 4855 puts and 4855 gets.
wodim: fifo was 0 times empty and 4643 times full, min fill was 93%.
Daarna werd de CD-RW uitgeworpen. De md5sum van de CD-RW komt overeen zoals opgegeven door de makers van die ISO.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #10 Gepost op: 2010/05/23, 21:35:10 »
Ik dus ook twee drives. :)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #11 Gepost op: 2010/05/23, 23:42:46 »
Je moet wodim maar eens als zoekparameter gebruiken in google. Tot zelfs 5 jaar terug geloof ik spreken ze er al over.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #12 Gepost op: 2010/05/24, 11:07:50 »
@heir4c Ik denk dat je met elke willekeurige applicatie problemen tegenkomt op google.


Ik heb nog even verder getest. Eerst weer Brasro 2.3.0.0 op mijn hoofd PC in Ubuntu 10.04 32 bit. Daarmee een Mint9 ISO gebrand. Toonde consequent de melding, van de bovenste afbeelding uit  mijn startpost.

Ik heb dezelfde ISO gekopieerd naar mijn laptop en een andere oude AthlonXP PC. Op beide op hetzelfde CD-RW schijfje eveneens met Brasro 2.3.0.0 in Ubuntu 10.04 32 bit. Waarop deze brand-applicatie op beiden het CD-RW schijfje kon laten uitwerpen, zonder die bovengenoemde melding.

Omdat blijkbaar alleen mijn op hoofd PC Brasero 2.3.0.0 in Ubuntu 10.04 32 bit problemen heeft, met het uitwerpen van zojuist gebrande CD-RW's, post ik hier hoe dmesg mijn Sony brander herkend
[    2.777986] ata7.00: ATAPI: Optiarc DVD RW AD-5240S, 1.03, max UDMA/100, ATAPI AN
[    2.780170] ata7.00: configured for UDMA/100
[    2.797191] scsi 6:0:0:0: CD-ROM            Optiarc  DVD RW AD-5240S  1.03 PQ: 0 ANSI: 5
[    2.801452] sr1: scsi3-mmc drive: 48x/48x writer cd/rw xa/form2 cdda tray
[    2.801558] sr 6:0:0:0: Attached scsi CD-ROM sr1
[    2.801616] sr 6:0:0:0: Attached scsi generic sg2 type 5

Verder heb ik op Launchpad een andere bugmelding gevonden, die wellicht dichter in de buurt van het probleem komt https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/474233 die weliswaar gaat over Ububtu 9.10 maar onderaan de reacties ook over Ubuntu 10.04 LTS. Bijvoorbeeld reactie #18.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #13 Gepost op: 2010/05/24, 17:02:27 »
@heir4c Ik denk dat je met elke willekeurige applicatie problemen tegenkomt op google.

Ja, dat weet ik ook wel  :)
Het gaat er maar om dat blijkbaar al jaren een discussie punt is dat men dat stukje software door wodim veranderd hebben en dat daardoor menigeen probleem ontstaat. Nu, ik ben geen gevorderde, om nog niet te spreken over expert, dus technisch heb ik daar totaal geen verstand van. Men komt altijd terug op wodim.

Ik heb nooit brasero gebruikt (1 of 2 keer misschien) maar altijd K3B en dat werkte altijd. Na install op Lucid kreeg ik brand/leegmaken problemen.
Had vroeger al eens Gnomebaker gebruikt en daarom de install. Met deze werkte het wel. Dus word het voor mij GnomeBaker.
(Tenandere worden er tegenwoordig enorm veel pakketten mee geïnstalleerd met K3B, veel meer dan vroeger. Het waarom dat heb ik het raden naar)

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #14 Gepost op: 2010/05/24, 20:46:31 »
Gnomebaker en K3b ken ik wel. Want deze heb ik vroeger al eens gebruikt. K3b gebruikte ik vroeger in openSuSE. En Gnomebaker in Ubuntu, totdat Brasero het default brand programma werd in Ubuntu. De ontwikkeling van K3b heb ik al enig tijd niet meer gevolgd.

Ik heb zojuist Gnomebaker geïnstalleerd. Ik vind 'm minder dan Braseo. Ten eerste als ik zoals ik dat inmiddels gewent ben, met de rechter muisknop klik op de te branden ISO. Dan zie ik daar alleen brand programma Brasero. Als ik Gnomebaker via het menu start > Tools > Schrijf CD image. Dan de ISO opzoek. Speed 10, CD uitwerpen en Brand veilig aanvink. Mode: Auto. Dan op start klik, zie ik dat deze ook wodim gebruikt. Deze kan dan wel correct de CD-RW uitwerpen. Echter is het branden mislukt.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM


Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #16 Gepost op: 2010/05/29, 22:13:09 »
Ik heb zojuist Gnomebaker geïnstalleerd. Ik vind 'm minder dan Braseo. Ten eerste als ik zoals ik dat inmiddels gewent ben, met de rechter muisknop klik op de te branden ISO. Dan zie ik daar alleen brand programma Brasero.
Toen ik later weer checkte, stond Gnomebaker er ook bij. Echter start dit alleen Gnomebaker op. Deze applicatie is dus niet geïntegreerd met Gnome, zoals dat bij Braseo wel het geval is. Het branden met Gnomebaker lukte later weer wel. Ik zie deze applicatie echter niet als een alternatief voor Brasero. 


Om weer terug te komen op Brasero. Als ik er een image mee brand, dat deze de melding geeft dat de schijf niet uitgeworpen kon worden. Deze melding kan op mijn hoofd PC verschijnen in Ubuntu 10.04 32 bit, nadat het uitwerpen van de schijf werkelijk mislukt is. Maar ook als deze wel correct uitgeworpen is, en weer automatisch sloot. Het blijft wel raadselachtig, dat ik niet op een andere PC met Ubuntu 10.04 32 bit heb zien gebeuren.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #17 Gepost op: 2010/06/20, 14:13:38 »
Inmiddels zijn er 3 weken verstreken, waarin ik alle aangeboden updates via Updatebeheer heb geïnstalleerd. Het eject probleem op mijn hoofd PC met het branden van CD's via Brasero is nog niet opgelost. De melding dat de schijf niet uitgeworpen kan worden verschijnt nog steeds, nadat het branden met Braseo is voltooid. Nu las ik op het Engelstalige Ubuntu forum in deze thread  Brasero Error while ejecting in bericht #20 van RTrev, dat het eject probleem er niet zou zijn in Maverick alpha-1.

Het was eigenlijk nog niet de bedoeling dat ik Maverick alpha-1 nu al zou installeren op mijn hoofd PC. Ik had echter al van te voren een aparte partitie voor Maverick gereserveerd. Dus heb ik 'm toch maar geïnstalleerd en geüpdatet. En wat blijkt. RTrev heeft gelijk. Brasero in Maverick alpha-1 kan een zojuist gebrande CD wel correct uitwerpen. Wel vreemd. Ik zou dit eerder andersom verwachten.
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #18 Gepost op: 2010/06/20, 15:09:34 »
Heb hier intussen geen problemen meer met branden door het veranderen van merk. Of het dat nu het probleem was/is laat ik in het midden. Had EMtec cd-rw gekocht maar had daar problemen mee. Heb nu FujiFilm cd-rw en geen enkel probleem. Ook branden op de ene cdrom drive en gebruiken ergens anders geen probleem.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #19 Gepost op: 2010/06/20, 17:37:49 »
Mijn Braseo eject probleem in Ubuntu 10.04 lijkt los te staan van het merk CD-RW schijfje. Overigens gaat het om Verbatim CD-RW's.

Echter op de vorige bladzijde zei ik iets over het merk brander. Namelijk een Sony Optiarc DVD RW AD-5240S. Omdat ik een vermoeden had dat het eject probleem met de brander gerelateerd zou kunnen zijn, heb ik weer even mijn vorige oude Asus brander erbij gepakt. Die kocht ik in 2007. Omdat het met die PC behuizing het lastig is om een optisch apparaat te verwisselen, heb ik alleen de behuizing aan de bovenkant geopend. (Het is een Desktop behuizing, waarop een monitor kan staan.) De oude Asus DVD brander er los op heb gelegd. En de data en stroomkabel heb omgeplugd.


Daarmee blijkt Brasero in Ubuntu 10.04 wel de zojuist gebrande CD-RW correct uit te werpen. Ik heb in Brasero het volgende verschil vastgesteld tussen die oude- en recente DVD brander. Bij die oude DVD brander kun je in Brasero kiezen tussen 4x 10x en Maximale snelheid. Bij de recente Brander is er in Brasero alleen 10x en Maximale snelheid. Bij die recente DVD brander werkt het uitwerpen na het branden met Brasero alleen goed in Ubuntu 10.10 Alpha 1.

Dus daarom de vraag aan heir4c en anderen met een DVD brander, waarin Brasero alleen kan worden gekozen tussen 10x en Maximale snelheid. Of Brasero correct kan uitwerpen in Ubuntu 10.04. Want waarschijnlijk gaat het om een bug voor recente DVD branders in Ubuntu 10.04.


//Edit

Die keuze in Brasero voor alleen 10x en Maximale snelheid zegt bij nader inzien ook niet alles. Want in mijn oude AthlonXP PC met eveneens een recente brander dan die van 2007. Maar minder recent dan de onlangs aangeschafte voor mijn hoofd PC. Dat is een Sony DRU-190A PATA brander met alleen 10x en Maximale snelheid. Die kan weer wel met Brasero in Ubuntu 10.04 een CD-RW correct uitwerpen. Dat is volgend de dmesg een UDMA/66.

Terwijl die recentste DVD brander die niet correct kan uitwerpen, na het branden van een CD-RW met Brasero, is een UDMA/100. Dus de vraag wordt nu. Heeft er iemand met Ubuntu 10.04 een DVD brander die volgens de dmesg UDMA/100 is, ook problemen bij het uitwerpen van een gebrand schijfje met Brasero. Hopelijk is dit nog te volgen.

« Laatst bewerkt op: 2010/06/20, 18:37:18 door jolo »
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #20 Gepost op: 2010/06/20, 19:09:22 »
jolo, hier is het gewoon de cd-drive die de cd niet/niet correct herkend. Waarschijnlijk kan hij niet alle formaten/merken aan. Ook K3B en later toch ook gnomebaker hadden problemen met de ene keer leegmaken, ander keer branden en/of het uitwerpen van de schijf.
Dus hier werkt nu alles goed. 1 keer branden en mijn cd-rw zijn elke keer ok i.v.m. .iso branden.
Alles met snelheid van ongeveer 10x.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #21 Gepost op: 2010/06/20, 21:15:52 »
@heir4c dan heb jij wellicht een ander probleem. Ik heb inmiddels een bugmelding gedaan bij Launchpad https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/596648
Hoofd PC januari 2018 HP Compaq Elite 8300 SFF Windows 10 & Xubuntu 18.04.1
PC 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Linux Mint 18.3 & Debian 9.0.1 
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #22 Gepost op: 2010/06/21, 19:52:15 »
Dat zou kunnen. Ik ben niet technisch aangelegd om dat te kunnen onderzoeken. Maar denk gewoon dat het aan de brander ligt zoals jij ook zegt. Maar met andere schijfjes die hij dus wel herkend. Meestal heb ik dus geen last de eerste keer dat ik ze brand maar als ik sommige daarna terug insteek om te kijken wat er opstaat, wil hij plots niet meer. Het lijkt of de laser blijft zoeken naar het begin, dat hij nodig heeft om de rest van de cd te kunnen lezen. Ook met dvd-r waar ik eens enkele van gekocht heb heb ik last. Maar dus enkel met mijn laptop en niet met mijn desktops.
Dit heb ik via de lshw verkregen over mijn dvdrom-drive: zie afbeelding.

Offline nomko

  • Lid
    • Ubuntu Linux Gebruiker Site
  • Steunpunt: Nee
Re: Ubuntu 10.04 Foutmelding na branden met Brasero
« Reactie #23 Gepost op: 2010/06/21, 21:33:22 »
Ik post dit topic met het doel te checken, of bij de andere Ubuntu 10.04 gebruikers Brasero zonder foutmeldingen kunnen branden. Als ik met Brasero 2.30.0 een CD-RW brand kan deze zodra het branden voltooid is, deze niet automatisch uitwerpen. Dan verschijnt de foutmelding in onderstaande afbeelding. Echter als ik annuleer, dan verschijnt wel gewoon dat het branden gelukt is. Zie tweede afbeelding.

Zou dit een bug kunnen zijn? Ik vond op Lauchpad wel iets vergelijkbaars. Al was dat met een DVD-RW Brasero burning ISO dvd-rw fail please eject manually.

Ik zie dat jij ook een Optiarc hebt. Een samenwerking met Sony. Uit het verleden kan ik je wel zeggen dat er altijd wel iets was met Sony DVD/CD brander's. Ikzelf heb ook een Optiarc, maar ben er niet erg tevreden over. Ik heb het idee dat ie zelfs langzamer brand dan mijn vorige brander, een Samsung. En ik heb/had ook dezelfde probleem met Brasero als wat jij nu hebt. Nu gebruik ik Brasero niet meer maar K3B. En ik heb deze probleem nog niet tegengekomen met K3B. Misschien dat jij dat ook eens kan testen.

Ik vermoed dat het te maken heeft dat het een Sony Optiarc brander is. Dit vanwege dezelfde kenbare problemen.
Mocht je cd/dvd de volgende keer weer niet uitgeworpen worden, open een terminal in tik in: eject , druk op enter en voila, je drive gaat open!!
Handige site voor de Ubuntu gebruiker:
https://sites.google.com/site/ubuntulinuxgebruiker
-------------------------
https://www.dropbox.com/referrals/NTQ4MzUwNDc5
-------------------------
Linux user number 515471
----------------------