Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu10.0 - geluidsweergave  (gelezen 535 keer)

Offline capricornus

  • Lid
  • Steunpunt: Nee
Ubuntu10.0 - geluidsweergave
« Gepost op: 2010/05/22, 19:19:30 »
Geen geluid bij de mediaplayers. Hoe dit te regelen?

Offline mattiasc

  • Lid
  • Steunpunt: Nee
Re: Ubuntu10.0 - geluidsweergave
« Reactie #1 Gepost op: 2010/05/22, 19:23:46 »
Heb je de pc al eens laten heropstarten. Bij mij verhelpt dit meestal problemen met geluid.

grz

Offline thealps

  • Lid
  • Steunpunt: Nee
Re: Ubuntu10.0 - geluidsweergave
« Reactie #2 Gepost op: 2010/05/22, 19:24:29 »
dat kan aan van alles liggen, maar kijk eens de instellingen na in pavucontrol, dat vind ik het overzichtelijkst als het gaat om welke applicaties met het geluidssysteem om gaan, en wat de instellingen zijn.

ALT+F2 en type dan pavucontrol

Iets dieper in het geluidssysteem gaat de alsamixer, waarbij je erop moet letten dat het PCM kanaal aan staat, want dat gaat nog wel eens fout.
Open dan een terminal, en type: alsamixer

Offline Tjitze

  • Lid
  • Steunpunt: Nee
Re: Ubuntu10.0 - geluidsweergave
« Reactie #3 Gepost op: 2010/05/22, 20:23:46 »