Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: muis te snel  (gelezen 11436 keer)

Offline Scully

  • Lid
  • Steunpunt: Nee
muis te snel
« Gepost op: 2010/05/22, 14:26:50 »
Probleempje met mijn muis. Zelfs op de laagste settings is de muis nog te snel. Weet iemand een oplossing?

Trust Predator (jaja Trust, deze is echter goed getetst)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: muis te snel
« Reactie #1 Gepost op: 2010/05/22, 16:14:12 »
Kijk eens bij Systeem>Voorkeuren>Toetsenbord>Tabblad MuisToetsen staat het vakje aangevinkt bij de Muisaanwijzer......... vink dit dan uit.

Ik heb ook een Trust muis, niks mis mee. :)
In der Beschränkung zeigt sich der Meister.

Offline Scully

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #2 Gepost op: 2010/05/22, 19:24:27 »
Bedankt voor de snelle reactie. Het vakje was al uitgevinkt. Even aangevinkt om te proberen of dat iets doet, maar geen resultaat.

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #3 Gepost op: 2011/04/13, 06:59:50 »
Bedankt voor de snelle reactie. Het vakje was al uitgevinkt. Even aangevinkt om te proberen of dat iets doet, maar geen resultaat.

Voor mij geld dit het zelfde. Muis path heb (Asus laptop) ik en de muis springt heel snel weg over bijvoorbeeld links of tabbladen.
Iemand een idee hoe dit op te lossen?

Bedankt

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #4 Gepost op: 2011/04/13, 11:38:24 »
Wellicht de muisgevoeligheid lager zetten? Dat gaat via Systeem -> Voorkeuren -> Muis. Pas de schuifbalk "Versnelling" naar wens aan.

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #5 Gepost op: 2011/04/13, 11:50:07 »
Wellicht de muisgevoeligheid lager zetten? Dat gaat via Systeem -> Voorkeuren -> Muis. Pas de schuifbalk "Versnelling" naar wens aan.

Klopt, heb ik gedaan maar dan nog vliegt ie als een gek

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #6 Gepost op: 2011/04/13, 12:27:55 »
Helpt het om de gevoeligheid lager te zetten? Je zegt dat de muis snel van links en tabbladen wegspringt, gaat dat vanzelf?

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #7 Gepost op: 2011/04/13, 12:56:37 »
Helpt het om de gevoeligheid lager te zetten? Je zegt dat de muis snel van links en tabbladen wegspringt, gaat dat vanzelf?

Als je bijvoorbeeld op een link of tablad wil gaan staan met je muis dan schiet ie opeens naar links of rechts. Het werkt soms als ik dan van onderen af stuur richting de plek waar ik wezen  moet.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: muis te snel
« Reactie #8 Gepost op: 2011/04/13, 14:23:21 »
Dat heb ik ook een keer gehad. Probeer de visuele eyecandy eens uit te zetten.
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #9 Gepost op: 2011/04/13, 14:27:01 »
Dat heb ik ook een keer gehad. Probeer de visuele eyecandy eens uit te zetten.

Zit deze ook onder de muis instellingen?
(vanavond zit ik pas achter mn laptop, vandaar)

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: muis te snel
« Reactie #10 Gepost op: 2011/04/13, 14:28:58 »
Nope, onder Systeem|voorkeuren|uiterlijk. En dan tabblad "visuele effecten". Zet het bolletje op "geen".
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Joris Donders

  • Lid
  • Steunpunt: Ja
Re: muis te snel
« Reactie #11 Gepost op: 2011/04/13, 17:47:05 »
heeft je trust-muis geen knopje 'DPI '? Dat is een gevoeligheidsinstelling van die muis (op de mijne staat dat onder het scrollwieltje), gewoon eens op drukken en dat verlaagd de gevoeligheid van die muis aanzienlijk.
Gubuntu 17.04 wegens verdwijnen Unity binnenkort

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #12 Gepost op: 2011/05/06, 22:32:40 »
Ik gebruik eigenlijk de muitpath op de laptop
Af toe gaat ie toch nog te snel ondanks de toepassingen

Offline aartje

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #13 Gepost op: 2011/05/07, 11:02:28 »
Probleempje met mijn muis. Zelfs op de laagste settings is de muis nog te snel. Weet iemand een oplossing?

Trust Predator (jaja Trust, deze is echter goed getetst)


Misschien wel een heel domme en simpele opmerking van mij.
Leg eens een blaadje papier, muismatje oid onder de muis. Op sommige
oppervalktes werkte de muis bij mij niet goed (te spiegelend of zo)

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #14 Gepost op: 2011/05/07, 14:16:37 »
Probleempje met mijn muis. Zelfs op de laagste settings is de muis nog te snel. Weet iemand een oplossing?

Trust Predator (jaja Trust, deze is echter goed getetst)


Misschien wel een heel domme en simpele opmerking van mij.
Leg eens een blaadje papier, muismatje oid onder de muis. Op sommige
oppervalktes werkte de muis bij mij niet goed (te spiegelend of zo)

Ik werk eigenlijk met de touch path van de laptop  ;)

Offline emiel1976

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #15 Gepost op: 2011/05/07, 14:23:20 »
Hij had het over scully :D ;)

Trust Predator, heb hem zo gezet dat scrolwieltje rood is.


Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #16 Gepost op: 2011/05/07, 19:42:29 »
Ook al aan de versnelling van de muis gedacht?
Dit is het balkje net boven gevoeligheid.

Als deze te snel staat kan het heel goed zijn dat de muis te snel weg schiet bij een klein maar snelle beweging.

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #17 Gepost op: 2011/05/07, 19:55:37 »
Stond al op langzaam maar af toe schiet ie nog wel eens weg...ach je kan niet alles hebben.

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #18 Gepost op: 2011/05/07, 22:35:32 »
Toevallig een Asus mulytouch?
Daar heb ik er ook wel eens last van.

Dan raakt een andere vinger ik deel van de hand de touchpad.
Ik heb nog niet kunnen vinden waar ik het kan instellen maar de raak gevoeligheid is zo hoog dat de touchpad mijn vinger al detecteert voor ik voel dat ik de touchpad raak.

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #19 Gepost op: 2011/05/08, 07:50:54 »
Het is een ASUS maar of het een mulytouch is weet ik niet. Het ligt niet aan de snelheid van de muis want daar heb ik al mee zitten rommelen.
Het is idd wat jij hebt.

Houd me op de hoogte als je een oplossing hebt gevonden.


Offline Jos Jörgensen

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #20 Gepost op: 2011/05/09, 17:38:08 »
Ik lees net deze discussie - en heb er ook ervaring mee, al weet ik net als jullie nog geen oplossing.
En het gekke is, dit probleem doet zich ook voor op Windows-machines.

Naar mijn ervaring zie je dit probleem bij veel multicore processors onder 64-bit besturingen. Bij 32 bits heb ik het nog niet gezien.
Het lijkt erop dat op deze multicores de plek van de muiscursor niet altijd stabiel is. Vaak vind je de muis ineens terug op een andere plaats dan waar je hem gezet hebt. Hoe het komt? Vraagteken!

Mijn QuadCore (Intel Q6600) onder Ubuntu 11.04 heeft er van tijd tot tijd ook wat last van, onder 10.04 was het ietsje erger. Een vriend van me heeft een Asus 17' notebook met een Intel CoreDuo onder W7, en daar zie ik het bijna iedere keer als ik erop werk (hij heeft weinig feeling met computers, dus ik doe het onderhoud voor hem).

Ik ben benieuwd of er nog meer mensen deze ervaring hebben?
Nooit te oud om te leren...
Hoofdcomputer: iMac 21,5' (Intel i5 Quad 2,7 GHz, 4GB, 1TB) - Mac OSX Mavericks
Hobbycomputer: Fujitsu Scaleo P (Intel Q6600 Quad 2,4 GHz, 2 GB, 750 GB) - Linux Mint15 NL 64b, Samsung 2243NW monitor
Netboekje: Samsung NP-N110 (Intel Atom N270 1,6 GHz, 2 GB, 160GB) - Linux Mint15 NL 32b

Offline Erik Krom

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #21 Gepost op: 2011/05/09, 18:56:03 »
Nee, bij mij is dat het niet precies.
Ik draai 10.04 64-bit.

Ik heb puur dat net een andere vinger de touchpad et aan lichtelijk raakt.
Vooral als de andere vinger net los laat schiet de muisaanwijzer weg.
Het aanraken hoef ik nog niet eens te voelen.
Het spontaan wegspringen zonder dat de touchpad wordt gebruikt of (ongewild) aangeraakt komt bij mij niet voor.

Oplossing hiervoor is de aanraak gevoeligheid verlagen.
Dit zou bij de muis instellingen onder het tabblad touchpad moeten kunnen.
Maar helaas ontbreekt bij mij dat tabblad.
« Laatst bewerkt op: 2011/05/09, 18:59:29 door Erik Krom »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: muis te snel
« Reactie #22 Gepost op: 2011/05/09, 22:56:29 »
Geen idee of het werkt zoals het beschreven staat, maar misschien is gpointing-device-settings iets om de mousepad wat te temmen, programma is voor Gnome, maar ongetwijfeld is er een equivalent voor KDE. Programma staat in Synaptic, Ubuntu software centrum of via de terminal
sudo apt-get install gpointing-device-settings  van http://ihaveapc.com/2011/01/how-to-configure-mousetracksticktouchpad-in-linux-mint-ubuntu/
voor plaatjes http://live.gnome.org/GPointingDeviceSettings
In der Beschränkung zeigt sich der Meister.

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: muis te snel
« Reactie #23 Gepost op: 2011/05/12, 11:51:53 »
systeem --> voorkeuren --> muis

gewoon de versnelling wat lager zetten.

Offline terraplana

  • Lid
  • Steunpunt: Nee
Re: muis te snel
« Reactie #24 Gepost op: 2011/05/12, 12:00:08 »
systeem --> voorkeuren --> muis

gewoon de versnelling wat lager zetten.

Het ligt niet aan de versnelling, dit is al uitgeprobeerd.

Muis slaat meestal op hol als je met de muis op een tabje wil komen, dan schiet deze naar links of naar rechts.
Heel hinderlijk is dit