Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Cupswrapper geeft foutwaarde 1 bij updaten van software  (gelezen 342 keer)

Offline Punaise

  • Lid
  • Steunpunt: Nee
Hoi,

Ik heb 2 dagen geleden voor het eerst Ubuntu ge-installeerd (netbook edition 10.04) en probeerde gisteren om mijn printer (Brother HL-2030) te installeren.
Ik denk dat er wat mis is gegaan.
Van de brother-site heb ik 2 bestandjes gedownload.
brhl2030lpr-2.0.1-1.i386.deb en cupswrapperHL2030-2.0.1-2.i386.deb

Toen geprobeerd via de Terminal te installeren, maar dat is niet gelukt.
eerst heb ik ingetypt:
sudo dpkg -i brhl2030lpr-2.0.1-1.i386.deb
en toen:
sudo dpkg -i cupswrapperHL2030-2.0.1-2.i386.deb
toen gaf de Terminal geen fout melding.
maar volgens de instructies die ik had gevonden, moest ik toen intypen:
sudo cp /usr/share/cups/model/br*.ppd /usr/share/cups/model/

dat heb ik exact zo ingevoerd, maar......de Terminal kon iets niet vinden, onbekend pad of zoiets.........

toen sloot ik de Terminal af en ben de driver maar gaan installeren die Ubuntu aan boord heeft HL-2060.

Maar nu wil ik software updaten. En komt de foutmelding:
E: cupswrapperhl2030: subproces installed post-installation script gaf een foutwaarde 1 terug


hoe krijg ik dit weer goed?

Wil iemand mij aub helpen?

alvast hartelijke dank,
vriendelijke groet,

Arie

« Laatst bewerkt op: 2010/05/21, 20:57:54 door Punaise »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Cupswrapper geeft foutwaarde 1 bij updaten van software
« Reactie #1 Gepost op: 2010/05/21, 19:57:57 »
Een .deb file hoef je niet via terminal te installeren.
Gewoon er dubbel op klikken en het word automatisch geïnstalleerd.
Probeer het nog eens zo.

Voor de foutmelding kan ik je niet direct helpen. Sorry

Met vriendelijke groet,
heir4c

Offline Punaise

  • Lid
  • Steunpunt: Nee
[OPGELOST] Cupswrapper geeft foutwaarde 1 bij updaten van software
« Reactie #2 Gepost op: 2010/05/21, 20:18:22 »
Dank voor je reactie.

het hielp niet direct...............
ik moest eerst een dir 'model' aanmaken in dir 'cups'.
even gegoogled en het bleek met commando 'mkdir' aangemaakt te kunnen worden.

de printer heeft nu een testpagina afgedrukt en bij het installeren van een programma via ubuntu softwarecentrum kreeg ik geen foutmeldingen meer.

ergo...... dank voor je hulp.

vriendelijke groet,
Arie
« Laatst bewerkt op: 2010/05/21, 20:57:28 door Punaise »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Cupswrapper geeft foutwaarde 1 bij updaten van software
« Reactie #3 Gepost op: 2010/05/21, 21:09:22 »
Graag gedaan. Daarvoor zijn we hier, om elkaar te helpen.
En zo leer je ook het één en het ander, als je zo'n foutmelding krijgt.