Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu 10.04 op Dell d400  (gelezen 664 keer)

Offline vandijk.henk

  • Lid
  • Steunpunt: Nee
ubuntu 10.04 op Dell d400
« Gepost op: 2010/05/19, 07:36:28 »
De upgrade naar 10.04 op een nieuwere pc verloopt vlekkeloos, maar op een wat oudere laptop Dell latitude D400 (waarop oudere versie zonder problemen draait) leidt tot niets. Tweemaal geprobeerd met een verse installatie, maar beide keren leverde het zelfs een verandering van de video in de bios (kleine lettertjes) op en wordt, als allles voltooid is het scherm leeg. Voor de installatie van de draadloze kaart was ook vroeger al wat gehannes, maar met wat zoeken was de driver te vinden. Dit lijkt me een probleem van de video configuratie. Dus vooralsnog maar de 9.1 versie terug gezet. En dan werkt alles weer prima. Het enige minpuntje is dat je na een sluimerstand de draadloze verbinding niet meer aan de praat krijgt. Dus voorzichtig met upgraden naar laptops (bijzondere samenstelling componenten)

Offline walterav

  • Lid
  • Steunpunt: Nee
Re: ubuntu 10.04 op Dell d400
« Reactie #1 Gepost op: 2010/05/20, 19:27:42 »
Dit lijkt me een probleem van de video configuratie.

Als de Dell d400 een grafische intel 855gm chipset heeft, dan klopt het dat 10.04 problemen geeft met beeld. Er staat een sticky boven aan in dit forum, die wat oplossingen bied.
http://forum.ubuntu-nl.org/installatie/problemen-met-ll-installatie-op-intel-845855gm-chipset-hier-is-de-oplossing!/

De makkelijkste oplossing is deze  gepatchte *.iso van Ubuntu downloaden!
http://glasen-hardt.de/wp-content/uploads/2010/05/ubuntu-10.04-855gm-desktop-i386.iso_.torrent