Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installeren 6.10 lukt niet  (gelezen 3138 keer)

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Gepost op: 2006/12/02, 08:51:36 »
Tot drie keer toe heb ik Ubuntu 6.10 geinstalleerd, en telkens krijg ik bij het inloggen de mededeling op het scherm dat ik niet de juiste inlognaam of wachtwoord heb ingegeven. Maar ik weet zeker dat ik dat wel heb.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #1 Gepost op: 2006/12/02, 09:39:59 »
Hmm, je weet 't heel zeker, dus het is ook niet dat je perongeluk je caps aan had staan...
En je maakt wel onderscheid tussen gewone letters en hoofdletters?
Misschien dat je tijdens de installatie de verkeerde toetsenboordinstellingen hebt opgegeven en daarmee een ander wachtwoord gecre

www.Open-design.nl - Open your mind. B creative with OSS.

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #2 Gepost op: 2006/12/02, 09:54:29 »
Math,

Ik heb er inderdaad voor gezorgd dat ik de caps lock niet had aan staan en zo. Bij de installatie heb ik voor "Nederlands toetsenbord" gekozen. Of had dat Amerikaans moeten zijn?

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #3 Gepost op: 2006/12/02, 10:36:36 »
Citaat van: Vraagal
Math,

Ik heb er inderdaad voor gezorgd dat ik de caps lock niet had aan staan en zo. Bij de installatie heb ik voor "Nederlands toetsenbord" gekozen. Of had dat Amerikaans moeten zijn?
us lijkt mij.:) of vs, in ieder geval amerikaans.
taal: nl

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #4 Gepost op: 2006/12/02, 10:44:41 »
Ik ben 6.10 inmiddels opnieuw aan het installeren en heb dit keer gekozen voor "US Engels". Ik laat straks weten of het nu goed ging.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #5 Gepost op: 2006/12/02, 11:04:39 »
Goed gedaan. Maar vergeet niet om straks het toetsenbord op "US International" te zetten, want anders hou je problemen met trema's en zo.

Aldus:
Systeem - Voorkeuren - Toetsenbord - Indelingen - Toevoegen - op het kleine driehoekje klikken dat voor Amerikaans-Engels staat - Alternatief internationaal (voormalig us_intl) - OK.

Daarna de oude definitie Amerikaans-Engels wissen.

Groet, Pjotr.

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #6 Gepost op: 2006/12/02, 11:07:02 »
Verdomd! Nu werkt het inloggen wel. Probleem is dus opgelost.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #7 Gepost op: 2006/12/02, 11:31:53 »
Citaat van: Vraagal
Verdomd! Nu werkt het inloggen wel. Probleem is dus opgelost.
mooi!

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #8 Gepost op: 2006/12/02, 12:29:43 »
Citaat van: Vraagal
Verdomd! Nu werkt het inloggen wel. Probleem is dus opgelost.
Wha! Twas zomaar een gok en 't was nog goed ook. :P
Ben blij voor je dat je weer verder kunt. :)

Groet, Math.

www.Open-design.nl - Open your mind. B creative with OSS.

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #9 Gepost op: 2006/12/02, 12:50:04 »
pjotr123,

Ik heb je aanwijzingen opgevolgd, maar bv. alt-137 resulteert niet in een e met trema.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #10 Gepost op: 2006/12/02, 12:54:43 »
Vraagal,

Gebruik je wel de cijfers van je num-lock en staat je num-lock ook aan?

www.Open-design.nl - Open your mind. B creative with OSS.

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #11 Gepost op: 2006/12/02, 13:00:50 »
Ik gebruik de cijfers van num-lock. Num-lock stond niet aan, maar als ik het aanzet helpt dat niet.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #12 Gepost op: 2006/12/02, 13:09:45 »
Heb je een laptop of een standaard toetsenboord?
Als je een standaard toetsenboord gebruikt, heb je dan US International gekozen?
Zie je dan ook misschien een ledje branden wanneer je op num-lock drukt?

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #13 Gepost op: 2006/12/02, 13:13:44 »
Citaat van: Vraagal
pjotr123,

Ik heb je aanwijzingen opgevolgd, maar bv. alt-137 resulteert niet in een e met trema.
Maar Shift " wel! Doe eens Shift " e om

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #14 Gepost op: 2006/12/02, 13:16:36 »
Ik heb een standaard toetsenbord, dat nooit problemen heeft gegeven. Gezkozen indelingen: Amerikaans-Engels alternatief internationaal (voormalig us_intl). Wanneer ik op num-lock druk gaat er een ledje branden. Shift biedt geen oplossing.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #15 Gepost op: 2006/12/02, 13:17:53 »
Citaat van: pjotr123
Maar Shift " wel! Doe eens Shift " e om

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #16 Gepost op: 2006/12/02, 13:23:26 »
Citaat van: Math.
Pjotr123, is 't uberhoubt wel mogelijk via num-lock, of is dat typisch iets van windows? Kheb 't zelf namelijk net ook is geprobeerd, maar 't lukte mij ook niet.
Ik zou het niet weten, ik vind dat gedoe met Ascii-codes veel te omslachtig. Mijn eigen methode vind ik veel makkelijker.

"e =

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #17 Gepost op: 2006/12/02, 13:23:52 »
Citaat van: pjotr123
Citaat van: Vraagal
pjotr123,

Ik heb je aanwijzingen opgevolgd, maar bv. alt-137 resulteert niet in een e met trema.
Maar Shift " wel! Doe eens Shift " e om

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #18 Gepost op: 2006/12/02, 13:28:37 »
Citaat van: Vraagal
Citaat van: pjotr123
`e =

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #19 Gepost op: 2006/12/02, 13:31:54 »
pjotr123,

Ik begreep je toch niet zie ik nu. Als ik Shift " e doe krijg ik inderdaad....

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #20 Gepost op: 2006/12/02, 13:33:50 »
Mooi zo! Succes met het Linux-avontuur!

Groet, Pjotr.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #21 Gepost op: 2006/12/02, 13:34:18 »
"e ...??? "e"e"e"e"e.......????? nou hier niet hoor :/ ...onder windows wel, vaag hoor...

[edit]: zal ik zelf wel de verkeerde toetsenboord indeling hebben gekozen, lol :P

www.Open-design.nl - Open your mind. B creative with OSS.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #22 Gepost op: 2006/12/02, 13:36:06 »
Citaat van: Math.
"e ...??? "e"e"e"e"e.......????? nou hier niet hoor :/ ...onder windows wel, vaag hoor...
Ja hee, Mat!

Lees nou eerst ff bijdrage 6 in deze draad! Ik wil wedden dat je nog geen US international definitie hebt voor je toetsenbord!

Groet, Pjotr.

Vraagal

  • Gast
Installeren 6.10 lukt niet
« Reactie #23 Gepost op: 2006/12/02, 13:43:10 »
Bij mij werkt het met Windows precies als nu met Ubuntu.

Offline Math.

  • Lid
    • http://www.open-design.nl/
  • Steunpunt: Nee
Installeren 6.10 lukt niet
« Reactie #24 Gepost op: 2006/12/02, 13:46:46 »
Citaat van: pjotr123
Ja hee, Mat!
Ja hee, tis Math. hoor ;)
Citaat
Lees nou eerst ff bijdrage 6 in deze draad! Ik wil wedden dat je nog geen US international definitie hebt voor je toetsenbord!
Waar vind ik dat in xfce...?

Groet, Math.

www.Open-design.nl - Open your mind. B creative with OSS.