Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Uitloggen bij meerdere gebruikers schakelt video signaal uit  (gelezen 550 keer)

Offline Wiley

  • Lid
  • Steunpunt: Nee
Uitloggen bij meerdere gebruikers schakelt video signaal uit
« Gepost op: 2010/05/15, 00:25:43 »
Hoi,

Hier https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/573101 heb ik het probleem gevonden dat ik sinds Lucid ervaar. In Karmic was het nog geen probleem.
* ik heb meerdere gebruikers op het systeem
* die loggen ook "tegelijk" in (dus terwijl iemand anders ingelogd is, maar wel om de beurt, uiteraard)
* als dan een van die gebruikers uitlogt, komt er geen login scherm terug
* sterker nog: de monitor gaat op slaapstand omdat er geen video signaal meer binnen komt
* uitschakelen van de NVidia driver 173 laat de monitor niet naar slaapstand gaan maar toont een mouse pointer waar je niets mee kan
* ctrl-alt F1..F7 doen ook niets

Iemand dit probleem ook tegen gekomen en misschien een work-around gevonden?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Uitloggen bij meerdere gebruikers schakelt video signaal uit
« Reactie #1 Gepost op: 2010/05/15, 05:38:24 »
Moet je per se die 173-versie van de drivers gebruiken? Bijv. omdat je kaart te oud is voor de nieuwere drivers?

Offline Wiley

  • Lid
  • Steunpunt: Nee
Re: Uitloggen bij meerdere gebruikers schakelt video signaal uit
« Reactie #2 Gepost op: 2010/05/15, 10:54:21 »
Nooit lang bij stil gestaan eigenlijk: hij staat als 'recommended' als enige naast een 96 versie bij de drivers. Ik heb een GeForce FX 5200 Rev a1, dus wel al een beetje op leeftijd.

Offline Wiley

  • Lid
  • Steunpunt: Nee
Re: Uitloggen bij meerdere gebruikers schakelt video signaal uit
« Reactie #3 Gepost op: 2010/09/14, 22:21:08 »
Voor degenen met hetzelfde probleem, die dit topic tegenkomen: in Maveric is het opgelost in de nvidia driver en die driver werkt ook in Lucid. Zie hier voor de oplossing: https://bugs.launchpad.net/ubuntu/+source/nvidia-graphics-drivers/+bug/573101