Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Ubuntu 10.04 start niet op  (gelezen 2396 keer)

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
[OPGELOST] Ubuntu 10.04 start niet op
« Gepost op: 2010/05/14, 13:10:51 »
Ik had Ubuntu 9.10 op mijn PC en heb toen een upgrade uitgevoerd naar 10.04. De PC startte toen echter op met onderstaande tekst. Daar ik toch al van plan was een nieuwe harde schijf te monteren, dat toen maar gelijk gedaan en daar een schone installatie van 10.04 op gedaan. Maar tot mijn verbazing krijg ik ook nu bij het opstarten van de PC exact hetzelfde verhaal in mijn scherm. Als ik na dit verhaal exit invoer en daarna op enter druk, komt er een ongelovelijk lang verhaal langs "flitsen"  met een soort van error meldingen. Vervolgens start Ubuntu keurig op en draait verder ook perfect. Het betreft dus onderstaande tekst:

Gave up waiting for root device. Common problems:
- Boot args (cat /proc/cmdline)
  - Check rootdelay= (did the system wait long enough?)
  - Check root= (did the system wait for the right device?)
- Missing modules (cat /proc/modules; 1s /dev)
ALERT!  /dev/disk/by-unid/ 07327501-2424-4d48-ba01-eed891f6b630 does not exist. Dropping to a shell!

BusyBox v1.13.3 (Ubuntu 1:1.133-1ubuntu11) built-in shell (ash)

Enter 'help' for a list of built-in commands.

(initramfs) _
« Laatst bewerkt op: 2010/05/19, 13:41:08 door Metal Henkie »

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #1 Gepost op: 2010/05/14, 16:56:00 »
typ 's
$ sudo blkid
in een terminal en geeft de output hier
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #2 Gepost op: 2010/05/15, 13:21:47 »
typ 's
$ sudo blkid
in een terminal en geeft de output hier

/dev/sda1: UUID="07327501-2424-4d48-ba01-eed891f6b630" TYPE="ext4"
/dev/sda5: UUID="fdf0a593-1bfc-429e-98c2-aa59761919dd" TYPE="swap"

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #3 Gepost op: 2010/05/15, 14:39:58 »
Nu loopt het paneel ook vast. De tijd blijft staan op het moment van opstarten van de PC en er verschijnen ook geen icoontjes meer op de balk. Ik gebruik bijvoorbeeld HPLIP en die geeft de melding dat 'ie geen systemtray kan vinden, dus geen icoon op het paneel kan plaatsen? Deze storing doet zich sinds vanmiddag voor.

Ik heb 2 harde schijven in mijn PC: 1 van 80GB met Linux Ubuntu 10.04 erop en een nieuwe lege van 160GB. Is het een idee om op deze 2e schijf ook Ubuntu te installeren en kijken of het daar wel werkt? De 80GB schijf is geen nieuwe meer en misschien defect?
Zomaar wat hardop denken, maar hopelijk draagt dit bij tot de oplossing van het probleem.

Overigens heb ik gelijktijdig met de installatie van Ubuntu 10.04 op mijn PC ook een nieuwe installatie van Xubuntu 10.04 uitgevoerd op mijn laptop en hier werkt alles perfect zonder storingen.
« Laatst bewerkt op: 2010/05/15, 14:42:46 door Metal Henkie »

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #4 Gepost op: 2010/05/15, 22:34:18 »
Hallo, ik weet niet wat het probleem hier is. Die uuid's (namen van partities en/of harde schijven) lijken correct. Toen ik je vroeg blkid in te typen, dacht ik dat er misschien een conflict was opgetreden met je root-partitie na het upgraden, maar dat lijkt/is(?) niet het geval.

Wat je tweede bericht betreft lijkt het er toch wel op dat je een probleem hebt. Maar wat is moeilijk te zeggen, ik ben die melding (geen systray aanwezig) nog nooit tegengekomen. Dat dit komt door een fout op je schijf lijkt me erg sterk. Het is een configuratiefout volgens mij, iets mis met Gnome. Is het een optie om Ubuntu op die 80 MB-schijf te herinstalleren?

Natuurlijk kun je altijd een nieuwe installatie op je lege schijf doen en zien wat dat oplevert.

Groet, Paul.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #5 Gepost op: 2010/05/16, 14:41:11 »
Is het een optie om Ubuntu op die 80 MB-schijf te herinstalleren?

Ik heb Ubuntu voor alle zekerheid een keer opnieuw gebrand op een CD, om er zeker van te zijn dat het als image gebrand is. Dit kwam ik ergens anders op het forum tegen. En ik ga inderdaad eerst maar eens een nieuwe installatie uitvoeren op de 80GB schijf.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #6 Gepost op: 2010/05/16, 14:43:49 »
Die schijf van 160GB, zit die er pas in en kreeg je net daarna die busybox?

Staat grub wel op de sda? (schijf van 80GB)
Of heb je ze verwisseld en van de 160GB de sda gemaakt?

Welke computer heb je? (ouderdom)

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #7 Gepost op: 2010/05/16, 14:57:16 »
Ik had eerst een 30GB schijf (master) en een 80GB schijf (slave). De 1e voor Ubuntu en de 2e voor opslagdoeleinden. Ik heb toen een upgrade gedaan van 9.10 naar 10.04 en ook toen kreeg ik al het hele verhaal zoals boven door mij omschreven. Ik heb toen de 30GB schrijf verwijderd en daarvoor in de plaats de 80GB geinstalleerd als master. En een nieuwe 160GB als slave, wederom met als doel opslag e.d.
Op de 80GB schijf heb ik toen een schone installatie uitgevoerd van Ubuntu 10.04, met dus wederom hetzelfde verhaal als bij de upgrade. Dus volgens mij is de installatie van de 160GB schijf niet van invloed op mijn probleem.
Wat ik nog vergeten ben te vermelden is, dat ik de 80GB heb geformatteerd naar Linux standaard (als ik het goed zeg) en pas daarna als master gaan gebruiken. Had ik dit wellicht niet moeten doen? Dat zou dan een antwoord kunnen zijn op je vraag of GRUB erop staat of niet.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #8 Gepost op: 2010/05/16, 15:34:45 »
Is inderdaad van daarvoor.
Maar je hebt dat niet gehad in 9.10 en nu na een upgrade én een verse install heb je het bij beide.

En die formattering is ook niets.
Je had het al juist na de upgrade.

Mmm...

Het lijkt erop dat hij de Harde schijf niet vind.
Er staan hier en daar wat topics over het niet vinden van de hard schijf na een install of upgrade.
Daar alleszins eens op zoeken.

De bedoeling is dat hij init opstart, maar hij vind die niet. (Eigenlijk vind hij de 'device' niet, dus de HD)
Hoe en of je dit handmatig kan weet ik niet, er is wel het commando: xinit   maar of dat werkt in de busybox weet ik niet.
Voor de commands van busybox moet je help intikken.
Maar niemand heeft ooit iets aangedragen om uit de busybox te raken. (Dus ook niet op andere forums.)



Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #9 Gepost op: 2010/05/17, 17:01:56 »
Heb vandaag de tijd om eens uitgebreid te "rommelen", maar kom nog niet echt verder. Ik heb de harde schijfen omgedraaid, maar dat werkt dus niet. Ik heb zelfs de 80GB schijf helemaal verwijderd, om zodoende de lege 160GB schijf te voorzien van Ubuntu, maar de PC wil niet opstarten vanaf CD. Ik heb in de BIOS gekeken, maar daar staat alles goed ingesteld (volgens mij). Ik heb nu de hele situatie weer terug gedraaid en ga nogmaals Ubuntu downloaden en branden, misschien dat daar toch iets is fout gegaan. En dan nogmaals proberen om een nieuwe installatie uit te voeren. Wordt vervolgd..... ;)

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #10 Gepost op: 2010/05/17, 18:36:26 »
Staat de jumper wel goed als master? Als je een HD installeerd moet die jumper op de master staan voor de eerste schijf. Voor de tweede op slave.
Of is dat bij nieuwere Schijven niet meer nodig?


Kan hier iemand van de andere leden meer en betere toelichting over geven? ThX

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #11 Gepost op: 2010/05/17, 18:42:08 »
Als het om SATA hdd gaat kan het een bug zijn:

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/199573
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #12 Gepost op: 2010/05/17, 18:49:35 »
Metal Henkie,
In die link staat er in antwoord #7 een oplossing. (Wat die persoon uitgevoerd heeft om zijn probleem op te lossen.)
Misschien is het dat wel.
Scrol ook even verder voor de uitleg over AHCI
Lees het allemaal eens door.

Offline Metal Henkie

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 start niet op
« Reactie #13 Gepost op: 2010/05/19, 13:40:25 »
Het probleem zat hem toch in de 80GB schijf en de instellingen van de BIOS. Deze gewijzigd, zodat er correct vanaf CD wordt opgestart. Vervolgens nog een keer een installatie uitgevoerd op de 80GB schijf, doch weer met hetzelfde euvel. Toen de 80GB verwijderd en de 160GB als master ingesteld. Vervolgens hier met succes een installatie van Ubuntu 10.04 op uitgevoerd en alles werkt nu perfect.
Het heeft een paar zweetdruppels en hoofdbrekends gekost, maar uiteindelijk kan ik dan nu toch gaan genieten van Lucid Lynx  :). Oh ja, die 80GB schijf gaat de kliko in ;).

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Nee
Re: [OPGELOST] Ubuntu 10.04 start niet op
« Reactie #14 Gepost op: 2010/05/19, 16:58:39 »
Mooi. Om het 'Think positive' uit je sig aan te halen: dit probleem kostte wat moeite maar je hebt wel wat geleerd. Het belangrijkste is dat je hebt gezien dat vrijwel elk probleem in Linux, al dan niet met hulp van anderen, is op te lossen. En als het niet is op te lossen, is het, zoals waarschijnlijk ook in jouw geval, terug te voeren op een hardwareprobleem.

Kortom, investeren in Linux (tijd, moeite, lezen, proberen, etc.) loont, je komt er vrijwel altijd uit!

Groet, Paul.
https://allesgimpofbijna.wordpress.com - GIMP en omstreken
https://paulsphotopalace.wordpress.com (Engelstalig) - Raw, RawTherapee, G'MIC, GIMP...