Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: wow en de nieuwe winehq 1.1.44  (gelezen 2635 keer)

Offline dvbacc

  • Lid
  • Steunpunt: Nee
wow en de nieuwe winehq 1.1.44
« Gepost op: 2010/05/14, 11:45:32 »
Hallo,

Ik heb voor de lol het spelletje World of Warcraft weer eens onder ubuntu geinstalleerd, heb dit al eens eerder gedaan en vond het altijd een groot succes om deze game te spelen onder Ubuntu, redenen waren dat het altijd lekker draaide, en ik over het algemeen veel hogere fps haalde onder ubuntu...

Maar nu, draai ik dus onder ubuntu 10.04 64 bits, met naar mijn weten de laatste versie van wine.
Voorheen moest ik altijd in mijn Config.wtf lijst aangeven dat ik het spel onder opengl wilde draaien, Dit is echter nu niet meer het geval, sterker nog, als ik dit nu dus wel aan zou geven in mn Config.wtf bestandje, draaid het spel min of meer bar slecht...

onder opengl gebeurd er dit:

1: Muis loopt niet vloeiend en snel over het scherm (veel vertraging)
2: Heel erg veel last van screen tearing
3: Game stottert en hakkert er maar een beetje doorheen.

erg vreemd.

Maar nu het geen wat ik dus erg vreemd vind.

Als ik voorheen dus niet aangaf dat je het spel onder opengl wilde draaien, draaide het gewoon helemaal niet, dit is nu niet meer het geval blijkbaar, want het werkt nu out of the box laten we maar zeggen, opzich is dit wel tof maar ik ondervind nu toch een paar minpuntjes.

dit zijn:

1: Multisampling staat op 1x en kan ook niet hoger gezet worden. <-- onder opengl kan ik tot 8x gaan.
2: framerates schommellen nu tussen de 30 tot soms wel 110.. opzich niet erg want alles loopt wel erg soepel.

maar het punt waar ik nu dus over struikel is dat ik de multisample waarde niet kan veranderen, wat voor mij dus best een issue is want nu is het beeld niet zo strak als dat ik wel gewwend ben, en als ik dus onder opengl modus draai, dan kakt het spel dus laten we zeggen behoorlijk in.

meer mensen met dit probleem toevallig? en zijn hier mischien iets van fixes of tips voor?

Hoor het heel graag  ;)

Groetjes

Dennis
Ubuntu 10.04Lts x86_64


Offline Xarvaz

  • Lid
    • Foto Blog
  • Steunpunt: Nee
Re: wow en de nieuwe winehq 1.1.44
« Reactie #1 Gepost op: 2010/05/16, 18:31:23 »
ik krijg wow helemaal niet meer aan de gang in 10.4  , onder Solaris en oudere versies van Ubuntu geen probleem, versie van wine lijkt ook niets uit te maken.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: wow en de nieuwe winehq 1.1.44
« Reactie #2 Gepost op: 2010/05/23, 20:11:39 »
Ook met de nieuwste Wine 1.2 RC?

Offline Xarvaz

  • Lid
    • Foto Blog
  • Steunpunt: Nee
Re: wow en de nieuwe winehq 1.1.44
« Reactie #3 Gepost op: 2010/05/26, 08:02:03 »
WoW loopt hier ondertussen perfect in 10.4, ik was vergeten opengl toe te voegen kan hem in Ubuntu met alle toeters en bellen aan draaien, in Win7 kan ik dat niet