Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?  (gelezen 6211 keer)

Offline Maik

  • Lid
  • Steunpunt: Nee
Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Gepost op: 2010/05/12, 01:08:37 »
Zoals bekend zijn er problemen met Plymouth en de Nvidia drivers in Ubuntu 10.04. Na het installeren van de Nvidia driver en een reboot is het opstart logo groot en lelijk.
Althans.... op mijn Medion Akoya MD96640.

Nu kwam ik op softpedia deze oplossing tegen:

http://news.softpedia.com/news/How-to-Fix-the-Big-and-Ugly-Plymouth-Logo-in-Ubuntu-10-04-140810.shtml

De resolutie die hun aanpassen van 640x480 naar 1280x1024 verander ik voor mijn beeldscherm resolutie van 640x480 naar 1680x1050.
1680x1050 is de resolutie die mijn beeldscherm oorspronkelijk heeft, na de aanpassingen en een reboot is het opstart scherm/logo weer mooi klein zoals het hoort te zijn.

Hopenlijk komt Ubuntu zelve snel met een fix want ik ben en blijf van mening dat dit niet eigenlijk niet zou mogen in een LTS release.
De rest is bekend dat elk net uitgebracht besturings systeem nog kinderziektes heeft.

Tot zover ben ik weer happy en gaat deze jongen verder met testen om te kijken of de draadloze verbinding nu na de updates wel blijft werken en niet zomaar wegvalt zoals voorheen. We shall see...

P.S.: Mocht dit al eens gemeld zijn of een topic over zijn, dan mijn excuses maar ik vond het zo 123 niet hier. Ook hoop ik dat anderen er wat aan hebben.
« Laatst bewerkt op: 2010/05/12, 10:03:13 door DarkEra »

Offline TopGear

  • Forumteam
  • Steunpunt: Ja
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #1 Gepost op: 2010/05/12, 07:40:18 »
Ik heb in de burg de resolutie gewijzigd. Dat werkte ook voor mij. Maar ik weet wat je bedoeld. Het was erg lelijk ja. 

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #2 Gepost op: 2010/05/12, 12:03:23 »
met Intel-graphics heb ik tot dusver geen problemen gehad. Met de opensource ati-driver gaat het in de meeste gevallen ook goed. Nvidia is echter een drama.

Plymouth berust toch op KMS?  Dat zou een verklaring zijn voor de enorm lage resolutie. Plymouth valt gewoon terug op de standaard VGA-resolutie.

Offline Bobbie

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #3 Gepost op: 2010/05/12, 14:31:21 »
Heb de aanpassing gedaan, de opstart is stukken verbetert,
Bij sudo update-grub2 komt er een melding terug in de terminal "Grub 28: syntax error:EOF in backquote substitution"
ik weet niet wat dit betekent en wat je er mee moet doen  ??? ???

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #4 Gepost op: 2010/05/12, 20:30:44 »
2 oplossingen:

-Zet proposed aan en update je ubuntu-default-settings/kubuntu-default-settings
-Gebruik dit artikel om het handmatig te doen: http://news.softpedia.com/news/How-to-Fix-the-Big-and-Ugly-Plymouth-Logo-in-Ubuntu-10-04-140810.shtml

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #5 Gepost op: 2010/05/30, 19:58:56 »
Toen dit topic geopend is, heb ik er blijkbaar overheen gelezen. Ik vind dat het wel een bumpje verdient. Ik ga nu herstarten, we zullen het zien.

Offline TopGear

  • Forumteam
  • Steunpunt: Ja
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #6 Gepost op: 2010/05/30, 20:02:06 »
Gnaha, ik heb nu geen roze-met-het-ubuntu-logo-en-oranje-wordende-witte-blokjes scherm meer... Boeie! De BURG is cool zat!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #7 Gepost op: 2010/05/30, 20:49:02 »
Zelf geen problemen gehad met de resolutie, onmiddelijk goed.
Maar via "startupmanager" (eerst installeren) kan je dat toch ook goed zetten?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #8 Gepost op: 2010/05/30, 20:50:11 »
Gnaha, ik heb nu geen roze-met-het-ubuntu-logo-en-oranje-wordende-witte-blokjes scherm meer... Boeie! De BURG is cool zat!

Zeker wel! Heb burg ook maar weer een kans gegeven nu, ben benieuwd :)

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #9 Gepost op: 2010/05/30, 22:22:11 »
Zelf geen problemen gehad met de resolutie, onmiddelijk goed.
Maar via "startupmanager" (eerst installeren) kan je dat toch ook goed zetten?

Nope.... ik had het geprobeerd via de startup manager zowel in Ubuntu 10.04 als ook Linux Mint 9 maar dat blijkt totaal niet te werken bij mij. Daar ik een Nvidia kaart heb en dus de gesloten driver ervoor installeer zat ik met de gebakken peren tot ik dat van softpedia tegen kwam. Dit blijkt dus wel te werken, zoalng ik maar de goede resolutie van m'n beeldscherm in geef zoals ik zei in de beginpost.

Maar zoals bekend heb ik meer problemen met Ubuntu 10.04 dat ik op zo'n manier niet kan werken met de laptop en het systeem. We zullen wel zien wat de point release brengt in Juli.

Voorlopig draait Mint 9 op mijn netbook en op de gewone laptop draait Ubu 9.10 weer sinds een klein uurtje. :)

Offline BoudewijnD

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #10 Gepost op: 2010/08/02, 22:56:32 »
Ik krijg het niet voor elkaar met een ATI Radeon 4250 zie deze post:
http://forum.ubuntu-nl.org/software-en-configuratie/brug-en-lelijk-opstart-scherm-en-memtest/new/#new

hebben jullie misschien nog een oplossing?
Desktop: AMD AThlon II X4 630 2.8 GHz, ATI Radeon HD 5450 1 Gb, 4 GB, 1.5 TB. Ubuntu 12.04 LTS
----------------------------------------------------------------------
Linux user number 519529
Registreer als Linux gebruiker op: http://counter.li.org/

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #11 Gepost op: 2010/08/02, 23:59:49 »
Ik heb nu ook het grote ubuntu-logo terug. Had daar geen last van maar na een update was het daar opeens. Niet vandaag maar al enkele dagen. Had er geen aandacht aan gegeven tot ik dit topic weer tegenkwam. Heb een ATI kaart zonder gesloten driver, dus heeft niets met de grafische kaart te maken denk ik.
Heb nu startupmanager geïnstalleerd en resolutie veranderd in 1024x768 en 16bit. Ook bij geavanceerd. Ging niet. Dan maar terug gezet op 8bit en ook het vinkje bij: laat het splashscreen zien. Ging ook niet. Bij beide instellingen was er helemaal niets te zien.
Op 800x600 gezet: nope.
Terug op 640x480 maar nu is het helemaal om zeep. Geen splash meer te zien.  :|
Bij afsluiten heb ik wel nog het logo (met de juiste resolutie)

Edit: heb de aanwijzingen gevolgd en nu heb ik het logo terug. Heb wel de resolutie gebruikt die aangegeven staat maar ga dat waarschijnlijk veranderen in de resolutie van mijn desktop.
Edit 2: intussen aangepast.

Offline Bertel

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #12 Gepost op: 2010/08/03, 00:06:04 »
Ik had te maken met het volgende.
Bij het nakijken van /etc/initramfs-tools/conf.d/ bleek dat daar helemaal geen "splash" stond, alleen file genaamd "resume".
Vervolgens heb ik volgende commando's ingevoerd:
echo "FRAMEBUFFER=yes" | sudo tee /etc/initramfs-tools/conf.d/splash
sudo update-initramfs -u -k all
Dat was voldoende. Hoefde de resolutie niet bij te stellen.


Wat is vrije software?

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #13 Gepost op: 2010/08/03, 00:30:59 »
ThX om deze info hier neer te zetten. Kan dit nu niet meer proberen maar is altijd goed voor anderen.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #14 Gepost op: 2010/08/03, 00:39:07 »
.... trouw alle updates binnenhalen zal dit (relatief kleine) probleem ongetwijfeld volledig oplossen. Wanneer is niet te zeggen, maar ik denk dat het eerder een kwestie van weken is dan van maanden. Zou een mooi doel zijn voor 10.04.1, bijvoorbeeld.

Afwachten en updates binnenhalen is denk ik verstandiger, dan nu zelf te gaan knutselen.  :)

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #15 Gepost op: 2010/08/03, 09:35:45 »
ThX om deze info hier neer te zetten. Kan dit nu niet meer proberen maar is altijd goed voor anderen.

Deze info heb ik maanden geleden al in het ONDERSTEUNINGSFORUM gepost.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline BoudewijnD

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #16 Gepost op: 2010/08/03, 17:14:48 »
Deze info heb ik maanden geleden al in het ONDERSTEUNINGSFORUM gepost.

Heb je een linkje dan kan het nergens vinden? Of kijk ik weer met mijn ogen dicht?
Desktop: AMD AThlon II X4 630 2.8 GHz, ATI Radeon HD 5450 1 Gb, 4 GB, 1.5 TB. Ubuntu 12.04 LTS
----------------------------------------------------------------------
Linux user number 519529
Registreer als Linux gebruiker op: http://counter.li.org/

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #17 Gepost op: 2010/08/03, 17:18:39 »
ThX om deze info hier neer te zetten. Kan dit nu niet meer proberen maar is altijd goed voor anderen.

Deze info heb ik maanden geleden al in het ONDERSTEUNINGSFORUM gepost.

Ja, en ik zie/volg ook niet alles.  :)

Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #18 Gepost op: 2010/08/03, 17:33:48 »
Dan heb je ook niet op "Plymouth" gezocht, daar ging het in dit ondersteunings topic toch over of niet?
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #19 Gepost op: 2010/08/03, 18:13:05 »
Tja, je moet maar weten dat het zo heet hè. Ik kan niet alles weten hoor!
Wees blij dat ik het gevonden heb. :evil:

Wat ben je toch een brombeer. XD

Ja, je hebt gelijk: de titel van dit topic is ook niet zo duidelijk :"Al iemand dé oplossing voor Plymouth Ubuntu 10.04?"
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline timosha

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #20 Gepost op: 2010/08/03, 22:25:02 »
Dan zet dit topic waar het hoort. In ONDERSTEUNING. Plymouth is een onderdeel van Ubuntu 10.04 en is dus niet OFFTOPIC.

Jullie zijn van het Offtopic Forum een knus en gezellig ondersteunings forum aan't maken.
Stabiele OS: Solaris 10 - OS X 10.6.4 - Linux Mint 9 - Windows 7
Project OS: Linux Mint 9 Isadora
Test OS: Ubuntu 10.04 - 10.10
Server: Windows Server 2008 R2 - Exchange 2010

Contra verbosos noli contendere verbis: sermo datur cunctis, animi sapientia paucis.


Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #21 Gepost op: 2010/08/03, 23:08:16 »
Bij deze het topic verplaatst naar het "Hardware en drivers"-gedeelte :)

Offline BoudewijnD

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #22 Gepost op: 2010/08/04, 22:09:08 »

echo "FRAMEBUFFER=yes" | sudo tee /etc/initramfs-tools/conf.d/splash
sudo update-initramfs -u -k all


Dank voor het zoek maar waar zet ik die in . ik ben nu helemaal de weg kwijt..
Desktop: AMD AThlon II X4 630 2.8 GHz, ATI Radeon HD 5450 1 Gb, 4 GB, 1.5 TB. Ubuntu 12.04 LTS
----------------------------------------------------------------------
Linux user number 519529
Registreer als Linux gebruiker op: http://counter.li.org/

Offline Wiley

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #23 Gepost op: 2010/08/04, 22:21:28 »
Ik heb, na een reguliere update, al een week of misschien wel 2 helemaal geen logo meer maar goede oude 80-24 lettertjes en puntjes die van kleur verschieten. Helemaal vanzelf (na een update).
Ik wacht maar rustig af op die ene update en troost mezelf met de gedachte dat je dat opstartgeflits toch maar minder dan een minuut van je totale Ubuntu experience meemaakt.

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Al iemand dé oplossing voor Plymouth Ubuntu 10.04?
« Reactie #24 Gepost op: 2010/08/04, 23:06:06 »

echo "FRAMEBUFFER=yes" | sudo tee /etc/initramfs-tools/conf.d/splash
sudo update-initramfs -u -k all


Dank voor het zoek maar waar zet ik die in . ik ben nu helemaal de weg kwijt..

In de terminal intikken. Eerst het eerste commando en als je de prompt weerkrijgt het tweede.