Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Alleen knipperende cursor links boven na install van 10.04  (gelezen 2639 keer)

Offline Hawk

  • Lid
  • Steunpunt: Nee
Ik kan elk OS zonder problemen installeren behalve Unbuntu 10.04. De live cd doet het prima ook de installatie vindt plaats zonder problemen. Als ik echter herstart en verwacht in 10.04 te booten krijg ik niets behalve een knipperde cursor  in de linker bovenhoek van mijn monitor te zien.  Op alt+ctrl+delete volgt geen reactie. Alleen een hard boot bied uitkomst.

Het zou kunnen dat het mijn HD is maar Windows 7, en eerdere versies van Ubuntu geven geen problemen. Ik heb mijn hard info file aangehecht. Hopelijk kan dit opgelost worden. Ik wil graag 10.04 gebruiken.
« Laatst bewerkt op: 2010/05/12, 00:18:05 door Hawk »

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Alleen knipperende cursor links boven na install van 10.04
« Reactie #1 Gepost op: 2010/05/11, 19:27:03 »
Probeer dit eens:
http://sites.google.com/site/computertip/geenbeeld
Eerst punt 1, eventueel (indien nodig) daarna punt 2.

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: Alleen knipperende cursor links boven na install van 10.04
« Reactie #2 Gepost op: 2010/05/11, 19:41:59 »
Bedankt voor je snelle reactie Pjotr.

Ik ga het proberen. Hopelijk werkt het anders moet ik via de ik via cd reageren. :-)
Ik hou je op de hoogte.

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Alleen knipperende cursor links boven na install van 10.04
« Reactie #3 Gepost op: 2010/05/12, 00:21:32 »
Om het op te lossen heb ik de partities van mijn harde schijf gewist en de RC versie van 10.04 geïnstalleerd. Nadat ik de cd eruit had gehaald en een re-boot deed bleef mijn PC weer bij de knipperende cursor hangen. PC uitgezet een minuut gewacht weer aangezet en toen...

startte de pc wel door! Pff. Nu loopt 10.04 als een zonnetje.

Offline cjmanschot

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Alleen knipperende cursor links boven na install van 10.04
« Reactie #4 Gepost op: 2010/05/12, 00:44:10 »
Ik kan elk OS zonder problemen installeren behalve Unbuntu 10.04. De live cd doet het prima ook de installatie vindt plaats zonder problemen. Als ik echter herstart en verwacht in 10.04 te booten krijg ik niets behalve een knipperde cursor  in de linker bovenhoek van mijn monitor te zien.  Op alt+ctrl+delete volgt geen reactie. Alleen een hard boot bied uitkomst.

Het zou kunnen dat het mijn HD is maar Windows 7, en eerdere versies van Ubuntu geven geen problemen. Ik heb mijn hard info file aangehecht. Hopelijk kan dit opgelost worden. Ik wil graag 10.04 gebruiken.
Het is mij al vaker opgevallen dat als je b.v. een dual-boot maakt, dat het andere os niet in de lijst staat (b.v. Windows7). Dan loopt ook de bootloader (GRUB) vast, lijkt het wel. (dit euvel is eenmalig, gelukkig) Pas na een harde reboot start dan Ubuntu op, maar tijdens het grub scherm zie je nog steeds geen ander os om daarvoor te kiezen en dan op te starten. Met het gebruik van de opstart-manager (in synaptic te installeren), komt het alsnog goed... Meer mensen dezelfde problemen gehad ? Het kan namelijk ook hardware-afhankelijk zijn.
« Laatst bewerkt op: 2010/05/12, 00:47:04 door cjmanschot »

Offline Hawk

  • Lid
  • Steunpunt: Nee
Re: [opgelost] Alleen knipperende cursor links boven na install van 10.04
« Reactie #5 Gepost op: 2010/05/13, 15:20:04 »
Ik kan elk OS zonder problemen installeren behalve Unbuntu 10.04. De live cd doet het prima ook de installatie vindt plaats zonder problemen. Als ik echter herstart en verwacht in 10.04 te booten krijg ik niets behalve een knipperde cursor  in de linker bovenhoek van mijn monitor te zien.  Op alt+ctrl+delete volgt geen reactie. Alleen een hard boot bied uitkomst.

Het zou kunnen dat het mijn HD is maar Windows 7, en eerdere versies van Ubuntu geven geen problemen. Ik heb mijn hard info file aangehecht. Hopelijk kan dit opgelost worden. Ik wil graag 10.04 gebruiken.
Het is mij al vaker opgevallen dat als je b.v. een dual-boot maakt, dat het andere os niet in de lijst staat (b.v. Windows7). Dan loopt ook de bootloader (GRUB) vast, lijkt het wel. (dit euvel is eenmalig, gelukkig) Pas na een harde reboot start dan Ubuntu op, maar tijdens het grub scherm zie je nog steeds geen ander os om daarvoor te kiezen en dan op te starten. Met het gebruik van de opstart-manager (in synaptic te installeren), komt het alsnog goed... Meer mensen dezelfde problemen gehad ? Het kan namelijk ook hardware-afhankelijk zijn.

Hopelijk wordt dit met 10.04.1 opgelost.