Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (opgelost) acpi=force GESLOTEN  (gelezen 605 keer)

Offline Gerhard01

  • Lid
  • Steunpunt: Nee
(opgelost) acpi=force GESLOTEN
« Gepost op: 2010/05/08, 16:40:41 »
Mijn computer sloot nooit vanzelf af. Maar daar had ik een oplossing voor door het bestand menu.lst aan te passen. Nu kom ik er achter dat dit in 10.04 niet meer zo werkt!! In de opstartmanager kan ik dit ook niet aanpassen. Iemand wel een idee??
PS Ik ben een leek dus gaarne een monkey proof uitleg :)
« Laatst bewerkt op: 2010/05/09, 10:25:28 door Wanda »

Offline Robertos

  • Lid
  • Steunpunt: Nee
Re: acpi=force
« Reactie #1 Gepost op: 2010/05/08, 16:53:53 »
Open een terminal (Hulpmiddelen > Terminalvenster), copy/paste de onderstaande regel:

gksudo gedit /etc/default/grub
Druk op enter en geef je wachtwoord op als daarom gevraagd wordt (blijft onzichtbaar).
Gedit zal openen met een tekstbestand.

Verander de volgende regel: GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

Dit moet worden:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force"
Kies vervolgens voor opslaan in gedit en sluit deze af.

Wederom in de terminal:

sudo update-grub
Start hierna opnieuw op.

Offline Gerhard01

  • Lid
  • Steunpunt: Nee
Re: acpi=force
« Reactie #2 Gepost op: 2010/05/08, 17:07:53 »
Kijk,  hier heb ik nog eens wat aan en..... inderdaad monkey Proof!!!!!
Hartelijk dank Robertos

Offline Robertos

  • Lid
  • Steunpunt: Nee
Re: acpi=force
« Reactie #3 Gepost op: 2010/05/08, 17:09:29 »
Graag gedaan hoor. ;)