Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Netwerkkaart word niet meer gevonden naar reset lucid lynx  (gelezen 2895 keer)

Offline kobus14

  • Lid
  • Steunpunt: Nee
Netwerkkaart word niet meer gevonden naar reset lucid lynx
« Gepost op: 2010/05/07, 22:27:32 »
Ik heb net hals over kop mijn Ubuntu moeten resetten dankzij een crash van mijn Gnome panel. Bijna alles werkt nu weer , behalve internet. Mijn netwerkkaart is niet meer zichtbaar op een of ander manier.
Tijdens het opstarten , nog voordat het grub menu te voorschijn komt , lees ik een foutmelding links bovenin. Ik vermoed dat het hier iets mee te maken heeft. De melding is:

Initializing intel (r) bootagent GE V1.2.28
PXE-E05: The LAN adapter's configuration is corrupted or has not been initialized.
The boot agent cannot continue.


Vervolgens krijg ik het grub menu , en als ik dan voor Ubuntu kies dan heb ik geen netwerk. Maar kies ik voor Vista , zoals ik nu gedaan heb , dan doet internet het gewoon. Dus mijn netwerk kaart is gelukkig in elk geval niet kapot , anders deed ie het bij vista ook niet.

Weet iemand hoe ik weer verbinding kan krijgen met internet ???

greetz,
Kobus

Offline kobus14

  • Lid
  • Steunpunt: Nee
Re: Netwerkkaart word niet meer gevonden naar reset lucid lynx
« Reactie #1 Gepost op: 2010/05/07, 23:35:04 »
Ook mijn grafische kaart van NVIDIA werkt nu niet meer. pfff , hoeveel nog voordat 10.04 eindelijk werkt!! Ik verlang nu al terug naar 9.04 , toen alles nog werkte. Sinds 9.10 doet mijn dvdrom/brander al raar. 50% gefixed. Kan nu alleen originele dvd/cd 's afspelen. Maar gebrande dvd/cd's niet. Met Windows wel. Hoe nu verder , ik haat windows dus wil snel weer verder met Linux!!!!!

Offline kobus14

  • Lid
  • Steunpunt: Nee
Re: Netwerkkaart word niet meer gevonden naar reset lucid lynx
« Reactie #2 Gepost op: 2010/05/11, 01:44:00 »
 :) ;) =D

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Netwerkkaart word niet meer gevonden naar reset lucid lynx
« Reactie #3 Gepost op: 2010/05/11, 05:45:23 »


Initializing intel (r) bootagent GE V1.2.28
PXE-E05: The LAN adapter's configuration is corrupted or has not been initialized.
The boot agent cannot continue.


Dit betekend dat je netwerkkaart wil gan booten over het netwerk, dus zet dit uit in je bios, "booten over lan"(of bij een losse netwerkkaart tijdens opstarten op een toetsen combinatie duwen).


Wat zegt netwerk tools?
Config van netwerkkaart, heb je dhcp voorgekozen?

Offline kobus14

  • Lid
  • Steunpunt: Nee
Re: Netwerkkaart word niet meer gevonden naar reset lucid lynx
« Reactie #4 Gepost op: 2010/05/11, 12:21:49 »
DHCP staat op automatisch , ik heb zelf een verbinding moet maken , want de network manager gaf verder niks aan.
Ik heb inmiddels in het BIOS programma gekeken bij Boot Options. Stond inderdaad iets bij over netwerkkaart . Die stond al op disabled. Toch ff enabled geprobeerd , maar dit verandert niets. Verder kan ik nog iets veranderen met de boot order. Netwerk kaart staat nu als laatst. Ik kan die optie van jouw dus eigenlijk niet vinden. Maar ik ben wat dat betreft ook echt een leek. Dus vergeef me daarvoor.


Offline Progger

  • Lid
  • Steunpunt: Nee
Re: Netwerkkaart word niet meer gevonden naar reset lucid lynx
« Reactie #5 Gepost op: 2010/05/11, 12:30:56 »
Citaat
Dit betekend dat je netwerkkaart wil gan booten over het netwerk, dus zet dit uit in je bios, "booten over lan"(of bij een losse netwerkkaart tijdens opstarten op een toetsen combinatie duwen).

Heb je hier misschien iets aan?

Wake-On-Lan (WOL) configuratie in BIOS & PC:

http://gathering.tweakers.net/forum/list_messages/1250793
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline kobus14

  • Lid
  • Steunpunt: Nee
Re: Netwerkkaart word niet meer gevonden naar reset lucid lynx
« Reactie #6 Gepost op: 2010/05/13, 00:40:35 »
Ben er nog even mee bezig geweest , maar krijg het niet voorelkaar. De optie in het BIOS "Boot network <enabled> heb ik gezet op <disabled> en later weer terug. In beide gevallen bleef ik de foutmelding houden en had ik tijdens Ubuntu geen netwerkkaart beschikbaar. Het enige verschil is dat ik een extra optie krijg tijdens de boot. Ik kan nu ook op f12 drukken voor een boot over network ofzo. Als ik bovenstaande instel op < disabled> dan heb ik deze optie niet meer. De foutmelding blijft echter wel.

Windows schijnt echter geen enkele probleem te hebben met deze foutmelding. Als het een BIOS instellingsprobleem is , zou dan ook Vista mijn netwerkkaart missen?? Want Vista werkt gewoon. Hetzelfde geld voor mijn Grafische Kaart.

Kort om , ook op de engelse forums krijg ik geen antwoord hierop. Raar probleempje.

Wake Over Lan is niet te vinden in het BIOS bij mij. Ook de term WOL komt in mijn BIOS niet voor.

Sorry jongens , maar wel bedankt voor het meedenken. Misschien weten jullie nog iets anders ofzo.
Ik hoor (lees) het wel
Kobus