Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (OPGELOST) Alien Arena 7.40, nieuw ! en werkt niet  (gelezen 2922 keer)

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
(OPGELOST) Alien Arena 7.40, nieuw ! en werkt niet
« Gepost op: 2010/05/07, 20:10:34 »
Weer het zelfde probleem en nog steeds kom ik er niet uit !!! ik dacht dat de nieuwe AA 7.40 in combinatie met 10.04 nu wel een verbetering bracht maar nada !
Ik heb het spel gedownload, uitgepakt in een hidden map in mijn home. Alles staat er in, maar ik kan klikken wat ik wil, niets start op. Alle rechten staan op mijn naam, dubbelklikken met nautilus doet niets, vanuit de shell geeft:./crx: error while loading shared libraries: libXxf86dga.so.1: cannot open shared object file: No such file or directory
 Dus nog steeds nada ! een starter maken helpt ook niets !! wie kan mij helpen ?? onder 8.04 werkte het erg goed maar daarna liep het niet meer !! Ook zoeken met google en in de forums van AA helpen me niet verder !!!
een zware gefrustreerde would-be linux gamer  8)
« Laatst bewerkt op: 2010/05/08, 13:02:32 door Goldfingers »
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #1 Gepost op: 2010/05/07, 20:22:47 »
Citaat
error while loading shared libraries: libXxf86dga.so.1: cannot open shared object file: No such file or directory

Hij geeft hier eigenlijk al wat er fout loopt, hij kan namelijk het bestand "libXxf86dga.so.1" niet vinden. Zoek in Synaptic eens op libXxf86dga en installeer het pakketje.

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #2 Gepost op: 2010/05/07, 20:39:28 »
nope, is al geïnstalleerd en is dus niet het probleem lijkt het ...
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #3 Gepost op: 2010/05/07, 21:13:39 »
Draai je de 64-bits versie van Ubuntu?
Probeer het dan eens via getlibs op te lossen: http://ubuntuforums.org/showthread.php?t=659965 (vanaf post #7)

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #4 Gepost op: 2010/05/07, 22:11:41 »
YESSSSSSSSSSSs, het probleem ligt er dus in dat ik onder een 64 bits versie werk lijkt het.
Met getlibs werkt het nu wel, maar...........alleen als ik vanuit een terminal opstart. Dat is tenminste al een grote stap!!
Dank dank !
maar nu zit ik nog met het probleem dat ik een werkende starter wil en dat geeft geen sjoege. Ik werk vanuit Hoofdmenu en voeg dan een onderdeel toe
met de naam Alien Arena, als Toepassing en vul dan met bladeren het pad/bestandsnaam in. So far so good, maar als ik dan via het menu op wil starten....nada!
Tips ??
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #5 Gepost op: 2010/05/07, 22:21:32 »
Mooi dat het nu wel werkt :)

En over die starter: geen tikfouten gemaakt?

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #6 Gepost op: 2010/05/07, 22:58:07 »
Nope, want ik blader er gewoon naar toe en die regel komt in de starter te staan dus kan het dat niet zijn. Hoe kan het overigens dat ik wel in de shell alleen kan opstarten met de opdracht "./crd" en niet gewoon met "crd" ?? waarom moet dat precies met die "./"  voor de feitelijke opdracht???
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #7 Gepost op: 2010/05/07, 23:12:48 »
./ staat voor de huidige directory.
./crd betekent dus dat hij crd uit moet voeren in de huidige directory.

Zonder die ./ gaat hij op een aantal plekken (te vinden via "echo $PATH" zoeken naar een commando dat crd heet. En de huidige directory staat daar meestal niet tussen.

Waarom die starter niet werkt weet ik eigenlijk niet.
Kan je het type van de starter aanpassen naar applicatie in een terminalvenster? Dan zie je misschien een foutmelding.

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #8 Gepost op: 2010/05/07, 23:44:01 »
Ik wou in de week ook een starter maken naar World of Goo, en dat lukte mij ook niet met gewoon /home/naam/WorldOfGoo/WorldOfGoo.bin32. Ik heb er dan dit van gemaakt in de opdrachtregel van de starter, misschien dat het u ook helpt (wel aanpassen ;)).

sh -c "cd /home/naam/WorldOfGoo/ && ./WorldOfGoo.bin32"

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
(OPGELOST) Re: Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #9 Gepost op: 2010/05/08, 09:35:23 »
YAAHHHHHHHHHHHHHHH dat is um !! die shell-opdracht oid was de truuc!! geweldige support van jullie, super !!
Maar kan je me ook uitleggen op hoofdlijnen wat deze lange opdracht doet?? Ik neem aan een opdracht in een shell uitvoeren waarbij je de opdracht tussen aanhalingstekens dan een voor een uitvoert? Is dat een script???? Mijn stok oude ms-dos commandline kennis zegt dat een vrij eenvoudige batch is die ik vanuit mijn dos-kennis nog begrijp. Maar ja, niets is wat het lijkt met linux en wat ik eigenlijk niet begrijp is dat dit niet ergens op een forum wordt gepost of mee wordt gestuurd als je de zip ophaalt.
Maar goed, het werkt!
Senks!
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: (OPGELOST) Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #10 Gepost op: 2010/05/08, 12:54:17 »
sh -c zal de eerst volgende string uitvoeren in de shell.
cd betekend "change directory". Dus hiermee zal de shell naar het juiste pad navigeren.
./ is hierboven al uitgelegd, dit zal het bestand in de huidige directory uitvoeren.

Offline Goldfingers

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #11 Gepost op: 2010/05/08, 13:02:14 »
Dank ! weer veel geleerd hier !
What's in a name....
AMD Zambezi FX6100, 16 Gb intern, Nvidia GTX650 TI, SSD Samsung 830, SSD Liteon 160 Gb. 1 HDD 500 Gb

Offline Nunslaughter

  • Lid
    • timovwb
  • Steunpunt: Nee
Re: (OPGELOST) Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #12 Gepost op: 2010/05/08, 13:14:11 »
Vergeten te vertellen dat als ge iets meer wilt leren over de terminal in Linux, dit een goed startpunt is: http://wiki.ubuntu-nl.org/community/WerkenMetDeTerminal

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: (OPGELOST) Alien Arena 7.40, nieuw ! en werkt niet
« Reactie #13 Gepost op: 2010/05/08, 13:24:32 »
Voor het echte werk kan je hier een heel uitgebreid naslagwerk vinden: http://tldp.org/LDP/abs/html/index.html