Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: beeldscherminstellingen werken niet na aansluiten op een KVM switch  (gelezen 439 keer)

Offline rogierb

  • Lid
  • Steunpunt: Nee
ik heb een ubuntu 9.10 pc met een Hannspree HF207 beeldscherm
de videokaart is een nvidea weet verder niet welke nvidea

ik heb vandaag een KVM switch gekocht omdat ik 2 pc´s heb en maar een beeldscherm en ik geen 2de beeldscherm mocht kopen.
alles doet het het geluid het beeld het toetsenbord en de muis maar bij de ubuntu 9.10 pc is de beeldschermresolutie niet zo goed alles is te groot en het scherm dus te klein om alles te laten zien
als ik naar Systeem --> Voorkeuren --> Scherm ga dan krijg ik dit bericht:

Het lijkt erop dat uw grafische stuurprogramma de voor dit hulpmiddel vereiste extensies niet ondersteunt. Wilt u het hulpmiddel van de verkoper van uw grafische stuurprogramma gebruiken?

ik klik dan op ja en krijg dan een scherm van nvidea te zien en dan kan ik via daar de resolutie aanpassen maar dan lukt niet alles blijft gewoon het zelfde

de KVM switch die ik heb is een Aten CS-62A 2 ports met PS/2 aansluiting
de 2de pc die ik heb heeft een beeldschermresolutie van 1280 bij 720
de andere pc is aangesloten op slot 1 en de ubuntu pc op slot 2 misshcien dat als ik die omdraai het dan wel goed is?

alvast bedankt voor de hulp
« Laatst bewerkt op: 2010/05/05, 18:00:33 door rogierb »

Offline rogierb

  • Lid
  • Steunpunt: Nee
Re: beeldscherminstellingen werken niet na aansluiten op een KVM switch
« Reactie #1 Gepost op: 2010/05/06, 13:34:29 »
laat maar het probleem is al opgelost
heb gewoon de kabels verwisseld