Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] bluetooth muis werkt opeens niet meer na schone installatie  (gelezen 1110 keer)

Offline canti

  • Lid
  • Steunpunt: Nee
Ik heb gisteren een schone installatie uitgevoerd naar 10.04 (64bits). Ik had wat probleempjes (vnl met Thunderbird die in het begin moeite heeft met gmails en een Lightning die niet meer compatibel schijnt te zijn, uiteindelijk via via opgelost). Het probleem wat ik nog niet opgelost krijg, is de verbinding met bluetooth muis. Terwijl het in 9.10 goed werkte, wil het nu in 10.04 opeens niet meer. Onder Vista werkt het wel, dus het ligt niet aan de muis. Het ligt ook niet aan de bluetooth van 10.04 want mijn mobiel telefoon maakt wel een verbinding met de laptop.

Preciezere klachtomschrijving: als ik de muis aanzet, detecteert de laptop het wel direct, vraagt via een pop-up venster om toestemming. Tot zover geen probleem. Enkele seconde later komt diezelfde pop-up venster weer, voor de toestemming. En weer, en weer. Kennelijk kan Ubuntu de muis niet vasthouden? Geen idee hoe dit komt... Heeft iemand hetzelfde probleem? En opgelost?

canti
« Laatst bewerkt op: 2010/05/05, 16:21:07 door canti »

Offline canti

  • Lid
  • Steunpunt: Nee
Re: bluetooth muis werkt opeens niet meer na schone installatie
« Reactie #1 Gepost op: 2010/05/05, 16:20:25 »
Ik heb zojuist het antwoord op mijn eigen vraag gevonden! De link https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/550288/comments/10 was de oplossing.

Dus het is nu bij deze opgelost!