Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Cups-probleem na update van 9.10 naar 10.04  (gelezen 436 keer)

Offline petervE

  • Lid
  • Steunpunt: Nee
Cups-probleem na update van 9.10 naar 10.04
« Gepost op: 2010/05/03, 19:44:13 »
Hallo,

Na update van 9.10 naar 10.04 werkte de printer niet meer. Het bleek dat cups niet gestart was. Ook herstarten loste het probleem niet op.

Nadat cups met de hand was gestart op de shell met sudo /etc/init.d/cups start werkte de printer goed.

Ik wilde nog wel zoeken waarom cups niet automatisch startte. Tot mijn verbazing bleef cups goed werken, ook na een aantal keren herstarten van het systeem. Alles werkt dus gewoon, ik begrijp alleen niet hoe het plotseling opgelost is. Wel zie ik nog een foutmelding als ik op de shell dmesg intyp:

[  649.484668] type=1503 audit(1272908008.510:16):  operation="file_mmap" pid=2202 parent=2199 profile="/usr/sbin/cupsd" requested_mask="::m" denied_mask="::m" fsuid=7 ouid=0 name="/etc/passwd"

Na elke printopdracht wordt een regel toegevoegd, maar - zoals gezegd - de printopdracht zelf komt er goed uit.

Iemand een idee wat er aan de hand is of was?

Offline summer of 69

  • Lid
  • Steunpunt: Nee
Re: Cups-probleem na update van 9.10 naar 10.04
« Reactie #1 Gepost op: 2010/05/04, 18:11:13 »
Hier zelfde probleem na clean install 10.04. Zie mijn post : http://forum.ubuntu-nl.org/software-en-configuratie/cups-server-niet-actief-in-lucid/
Blijkbaar weet niemand direkt een verklaring :(
dierenliefde is onvoorwaardeljk, dierenleed ten zeerste verwerpelijk