Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 10.04 LTS installatie start niet correct  (gelezen 1803 keer)

Offline Brononi

  • Lid
  • Steunpunt: Nee
Ubuntu 10.04 LTS installatie start niet correct
« Gepost op: 2010/05/03, 09:21:19 »
Hey,

Ik probeerde hier Ubuntu 10.04 Desktop 64b te installeren.
Dit op een pc met 2 dual-screen. Het programma start op, en op 1 scherm krijg ik het ubuntu woordje met daaronder voortgangsblokjes. Op het 2de scherm krijg ik een achtergrond met een muis cursor. Nu kan ik wel de muis bewegen, maar daar stopt het ook bij. De blokjes bewegen niet meer...
Als ik nu windows 7 terug opstart, dan kwam deze klagen dat er iets mis was. En hij begon aan systeemherstel. Na het systeemherstel start windows terug correct op.

Vervolgens probeerde ik Ubuntu te installeren via Windows 7. Installatie 'geslaagd' volgens windows.
Bij het opstarten kan ik mooi kiezen tussen windows 7 en Ubuntu. Maar na het kiezen van Ubuntu krijg ik hetzelfde fenomeen als hierboven.


Op een andere pc installeerde ik zonder problemen de Ubuntu 10.04 Desktop 32bit. Ook met deze versie krijg ik op die pc hetzelfde fenoneem. Dus aan het schijfje ligt het niet echt.


Iemand enig idee wat het kan zijn?
Of hoe ik hier meer informatie kan uithalen? Want enkel een bewegende muiscursor zegt natuurlijk niet veel.  ???


Offline Paul v. Oosterom

  • Lid
    • http://www.voosterom.nl
  • Steunpunt: Nee
Re: Ubuntu 10.04 LTS installatie start niet correct
« Reactie #1 Gepost op: 2010/05/03, 10:13:12 »
Probeer eens Ubuntu te installeren met 1 scherm aangesloten. dan updaten en dan daarna pas je 2e scherm aansluiten en instellen in ubuntu.
Dit gaat niet goed voor installatie. Die zijn denk ik ingesteld op 1 scherm detecteren.


2 scherm instellen kan nog lastig zijn dat het echt goed gaat.

Maar probeer het eens op deze volgorde.
Steunpunt van Alphen aan den Rijn. Mijn website is  voosterom.nl.

Offline Brononi

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 LTS installatie start niet correct
« Reactie #2 Gepost op: 2010/05/03, 18:46:01 »
Hey,

Even geprobeerd, doch idem dito. Ik had het 2de scherm losgekoppeld, kan jammer genoeg de schermkaart (NVIDIA GeForce 9800) er niet uithalen, want dit is een dual head. :$
 
Met de versie via Windows krijg ik wel de optie om via ESC meer boot options te geven. Heb deze even allemaal (video veilige modus, ACPI, verbose...) geprobeerd, doch allemaal met hetzelfde resultaat.

Nog ander tips? :$

Offline Brononi

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 LTS installatie start niet correct
« Reactie #3 Gepost op: 2010/05/13, 18:46:40 »
Heb zopas even de 'alternate cd' gedownload en mijn volledige systeem gescratchd.
De installatie lijkt te lukken, hij start mooi op. Ik krijg een aanlogscherm (great, had ik daarvoor niet), ik kan mijn gebruikersnaam en wachtwoord ingeven.
Dan hoor ik het 'startgeluidje'. En dan, terug hetzelfde...

Desktop, beweegbare muiscursor, en dan niks meer...
ctrl-alt-del of zo werkt niet. gewoon een reboot van de machine is nog mogelijk...

Alle hulp is welkom...

Offline Brononi

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 LTS installatie start niet correct
« Reactie #4 Gepost op: 2010/05/13, 18:57:52 »
Ah,

Misschien toch iets meer licht in de duisternis. ;)
Met enkel scherm A geconnecteerd start hij niet op, met enkel scherm B wel. Dus kan toch al werken met 1 schermpie.

Iemand enig idee hoe ik het probleem kan oplossen opdat ik beide schermen in gang krijg?
Moet ik ergens een speciale driver/applicatie installeren?

Zoals reeds gemeld, de schermkaart is een MSI GeForce N9800GX2.


Alvast bedankt !!!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 LTS installatie start niet correct
« Reactie #5 Gepost op: 2010/05/13, 19:13:53 »
Staat er in Systeem>Beheer>Stuurprogramma's een driver aangegeven?
Zo ja klik die dan eens aan.

Offline Brononi

  • Lid
  • Steunpunt: Nee
Re: Ubuntu 10.04 LTS installatie start niet correct
« Reactie #6 Gepost op: 2010/05/14, 09:36:55 »
Yep,

2x een NVIDIA driver (standaard en versie xxx). Beide uitgeschakeld.
Heb versie xxx genomen, ingeschakeld, herstart et voila...

2 werkende schermen.  XD


Thanks !!!!

Nu nog uitzoeken hoe ik zaken kan verslepen van links naar rechts.
Maar das weer een ander paar mouwen...