Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: nvidia  (gelezen 532 keer)

Fabe

  • Gast
nvidia
« Gepost op: 2006/11/26, 22:56:29 »
krijg volgende bericht:
/var/lib/dpkg/status bij regel 21227 linux restricted-modules-2.6.15-27-386, veld ongeldig: 'nvi`ia-glx-legacy' teken ` niet toegestaan.
kan alleen vanwege de restrictie dit ` teken niet wijzigen.
Momenteel vrijwel niets te (de)-installeren!
Hoe los ik dit op?
Ben een echte no-no! dus spaar voor alle, goedbedoelde, technische info!

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
nvidia
« Reactie #1 Gepost op: 2006/11/27, 00:37:42 »
1. wanneer krijg je deze foutmelding

2. weet je wat je verkeerd hebt gedaan om deze foutmelding te krijgen? lijkt op een mogelijke bug... op welke manier heb je nvidia-legacy proberen te installeren? via synaptic? add/remove programs? apt-get? aptitude?

--

een mogelijke oplossing is misschien om /var/lib/dpkg/status te bekijken en eventueel aan te passen... ik wil even zien waar het dan precies mis zou lopen en waarom... typ dit commando eens in een terminalvenster (toepassingen -> hulpmiddelen -> terminalvenster)

cat -n /var/lib/dpkg/status|grep 21220 -A 15(hieronder volgt een verklaring voor het commando, voor de ge
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Fabe

  • Gast
nvidia
« Reactie #2 Gepost op: 2006/11/30, 22:44:16 »
Die fout melding krijg ik momenteel bij alles wat ik wil installeren danwel de-installeren wil.

Dit is het resultaat van uw commando:
 21220  Installed-Size: 21580
 21221  Maintainer: Ubuntu Kernel Team
 21222  Architecture: i386
 21223  Source: linux-restricted-modules-2.6.15
 21224  Version: 2.6.15.12-1
 21225  Provides: nvidia-kernel-1.0.8776, nvidia-kernel-1.0.7174
 21226  Depends: linux-image-2.6.15-27-386, linux-restricted-modules-common (>= 2.6.15), module-init-tools, nvidia-kernel-common
 21227  Suggests: nvidia-glx | nvi`ia-glx-legacy, avm-fritz-firmware-2.6.15-27
 21228  Description: Non-free Linux 2.6.15 modules on 386
 21229   This package provides restricted modules for Linux version 2.6.15 on
 21230   386.
 21231   Currently the following modules are included:
 21232    - madwifi (Atheros)
 21233    - fglrx (ATI)
 21234    - nvidia
 21235    - fcdsl, fcdsl2, fcdslsl, fcdslslusb, fcdslusb, fcdslusb2, fcdslusba,

Dit is al enige tijd en ik weet niet wanneer het is ontstaan. Ben inderdaad wel bezi geweest met Synaptic add and remove!
Mijn bedoeling was om Realplayer of Flash of Mplayer te installeren omdat ik geen 'filmpje' op het net kan bekijken.

Bij 'uitzendinggemist.nl' kan ik geen gemiste programma's zien vanwege het feit dat ik e.o.a. installatie programma mis.

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
nvidia
« Reactie #3 Gepost op: 2006/12/02, 19:18:25 »
Interessant... ik wil nog een paar lijnen vroeger hebben zodat ik zie over welk pakket het nu precies gaat... want dat paste er niet meer op...

cat -n /var/lib/dpkg/status|grep 21207 -A 15
zoiets ongeveer :)

Het probleem zit namelijk in dat pakket en het lijkt me een vrij ernstig probleem... zoiets heb ik nog nooit gezien.. een of andere typfout in de depends lijn van dat pakket blijkbaar? zou in ieder geval niet mogen voorkomen.. we zoeken het samen uit

--
EDIT: maar euh je kan het wss al fixen door dit uit te voeren:

gksudo gedit /var/log/dpkg.log en dan zoek je naar "nvi`ia" met de zoekfunctie (ctrl+f denk ik) en dan verander je die nvi`ia in: nvidia

en dan opslaan/sluiten

daarna zou het weer moeten werken hoop ik
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)