Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: partitie problemen en problemen met een usb stick en mem-cards  (gelezen 572 keer)

Offline neusels

  • Lid
  • Steunpunt: Nee
Gister een upgrade gedaan naar 10.04, alles ging goed liep netjes startte opnieuw op. Kon hij mijn tweede interne harde schijf niet meer vinden. Ik vanalles geprobeerd en daarna toch maar gekozen voor een fresh install nou na het einde daarvan kon hij nog steeds mijn tweede schijf niet vinden en wat bleek ook mijn usb stick ( die het bij eerdere versies goed deed) en mijn mem kaartjes voor mijn camera geeft hij ook niet meer weer.
Nu heb ik al flink lopen zoeken op allerlei fora en ben erachter gekomen hoe ik die andere schijf kon benaderen. Via gparted ziet hij hem wel en kan ik hem mounten die gegevens opgeschreven en toen mijn fstab file aangepast. De schijf mount nu weer bij het opstarten en werkt ook naar behoren. Ik zie in gparted ook de usbstick wanneer ik deze aansluit maar ik kan deze niet meer automatisch bereiken. Ik kan hem daar wel handmatig mounten maar hij zou nieuwe usb apparaten gewoon automatisch weer moeten geven net als bij de vorige versies van ubuntu.

Ik heb ook al geprobeerd alle gebruikersrechten aan te vinken in beheer---gebruikers en groepen maar ook dit helpt niet.

Ik zou dus graag advies hebben hoe ervoor te zorgen dat mijn usbstick autmatisch mount zodat ik dat niet elke keer handmatig hoef te doen. (is voor mijn vriendin ook makkelijker)

groet neusels

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: partitie problemen en problemen met een usb stick en mem-cards
« Reactie #1 Gepost op: 2010/05/02, 02:31:13 »
Kijk eens via Systeem>Beheer>Schijfgereedschap
Kan je daar wat mee?

Offline neusels

  • Lid
  • Steunpunt: Nee
Re: partitie problemen en problemen met een usb stick en mem-cards
« Reactie #2 Gepost op: 2010/05/02, 12:06:29 »
Heb ik geprobeerd, brengt me op een volgend probleem, ook iets wat ik gister al merkte. Bij schijfgereedschap geeft hij de ene keer informatie en de andere keer zie ik helemaal niets kan ik het een aantal keer proberen maar dan niets en na een paar uur hup weer info. De pc start ook een stuk trager op pfff en dat allemaal met een fresh install niet echt tof



Heb net nog een keer gekeken en nu doet schijfbeheer het wel weer. Gewoon zomaar in eens. Ik hoop dat met de updates die van de week gaan komen deze problemen opgelost gaan worden.
« Laatst bewerkt op: 2010/05/02, 22:52:24 door neusels »