Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ubuntu 5.10 installeerd wel, 6.06 en 6.10 niet ?!  (gelezen 753 keer)

Offline jp73

  • Lid
  • Steunpunt: Nee
ubuntu 5.10 installeerd wel, 6.06 en 6.10 niet ?!
« Gepost op: 2006/11/26, 22:08:08 »
Ik heb ubuntu 5.10 geinstalleerd nadat 6.10 niet lukte. Toen las ik dat 6.10 wat problemen gaf en heb toen 6.06 geprobeerd. Dit gaat op hetzelfde punt mis als bij 6.10

Eerst is er wel beeld, dan gaat het beeld weg en zie ik af en toe heel vaag nog een box op de monitor, volgens mij is dit de box die je normaal ziet als je een instelling wijzigt van de monitor via de toetsen op de monitor.
Daar blijft hij hangen.

Ik heb geen idee hoe verder te gaan....

De computer is basic. Een elitegroup 755-A2 moederboard met een sempron 3300+ en 1 gig geheugen, 2 hdd op ideaansluiting dvcdrom en dvdbrander een Nvidia 5600 videokaart en een acer 18 inch tft monitor.

Is er een andere manier om 6.06 te installeren ?

ik heb 1 cd gedownload.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
ubuntu 5.10 installeerd wel, 6.06 en 6.10 niet ?!
« Reactie #1 Gepost op: 2006/11/26, 22:15:31 »
OK. Heb je al eens geprobeerd om je grafische omgeving xorg.conf helemaal opnieuw in te stellen?

Eerst opstarten in herstelmodus (vanuit Grub).

Daarna via de terminal: sudo dpkg-reconfigure xserver-xorg

Daarna X herstarten of de computer helemaal herstarten.

LET OP: geef bij alle vragen omtrent je videokaart en monitor, GEEN ander antwoord dan het gesuggereerde. Met andere woorden: op alles meteen ja en amen zeggen. Er zit mogelijk een foutje in het progje, waardoor het onnodig en ongevraagd frequenties en beeldgroottes gaat beperken wanneer je zelf keuzes maakt. Heb ik althans gemerkt.

Groet, Pjotr.

Offline jp73

  • Lid
  • Steunpunt: Nee
ubuntu 5.10 installeerd wel, 6.06 en 6.10 niet ?!
« Reactie #2 Gepost op: 2006/11/27, 21:52:27 »
Het problee is dat 6.06 en 6.10 helemaal niet te installeren zijn. IK hoor op een bepaald moment wel het ubuntu geluid maar het scherm is weg. Het geeft een fractie van een seconde een witte box met daar in geschreven (heb ik na lang turen kunnen ontcijferen)  input not supported.

ik heb op het startmenu wat je krijgt als je vanaf de cd boot wel optie f4 (geloof ik) gedrukt en daar een vga mode aangegeven maar dat werkt ook niet.

...............

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
ubuntu 5.10 installeerd wel, 6.06 en 6.10 niet ?!
« Reactie #3 Gepost op: 2006/11/27, 22:05:02 »
Probeer eens om de stabiele versie 6.06 (Dapper Drake), te installeren met de alternate CD. Dan start je namelijk niet eerst de LiveCD sessie. Kost je wel weer een leeg CD'tje, maar het is de moeite waard om te proberen.

Ik ben benieuwd of dat werkt.

Groet, Pjotr.

Offline ptb

  • Lid
  • Steunpunt: Nee
ubuntu 5.10 installeerd wel, 6.06 en 6.10 niet ?!
« Reactie #4 Gepost op: 2006/11/27, 23:52:57 »
Je kan ook vanuit een geinstalleerde 5.10 via de terminal "sudo apt-get update"
en daarna "sudo apt-get dist-upgrade" uitvoeren waardoor je ook 6.06 krijgt dacht ik.