Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: hoe oude versie van SABNZBD installeren?  (gelezen 1016 keer)

Offline champagne

  • Lid
  • Steunpunt: Nee
hoe oude versie van SABNZBD installeren?
« Gepost op: 2010/05/01, 15:14:42 »
Ik heb de upgrade naar 10.04 gedaan en kom er net achter dat daarmee ook sabnzbd van versie 0.4 naar 0.5 is gegaan.
Bij het starten van sabnzbd kreeg ik de melding dat de nieuwe versie niet kan omgaan met de queue en historie van de oude versie.
Het advies is om de oude versie te gebruiken om de queue leeg te maken en daarna over te gaan naar de nieuwe.

Ik heb na enig zoeken alleen nog geen locatie/manier gevonden om de versie 0.4 te installeren.

Kan iemand mij hiermee helpen?

Offline FlevoHome

  • Lid
  • Steunpunt: Nee
Re: hoe oude versie van SABNZBD installeren?
« Reactie #1 Gepost op: 2010/05/01, 21:14:04 »
Eerst de oude eraf halen, back-up maken van de configuratie bestanden voor de zekerheid.

sudo apt-get remove sabnzbdplus

Probeer dan de .deb te vinden van je vorige distro. Of download http://sourceforge.net/projects/sabnzbdplus/files/sabnzbdplus/sabnzbd-0.4.12/SABnzbd-0.4.12-src.tar.gz/download

en zelf compilen.

Succes :)