Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost]geen beeld na upgrade 8.10 -> 9.04  (gelezen 982 keer)

Offline Casper71

  • Lid
  • Steunpunt: Nee
[opgelost]geen beeld na upgrade 8.10 -> 9.04
« Gepost op: 2010/04/30, 18:26:11 »
Omdat Ubuntu 8.10 niet meer ondersteund wordt heb ik gisteren geprobeerd om een upgrade te doen naar 9.04. Dat verliep allemaal prima, tot aan het moment van herstarten. Ik zie dan het opstartscherm van ubuntu en vervolgens knippert het beeld en paar keer (blijft zwart, maar gaat als het ware aan en uit) en daar blijft het bij. Ik hoor ook geen opstart-tune, maar als ik op de power-knop druk dan sluit de computer keurig af.

De computer is een dell inspiron laptop 1525 met intel video. Nu ben ik er (sinds vandaag) achter dat de ondersteuning van Intel chipsets in 9.04 nogal matig is. Er schijnt een fix voor te zijn waarbij je de 'oude' intel drivers weer installeert (https://wiki.ubuntu.com/ReinhardTartler/X/RevertingIntelDriverTo2.4), maar dat mocht bij mij niet baten  :(

Ik heb gekozen om een upgrade ipv een verse installatie te doen omdat ik dan Thunderbird niet opnieuw hoef in te stellen en omdat ik mijn email (die niet op een e-mail server bewaard wordt) dan niet kwijt ben. Documenten en afbeeldingen heb ik gelukkig wel gebackupped...

Voor mij is 9.04 slechts een 'tussenstation' naar 9.10 (ik wacht nog ff met 10.04). Ik heb vandaag de live-cd van 9.10 gestart maar deze biedt niet de mogelijkheid voor een upgrade.

Zou de live-cd van 9.04 uitkomst bieden? Of is het mogelijk om vanuit de terminal de upgrade van 9.04 naar 9.10 te starten, om zo weer een werkende GUI te krijgen? Of is er een mogelijkheid om de emails (staan die bijv. in een bestand ergens in de home-folder opgeslagen?) te backuppen en na verse een installatie van 9.10 (of tzt 10.04) weer terug te zetten?
« Laatst bewerkt op: 2010/04/30, 21:28:47 door Casper71 »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: geen beeld na upgrade 8.10 -> 9.04
« Reactie #1 Gepost op: 2010/04/30, 18:29:37 »
Kan je via de LiveCD je bestanden bekijken? Zou moeten.

Offline Casper71

  • Lid
  • Steunpunt: Nee
Re: geen beeld na upgrade 8.10 -> 9.04
« Reactie #2 Gepost op: 2010/04/30, 18:30:43 »
Ja, de partitie waar 8.10 (of nu dan 9.04) op staat kan ik nog benaderen met de live cd

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: geen beeld na upgrade 8.10 -> 9.04
« Reactie #3 Gepost op: 2010/04/30, 18:38:20 »
Kopieer dan volledig je persoonlijke map op een externe schijf en doe een volledige nieuwe install.
Als je al je documenten en foto's enzo reeds gekopieerd hebt kan je ook alleen de verborgen bestanden kopiëren.
Ga in je persoonlijke map naar Beeld>Verborgen bestanden weergeven.
Dan komen ze te voorschijn. Een verborgen bestand heeft een . voor de naam.

Offline Casper71

  • Lid
  • Steunpunt: Nee
Re: geen beeld na upgrade 8.10 -> 9.04
« Reactie #4 Gepost op: 2010/04/30, 18:45:45 »
Super dat er zo snel hulp aan de horizon verschijnt  :)

Ik ga met je suggestie aan de slag, kopiëren van de hele home-map naar m'n NAS had ik geprobeerd (na booten van de live-cd), maar ik krijg dan in nautilus de melding dat ik voor sommige submappen niet voldoende rechten heb, hoe fix ik dat?

« Laatst bewerkt op: 2010/04/30, 19:12:26 door Casper71 »

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: geen beeld na upgrade 8.10 -> 9.04
« Reactie #5 Gepost op: 2010/04/30, 19:25:02 »
nautilus openen met rootrechten. Klik Alt+F2 en tik in:
gksudo nautilusNu opent nautilus met rootrechten en kan je (normaal gezien) alles kopiëren)

Succes!
En laat iets weten. ThX

Met vriendelijke groet,
heir4c

Offline Casper71

  • Lid
  • Steunpunt: Nee
[opgelost] Re: geen beeld na upgrade 8.10 -> 9.04
« Reactie #6 Gepost op: 2010/04/30, 21:28:22 »
Gelukt. Ik type dit vanaf 10.04 (toch maar gedaan, ben ik voorlopig weer van al het installatie-gedoe af  ;) ). Thunderbird draait weer, oude e-mailtjes staan weer op hun vertrouwde plek. Blijft vreemd dat de instellingen niet uit een eerdere ubuntu-installatie (kunnen) worden geimporteerd, terwijl het installatieproces  zojuist wel windows-gebruikersaccounts op de Vista-partitie ziet en vraagt of ik deze instellingen wil importeren...  ???
Ik kan de komende 3 jaar weer vooruit  8)
heir4C, dank voor de hulp!

Offline heir4c

  • Lid
  • Steunpunt: Nee
Re: [opgelost]geen beeld na upgrade 8.10 -> 9.04
« Reactie #7 Gepost op: 2010/05/01, 00:44:17 »
Graag gedaan. Daarvoor zijn we hier, om elkaar te helpen.

En: je kan wel gegevens overzetten/importeren en dat kan tijdens de eerste stappen voor de installatie begint. Dat word dus in stap 5 of 6 gevraagd, maar dat word maar gevraagd al je een dualboot doet en dus de nieuwe versie (of andere versie) NAAST de oudere zetten. Bij een upgrade worden de instellingen die er waren automatisch behouden.

Veel plezier nog met Lucy  ;)

Met vriendelijke groet,
heir4c