Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Installatie Canon Printer Driver ip4500 geeft foutmelding cupsys2  (gelezen 1608 keer)

Offline schrierpi

  • Lid
  • Steunpunt: Nee
[Opgelost] Bij installatie van de printerdrivers voor de Canon ip4500 krijg ik de volgende foutmelding:

peter@peter-mycom:~/Software$ sudo dpkg -i cnijfilter-common_2.80-1_i386.deb
Selecteren van voorheen niet geselecteerd pakket cnijfilter-common.
(Database inlezen ... 143775 bestanden en mappen geïnstalleerd.)
Uitpakken van cnijfilter-common (uit cnijfilter-common_2.80-1_i386.deb) ...
dpkg: vereistenproblemen verhinderen de configuratie van cnijfilter-common:
 cnijfilter-common is afhankelijk van libcupsys2 (>= 1.2.1); maar:
  Pakket `libcupsys2' is niet geïnstalleerd.
dpkg: fout bij afhandelen van cnijfilter-common (--install):
 vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens behandelen van:
 cnijfilter-common

Een poging op cupsys2 te installeren geeft hetvolgende probleem:
peter@peter-mycom:~/Software$ sudo apt-get install libcupsys2
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd      
De status informatie wordt gelezen... Klaar
Pakket libcupsys2 is een virtueel pakket voorzien door:
  libcups2 1.4.1-5ubuntu2.4
U dient er één expliciet te selecteren voor installatie.
E: Pakket libcupsys2 heeft geen installeerbare kandidaat

Kan iemand mij helpen?  
« Laatst bewerkt op: 2010/04/27, 21:15:04 door schrierpi »

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Installatie Canon Printer Driver ip4500 geeft foutmelding cupsys2
« Reactie #1 Gepost op: 2010/04/26, 19:18:01 »
Citaat
cnijfilter-common is afhankelijk van libcupsys2 (>= 1.2.1); maar:
  Pakket `libcupsys2' is niet geïnstalleerd.

Installeer het pakket eens.

Offline sudenna

  • Lid
  • Steunpunt: Nee
Re: Installatie Canon Printer Driver ip4500 geeft foutmelding cupsys2
« Reactie #2 Gepost op: 2010/04/26, 19:26:59 »

is die printer een canon pixma ip4500
want volgens mij
kunt ge die gewoon aansluiten en dan worden er drivers voor gezocht
en dan ist in orde
heb ik geprobeerd op een verse ubuntu 9.04 en 10.04 installatie

Offline schrierpi

  • Lid
  • Steunpunt: Nee
Re: Installatie Canon Printer Driver ip4500 geeft foutmelding cupsys2
« Reactie #3 Gepost op: 2010/04/27, 17:31:58 »
Dank voor de goede suggestie, in eerste instantie werd de printer niet herkend, na zoekactie via Systeem>Beheer>Afdrukken wel. Het probleem is hiermee opgelost!
Peter