Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc  (gelezen 1632 keer)

Offline potato

  • Lid
  • Steunpunt: Nee
Na installatie van een nieuwe grafische kaart heb ik geen grafische omgeving meer in Kubuntu Dapper. Krijg de
melding in het scherm: "De x-server is uitgeschakeld. Herstart GDM wanneer alles goed is geconfigureerd".
Heb al geprobeerd middels sudo dpkg-reconfigure xserver-xorg de zaak op te lossen maar dit heeft geen effect.
Ik gebruik Ubuntu Dapper en als grafische kaart heb ik de 'GeForce 7300GT 256MB DDR2'.
Wie heeft een oplossing hiervoor? Gaarne reaktie.

ikzelf

  • Gast
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #1 Gepost op: 2006/11/25, 21:48:09 »
gebruik als driver eens de nv driver. dan zal hij het wel doen. (hoop ik)

Offline siegi

  • Lid
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #2 Gepost op: 2006/11/25, 22:47:14 »
Met nv heb je de opensource driver voor nvidia grafische kaarten.  Deze ondersteund echter geen 3d.
Om de closed source driver te installeren van nvidia zelf moet je gewoon sudo apt-get install nvidia-glx doen.
Echter als je de nieuwste driver van nvidia wil voor aiglx te kunnen draaien dan is er een andere gemakkelijke methode.
Voeg deze lijn toe aan je /etc/apt/sources.list met bv gedit.
deb http://amaranth.selfip.com edgy lrm

En doe dan sudo apt-get update , sudo apt-get install nvidia-glx

Verwijder wel de drivers die je handmatig ge

Offline eendje

  • Lid
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #3 Gepost op: 2006/11/25, 23:02:37 »
VOlgens mij moet je ook de restricted kernel modules nog installeren....
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline siegi

  • Lid
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #4 Gepost op: 2006/11/26, 00:00:57 »
zou kunnen, (alleen mijn geheugen is meestal niet zo goed :p)

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #5 Gepost op: 2006/11/26, 10:58:31 »
Citaat van: potato
Na installatie van een nieuwe grafische kaart heb ik geen grafische omgeving meer in Kubuntu Dapper. Krijg de
melding in het scherm: "De x-server is uitgeschakeld. Herstart GDM wanneer alles goed is geconfigureerd".
Heb al geprobeerd middels sudo dpkg-reconfigure xserver-xorg de zaak op te lossen maar dit heeft geen effect.
Ik gebruik Ubuntu Dapper en als grafische kaart heb ik de 'GeForce 7300GT 256MB DDR2'.
Wie heeft een oplossing hiervoor? Gaarne reaktie.
doe eens: gedit /etc/X11/xorg.conf  in de terminal en post de uitkomst hier. (tenminste als dat nog mogelijk is....)

Offline bartek

  • Lid
    • http://bartek.blogsome.com
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #6 Gepost op: 2006/11/26, 11:21:17 »
Zoals ik 't begrijp heeft ie een werkende Dapper installatie en heeft ie daarna zijn grafische kaart vervangen. Dapper herkend de nieuwe grafische kaart uiteraard niet.
Volgens mij komt hij dus terecht in een soort terminal scherm.
Ik zou eerst eens proberen om de videodriver opnieuw te installeren
sudo apt-get install nvidia-glx
staat ie er al op dan verwijder je eerst de oude driver
sudo apt-get remove nvidia-glx
Daarna nog ff dit:
sudo nvidia-xconfig
en als dat gelukt is opnieuw
sudo dpkg-reconfigure xserver-xorg
te doen. In de hoop dat Kubuntu de grafische kaart gaat herkennen.

Als je in een terminalvenstertje zit zal gedit niet werken, gebruik dan nano voor Leoquant zijn bijdrage. Veel succes.
| Deliberando saepe perit occasio |

"Car la vie est un bien perdu quand on n'a pas vécu comme on l'aurait voulu"

Offline potato

  • Lid
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #7 Gepost op: 2006/11/27, 13:28:30 »
Probleem opgelost, vreemd genoeg na installeren van Macromedia FlashPlayer in Windows. Begrijpen doe ik het niet, maar het werkt. Alsnog bedankt voor de reakties
op mijn probleem.

Offline siegi

  • Lid
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #8 Gepost op: 2006/11/27, 18:09:13 »
waarschijnlijk gewoon doordat je linux hebt herstart.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #9 Gepost op: 2006/11/28, 09:28:54 »
Citaat van: siegi
waarschijnlijk gewoon doordat je linux hebt herstart.
Lol. Inderdaad. We vergeten het wel eens, maar af en toe moet je Linux herstarten, net als Windows!

Hum. Gelukkig wel minder vaak, trouwens....

Groet, Pjotr.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #10 Gepost op: 2006/11/28, 09:31:48 »
Citaat van: siegi
waarschijnlijk gewoon doordat je linux hebt herstart.
zeker! :D

Offline siegi

  • Lid
  • Steunpunt: Nee
Geen grafische omgeving na installatie na nieuw geinstalleerde grafisc
« Reactie #11 Gepost op: 2006/11/29, 02:35:39 »
Citaat van: pjotr123
Citaat van: siegi
waarschijnlijk gewoon doordat je linux hebt herstart.
Lol. Inderdaad. We vergeten het wel eens, maar af en toe moet je Linux herstarten, net als Windows!

Hum. Gelukkig wel minder vaak, trouwens....

Groet, Pjotr.
De herstart is waarschijnlijk niet noodzakelijk, maar help wel.   In linux heb je zoveel controle over je systeem dat je het meschien zelf kan regelen.