Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Asus P5QPL-AM geen beeld!!!  (gelezen 1365 keer)

Offline claudiuzz

  • Lid
  • Steunpunt: Nee
Asus P5QPL-AM geen beeld!!!
« Gepost op: 2010/04/23, 15:33:03 »
Hallo,

Ik heb gister een Asus P5QPL-AM gekocht met een core2duo processor en nu wou ik daar graag ubuntu 8.3 desktop edition (hard heron) op installeren maar zorda ik de normale installatie kkies gaat het balkje een tijdje heen en weer en valt m'n beeld weg!! in safe graphics mode blijft m'n systeem hangen en gaan m'n ledjes op m'n toetsenbord knipperen....

Wat voor mobo kan ik het best gebruiken?? of is hier een andere goede oplossing voor..

bedankt!!

Offline ruud_noor

  • Lid
  • Steunpunt: Nee
Re: Asus P5QPL-AM geen beeld!!!
« Reactie #1 Gepost op: 2010/04/23, 15:48:27 »
Hoi,

je bedoelt waarschijnlijk 8.4 en dan is de vraag.........waarom die versie?
Over een aantal dagen komt 10.4 uit en momenteel is het al mogelijk om de candidate release versie hiervan te downloaden. Nieuwere kernel, dus betere ondersteuning op je nieuwe machine.

Gr Ruud

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Asus P5QPL-AM geen beeld!!!
« Reactie #2 Gepost op: 2010/04/23, 15:51:03 »
En als je de live versie draait , heb je dan wel beeld? Probeer anders 9.10 eens, branden op een zo'n laag mogelijke snelheid en controlleren op fouten. Lijkt mij niet dat het aan het mobo ligt. Gebruik je de onboard grafische kaart of een PCI-E kaart? En welk merk? Intel kaarten willen nog wel eens lastig doen.
In der Beschränkung zeigt sich der Meister.

Offline claudiuzz

  • Lid
  • Steunpunt: Nee
Re: Asus P5QPL-AM geen beeld!!!
« Reactie #3 Gepost op: 2010/04/23, 17:07:56 »
Ik gebruik de onboard (intel) kaart..Als ik live wil doen dan krijg ik de matrix aan een onleesbare foutmelding reeks (ziet er wel cool uit 8)

Ik heb 9.10 ook al geprobeerd en toen kreeg ik gelijk voor de instalatie een foutmelding :'(
ik las hier: https://wiki.ubuntu.com/Core_2_Duo_Support

Dat de Asus P5B en P5W serie hebben ook problemen en hadden en random freezis >:(
daarom vroeg ik al naar een ander bord die wel stabiel is met een core2duo processor want eigenlijk vertrouw ik de hele p5 serie niet meer zo.. :|
« Laatst bewerkt op: 2010/04/23, 17:21:28 door claudiuzz »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Asus P5QPL-AM geen beeld!!!
« Reactie #4 Gepost op: 2010/04/23, 18:30:04 »
Ik heb zelf een Foxxcon mobo werkt goed, ik gebruik alleen een Nvidea PCI-E kaart. Het enigste wat je nog kan doen, download de Alternate Ubuntu cd om te installeren, dit is geen live versie dus installeert direct en is textbased.
In der Beschränkung zeigt sich der Meister.

Offline walterav

  • Lid
  • Steunpunt: Nee
Re: Asus P5QPL-AM geen beeld!!!
« Reactie #5 Gepost op: 2010/05/08, 16:57:38 »
Ik gebruik de onboard (intel) kaart..Als ik live wil doen dan krijg ik de matrix aan een onleesbare foutmelding reeks (ziet er wel cool uit 8)

Ik heb 9.10 ook al geprobeerd en toen kreeg ik gelijk voor de instalatie een foutmelding :'(
ik las hier: https://wiki.ubuntu.com/Core_2_Duo_Support

Dat de Asus P5B en P5W serie hebben ook problemen en hadden en random freezis >:(
daarom vroeg ik al naar een ander bord die wel stabiel is met een core2duo processor want eigenlijk vertrouw ik de hele p5 serie niet meer zo.. :|

Probeer anders eerst de nieuwe 10.04 Ubuntu livecd.
Daarna anders een memtest en kijk of je ram goed is.
Daarna een BIOS reset? Defaults of batterij eruit.
Daarna als je het aandurft een BIOS update?
« Laatst bewerkt op: 2010/05/08, 17:06:05 door walterav »