Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie  (gelezen 670 keer)

hofa

  • Gast
Installatie
« Gepost op: 2006/11/25, 01:38:59 »
Ik wil al ruime tijd eens Linux installeren op mijn systeem en vandaag ben ik er dan ook mee begonnen met Ubuntu.
Ik heb dan ook een partitie vrijgemaakt van 7GB (op het einde van de harde schijf).
Ik heb dan ook de installatie-CD's van 5.10 (via een kennis) en 6.10 (gedownload), maar bij beiden wil het niet lukken:

Bij 5.10 weet ik de error niet meer maar het had iets te maken met een woord dat mij deed denken aan ActiveX :)

Bij 6.10 krijg ik steeds de foutmelding: Buffer I\O error on device sr0, logical block 61142

Mijn configuratie is een Dell XPS M1710 met nVidia GeForce 7200 GTX, Intel Core 2 Duo & 1024 MB RAM

Heeft er iemand ook maar 1 mogelijke oplossing?

Firebird

  • Gast
Installatie
« Reactie #1 Gepost op: 2006/11/25, 10:12:57 »
Hmhm. Voer eens een check van de cd uit wanneer je het bootmenu krijgt van Ubuntu? Of raak je zover niet - wanneer krijg je de foutmelding precies?

Offline Dave

  • Lid
  • Steunpunt: Nee
Installatie
« Reactie #2 Gepost op: 2006/11/25, 10:32:23 »
ben er geen specialist in maar een buffer error klinkt als dat er geen ruimte genoeg is en de block dat er een fout zit in de schijftabel.
de combinatie kan een te kleine schijfruimte opleveren lijkt me waar je denkt dat de partitie groot genoeg is.
dan zit het in de verdeling en misschien de partitie eerst laten formateren.
standaard maak je 3 partities aan voor linux ipv 1 maar dat regelt de installatie meen ik zelf wel na toewijzing.

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Installatie
« Reactie #3 Gepost op: 2006/11/25, 10:36:00 »
Even los van de bijdrage van Firebird, die de moeite waard is:

Als beginneling met Linux, kun je beter kiezen voor de Long Term Supported versie 6.06 (Dapper Drake). Die is veel stabieler dan de deels experimentele 6.10 (Edgy Eft). Misschien lost dit je probleem al op.

Verder valt me op aan de schijfindeling zoals je die beschreef, dat je het niet hebt over een swap-partitie. Die heb je namelijk ook nodig.

Zo zou ik het doen:

- hda1: primair, actief, boot flag, NTFS: Windows
- restruimte volledig extended maken. Extended ruimte als volgt opdelen in logische partities:
- hda5: logisch, FAT32: documenten van Windows en van Ubuntu (Windows kan geen EXT3 benaderen en Linux kan NTFS alleen maar lezen; dit is dus een uitwisselingspartitie).
- hda6: logisch, EXT3: Ubuntu
- hda7: Linux Swap, grootte: iets meer dan je RAM, laten we zeggen 1,5 Gigabyte.

Gebruik voor het partitioneren de Gparted LiveCD: veel makkelijker, nieuwere versie dan op de Ubuntu LiveCD.
http://gparted.sourceforge.net/livecd.php
Gebruik in ieder geval geen Partition Magic, die gaat niet goed om met Linuxpartities (valse foutmeldingen).

Ubuntu installeren en hda6 aanwijzen als root (wortel, oftewel / ) en hda8 als swap.

Groet, Pjotr.

Gast

  • Gast
Installatie
« Reactie #4 Gepost op: 2006/12/14, 16:49:49 »
Citaat van: hofa
Ik wil al ruime tijd eens Linux installeren op mijn systeem en vandaag ben ik er dan ook mee begonnen met Ubuntu.
Ik heb dan ook een partitie vrijgemaakt van 7GB (op het einde van de harde schijf).
Ik heb dan ook de installatie-CD's van 5.10 (via een kennis) en 6.10 (gedownload), maar bij beiden wil het niet lukken:

Bij 5.10 weet ik de error niet meer maar het had iets te maken met een woord dat mij deed denken aan ActiveX :)

Bij 6.10 krijg ik steeds de foutmelding: Buffer I\O error on device sr0, logical block 61142

Mijn configuratie is een Dell XPS M1710 met nVidia GeForce 7200 GTX, Intel Core 2 Duo & 1024 MB RAM

Heeft er iemand ook maar 1 mogelijke oplossing?
Ik heb ook een Dell XPS, en krijg dezelfde melding. Ik heb wat rondgezocht op internet en het schijnt toevalligerwijs altijd bij Dell laptops voor te komen. Ik ga nu de 6.06-versie proberen...

OK