Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: VIDEO_TS brandprobleem.  (gelezen 4117 keer)

vBd

  • Gast
VIDEO_TS brandprobleem.
« Gepost op: 2006/11/24, 00:40:16 »
Ik maak een video DVD van een van usenet geplukte .iso (met daarin dus een VIDEO_TS map en eventueel altijd lege AUDIO_TS map), en ik brand deze direct door met rechts te selecteren en 'write to disc' te selecteren.

Geen probleem, deze werkt bij mij en bij mijn pa in de DVD speler.

Als ik echter een lege DVD in de brander doe en een VIDEO_TS map in de nieuwe 'brandermap' sleep en deze brand, werkt ie wel bij mij maar niet bij mijn pa.
De DVD wordt niet herkent als zodanig.

De brandmethode lijkt me echter toch gelijk, er wordt bij de tweede methode ook een .iso aangemaakt en dan gebrand. Het enige verschil wat ik me voor kan stellen is de naam van de DVD. Die is bij mij standaard 'Personal...' met een datum. Dit ook al een keer veranderd, maar geen resultaat.

Kan iemand mij helpen?

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #1 Gepost op: 2006/11/24, 00:57:20 »
De brandmethode werkt dan niet goed, het wordt dan namelijk gebrand als zijnde een data-DVD en geen video-DVD

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #2 Gepost op: 2006/11/24, 01:10:13 »
En inderdaad wordt er ook in de 2e methode een image gemaakt op de Hardeschijf maar dan als zijnde data.
Het beste is eerst een ISO maken van je Video-DVD. Dit doe je alsvolgt,
ik ga voor het gemak ervan uit dat je de meest populaire brandsoftware voor Linux hebt geinstalleerd, namelijk K3B, zo niet dan zou ik dat maar snel doen, je mist wat!

- Doe de volledig werkende Video-DVD in het DVD-device van de PC
- start K3B
- klik bovenin K3B op Hulpmiddelen>DVD Kopi

Offline patrick

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #3 Gepost op: 2006/11/24, 07:47:41 »
Citaat van: vBd
Ik maak een video DVD van een van usenet geplukte .iso (met daarin dus een VIDEO_TS map en eventueel altijd lege AUDIO_TS map), en ik brand deze direct door met rechts te selecteren en 'write to disc' te selecteren.

Geen probleem, deze werkt bij mij en bij mijn pa in de DVD speler.

Als ik echter een lege DVD in de brander doe en een VIDEO_TS map in de nieuwe 'brandermap' sleep en deze brand, werkt ie wel bij mij maar niet bij mijn pa.
De DVD wordt niet herkent als zodanig.

De brandmethode lijkt me echter toch gelijk, er wordt bij de tweede methode ook een .iso aangemaakt en dan gebrand. Het enige verschil wat ik me voor kan stellen is de naam van de DVD. Die is bij mij standaard 'Personal...' met een datum. Dit ook al een keer veranderd, maar geen resultaat.

Kan iemand mij helpen?
Als je een DVD aanmaakt moet er zoals in je tweede zin altijd ook een lege map AUDIO_TS staan om af te spelen op een gewone DVD speler; Vraag me niet waarom maar het is zo. Heb dit in de tijd ook gevonden op internet toen in bij windows hetzelfde probleem had. Ben ondertussen ook al meer met Ubuntu bezig dan met windows en ben zeer tevreden.
Ik hoop dat dit je probleem oplost
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

Offline Tico

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #4 Gepost op: 2006/11/24, 08:26:59 »
In het verleden had ik soortgelijk probleem ook in Nero (onder XP) toen heeft iemand mij verwezen naar http://www.weethet.nl/dutch/video_dvdrwissues.php en liet mij het genoemde onder 4 (Comptability bitsettings / book type) instellen. Daarna heb ik geen enkel probleem meer ondervonden, wellicht helpt het en is het ook binnen je Linux brandprogrammatuur ook toe te passen. (Volgens mij speelt dit probleem alleen bij branden van DVD R+ of DVD RW+ schijfjes).

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #5 Gepost op: 2006/11/24, 10:28:31 »
Citaat van: vBd
Ik maak een video DVD van een van usenet geplukte .iso (met daarin dus een VIDEO_TS map en eventueel altijd lege AUDIO_TS map), en ik brand deze direct door met rechts te selecteren en 'write to disc' te selecteren.

Geen probleem, deze werkt bij mij en bij mijn pa in de DVD speler.

Als ik echter een lege DVD in de brander doe en een VIDEO_TS map in de nieuwe 'brandermap' sleep en deze brand, werkt ie wel bij mij maar niet bij mijn pa.
De DVD wordt niet herkent als zodanig.

De brandmethode lijkt me echter toch gelijk, er wordt bij de tweede methode ook een .iso aangemaakt en dan gebrand. Het enige verschil wat ik me voor kan stellen is de naam van de DVD. Die is bij mij standaard 'Personal...' met een datum. Dit ook al een keer veranderd, maar geen resultaat.

Kan iemand mij helpen?
Tico en Patrom,
Het zijn vast goedbedoelde adviezen,
maar hebben jullie zijn bericht wel goed gelezen???
Ik heb ff vetgedrukt waaruit ik al kan zien waardoor het niet goed is.
En echt waar een ander probleem is er niet.
Hij heeft het dus als een data-DVD gebrand en dat werkt niet op de meeste DVD-spelers (losse DVD-spelers, je weet wel die je gekoppeld hebt aan de TV)

PieterStel

  • Gast
VIDEO_TS brandprobleem.
« Reactie #6 Gepost op: 2006/11/24, 20:41:24 »
Misschien ligt het toch iets genuanceerder Corvus,
Ik ondervind soortgelijke problemen: Als ik met k9kopy een iso maak
v/e film (transcoding) en deze vervolgens brand met k3b werkt de kopie niet
in een (standalone) DVD speler.
Als ik echter een kopie maak van een film die ik als kopie
aangeboden krijg ( en dan dus domweg een diskcopy doe on the fly)
werkt deze wel.
Ik ben nog steeds aan het puzzelen hoe dit op te lossen. Misschien is hier  v/e
dergelijk probleem sprake?
Heb jij nog suggesties?

Offline jocheem67

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #7 Gepost op: 2006/11/24, 21:01:32 »
Bij mij weten is k3b, hoewel een mooi prog. , nogal buggy als het op dvd-video aankomt.

Uberhaupt is het branden van iig video-dvd's onder linux nog niet uitontwikkeld. Ik heb ook geregeld problemen met het branden van video. Onder windows met good old nero nooit problemen.

Brasero is een mooi project en heeft bij mij voorlopig k3b vervangen. Beetje off-topic , sorry..

PieterStel

  • Gast
VIDEO_TS brandprobleem.
« Reactie #8 Gepost op: 2006/11/24, 21:10:49 »
Brasero ziet er leuk uit! Ga ik zeker proberen.....

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #9 Gepost op: 2006/11/25, 01:44:32 »
Citaat van: PieterStel
Misschien ligt het toch iets genuanceerder Corvus,
Ik ondervind soortgelijke problemen: Als ik met k9kopy een iso maak
v/e film (transcoding) en deze vervolgens brand met k3b werkt de kopie niet
in een (standalone) DVD speler.
Als ik echter een kopie maak van een film die ik als kopie
aangeboden krijg ( en dan dus domweg een diskcopy doe on the fly)
werkt deze wel.
Ik ben nog steeds aan het puzzelen hoe dit op te lossen. Misschien is hier  v/e
dergelijk probleem sprake?
Heb jij nog suggesties?
Ik heb serieus al zo vaak DVD's gebrand, nog nooit geen probleem gehad...met K3B.

Verder het probleem wat de topic starter aanhaalde, had niks te maken met K3B, want dat gebruikte ie nog niet eens.
Ik heb in een post van mij hiervoor vet gedrukt wat hij fout heeft gedaan.
Hoe weet ik dat, omdat ik ooit ook zo een DVD dacht te kunnen kopi

Offline jocheem67

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #10 Gepost op: 2006/11/25, 07:27:39 »
Ik zei ook dat ik ietwat offtopic poste...

K3b ( of k3B ? ) is ook een mooi proggie hoor maar opveel fora wordt die video-problematiek ermee wel erkend. Het schijnt echter dat in de laatste versies verdwenen is.

Nou ja, ik vind het leuk dat er nu een echte gnome-oplossing voorhanden is ( gnome-baker doet het niet voor mij ).Mag best onder de aandacht, denk ik. Brasero wordt vlug doorontwikkeld, heeft veel toekomst voor de gnome-diehards iig...

vBd

  • Gast
VIDEO_TS brandprobleem.
« Reactie #11 Gepost op: 2006/11/25, 10:24:30 »
Al een mooie discussie op gang zo...

Ik denk dat het punt wat aangehaald wordt over het als data branden van de video bestanden inderdaad het probleem is. Ik heb k3b geinstalleerd, ziet er mooi uit, maar nu heb ik het probleem dat ik geen kopie wil maken van een bestaande dvd, maar van een gedownloade VIDEO_TS map. Deze kan ik met k3b volgens mij ook enkel als data branden...

Of kan de map als dvd speler gemount worden en er dan met k3b een .iso van gemaakt worden?

In ieder geval allen bedankt voor de reacties!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #12 Gepost op: 2006/11/25, 11:10:22 »
DVD Shrink in Wine, misschien?

Groet, Pjotr.

Offline jocheem67

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #13 Gepost op: 2006/11/25, 11:34:52 »
Voor dvd heb je ook een audio_ts folder nodig..

Mounten zal niet lukken, het is tenslotte geen image, maar een verzameling vob's. Je kan wel met avidemux de vob's laden en ofwel comprimeren naar xvid/x264/divx, ofwel een dvdstructuur van maken...

Ik dacht dat er standalone spelers zijn die losse vob's afspelen...maar ja die zal jij wel niet hebben.

Wellicht is er toch een simpeler oplossing, heb je het al onder windows geprobeerd?

vBd

  • Gast
VIDEO_TS brandprobleem.
« Reactie #14 Gepost op: 2006/11/25, 12:04:32 »
@ pjotr123: Dat ik daar niet aan gedacht had! Gebruikte het in Windows en nu in Ubuntu om DVD-9's kleiner te maken tot DVD-5, maar hij maakt ook .iso van mappen! Probleem opgelost!

@ jocheem67: Windows? Dat gebruik ik niet meer, dan maar die enkele programma's via wine. Games op de Xbox.

PieterStel

  • Gast
VIDEO_TS brandprobleem.
« Reactie #15 Gepost op: 2006/11/25, 22:48:09 »
Citaat van: CORVUS_CORAX
Citaat van: PieterStel
Misschien ligt het toch iets genuanceerder Corvus,
Ik ondervind soortgelijke problemen: Als ik met k9kopy een iso maak
v/e film (transcoding) en deze vervolgens brand met k3b werkt de kopie niet
in een (standalone) DVD speler.
Als ik echter een kopie maak van een film die ik als kopie
aangeboden krijg ( en dan dus domweg een diskcopy doe on the fly)
werkt deze wel.
Ik ben nog steeds aan het puzzelen hoe dit op te lossen. Misschien is hier  v/e
dergelijk probleem sprake?
Heb jij nog suggesties?
Ik heb serieus al zo vaak DVD's gebrand, nog nooit geen probleem gehad...met K3B.

Verder het probleem wat de topic starter aanhaalde, had niks te maken met K3B, want dat gebruikte ie nog niet eens.
Ik heb in een post van mij hiervoor vet gedrukt wat hij fout heeft gedaan.
Hoe weet ik dat, omdat ik ooit ook zo een DVD dacht te kunnen kopi

Offline patrick

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #16 Gepost op: 2006/11/26, 09:36:11 »
Citaat van: PieterStel
Citaat van: CORVUS_CORAX
Citaat van: PieterStel
Misschien ligt het toch iets genuanceerder Corvus,
Ik ondervind soortgelijke problemen: Als ik met k9kopy een iso maak
v/e film (transcoding) en deze vervolgens brand met k3b werkt de kopie niet
in een (standalone) DVD speler.
Als ik echter een kopie maak van een film die ik als kopie
aangeboden krijg ( en dan dus domweg een diskcopy doe on the fly)
werkt deze wel.
Ik ben nog steeds aan het puzzelen hoe dit op te lossen. Misschien is hier  v/e
dergelijk probleem sprake?
Heb jij nog suggesties?
Ik heb serieus al zo vaak DVD's gebrand, nog nooit geen probleem gehad...met K3B.

Verder het probleem wat de topic starter aanhaalde, had niks te maken met K3B, want dat gebruikte ie nog niet eens.
Ik heb in een post van mij hiervoor vet gedrukt wat hij fout heeft gedaan.
Hoe weet ik dat, omdat ik ooit ook zo een DVD dacht te kunnen kopi
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

PieterStel

  • Gast
VIDEO_TS brandprobleem.
« Reactie #17 Gepost op: 2006/11/26, 11:01:32 »
Citaat van: patrom
Citaat van: PieterStel
Citaat van: CORVUS_CORAX
Ik heb serieus al zo vaak DVD's gebrand, nog nooit geen probleem gehad...met K3B.

Verder het probleem wat de topic starter aanhaalde, had niks te maken met K3B, want dat gebruikte ie nog niet eens.
Ik heb in een post van mij hiervoor vet gedrukt wat hij fout heeft gedaan.
Hoe weet ik dat, omdat ik ooit ook zo een DVD dacht te kunnen kopi

Offline patrick

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #18 Gepost op: 2006/11/27, 07:41:42 »
Citaat van: PieterStel
Citaat van: patrom
Citaat van: PieterStel
Ok gesnapt.  
Ik heb nog even het
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

PieterStel

  • Gast
VIDEO_TS brandprobleem.
« Reactie #19 Gepost op: 2006/11/27, 20:41:08 »
Citaat van: patrom
Ik heb al dvdfabdecrypter geprobeerd en deze werkte toch om een dvd te rippen en op HD te zetten. Daarna gewoon branden met een brandprogramma zoals k3b. Enkel laatste nieuwe dvd's geven problemen om te kopie

Offline metalhead

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #20 Gepost op: 2008/11/08, 17:20:30 »
ik had dit probleem ook
en heb dit zo opgelost
genisoimage_1.1.9-1_i386.deb geinstalleerd
kreeg wel de melding dat er een oudere versie in de repro's zat
maar heb ik weggeklikt
hier de link
http://packages.debian.org/lenny/i386/genisoimage/download

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #21 Gepost op: 2008/11/08, 21:09:48 »
http://www.isobuster.com/nl/tips.php?tips_page=2

Er wordt daar uitleg gegeven m.b.v. Nero voor Windows, maar het werkt hetzelfde in Nero Linux.

Offline jan11000

  • Lid
  • Steunpunt: Nee
VIDEO_TS brandprobleem.
« Reactie #22 Gepost op: 2008/11/08, 21:57:31 »
Citaat van: vBd
Al een mooie discussie op gang zo...

Ik denk dat het punt wat aangehaald wordt over het als data branden van de video bestanden inderdaad het probleem is. Ik heb k3b geinstalleerd, ziet er mooi uit, maar nu heb ik het probleem dat ik geen kopie wil maken van een bestaande dvd, maar van een gedownloade VIDEO_TS map. Deze kan ik met k3b volgens mij ook enkel als data branden...

Of kan de map als dvd speler gemount worden en er dan met k3b een .iso van gemaakt worden?

In ieder geval allen bedankt voor de reacties!
k3b daar kun je kiezen(zie pulldown menu) om een video dvd te branden, dan zie je onder in het scherm de video en audio ts map, dan de files van de video ts hierin zetten(slepen).