Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Remmina en de Windows-toets  (gelezen 2083 keer)

Offline ruujan

  • Lid
  • Steunpunt: Nee
Remmina en de Windows-toets
« Gepost op: 2010/04/09, 17:13:12 »
Op m'n machines met Lucid gebruik Remmina om Remote Desktop verbindingen op te zetten naar Windows-hosts. Vroeger deed ik dat met tsclient en krdc maar ik vind remmina eigenlijk veel prettiger werken. Maar ik heb een vreemd probleem en ik weet niet waar het aan ligt. Het kan zijn dat het een Lucid-probleem is, maar misschien zit het wel in rdesktop of in remmina zelf.
Als ik namelijk tijdens een sessie op Windows + e druk om de verkenner te openen, dan gebeurt er schijnbaar niks. Alleen als ik dan weer ga typen dan opent een e wel de verkenner en d gooit het venster naar onder, kortom al die Windows-shortcuts worden bij de normale letters geactiveerd. Om een letter e op het scherm te krijgen, moet ik Alt + e typen.
Het is geen toggle volgens mij, want pas na uitloggen en weer inloggen is de situatie normaal. Kent iemand dit?

Offline Els

  • Lid
  • Steunpunt: Nee
Re: Remmina en de Windows-toets
« Reactie #1 Gepost op: 2010/04/12, 09:18:26 »
Heb het even uitgeprobeerd want ik gebruik nooit de windows-toets. Wat jij hebt gebeurt bij mij niet, maar wel iets nog vreemders: zodra ik windows-toets + e indruk gebeurt er dit met mijn scherm (zie afbeelding). Er werken dan helemaal geen toetsen meer. Nog eens dezelfde toetscombinatie en het is weer normaal. In zowel 9.10 als 10.04.

Ik ben bang dat je hier niet veel aan hebt ;)

Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: Remmina en de Windows-toets
« Reactie #2 Gepost op: 2010/04/12, 14:30:56 »
Toch bedankt. Volgens mij is het Compiz die die Win+e toets gebruikt. Ik heb het probleem trouwens niet als ik in tsclient werk onder Lucid, dus het is typisch voor remmina.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Remmina en de Windows-toets
« Reactie #3 Gepost op: 2010/04/12, 15:58:48 »
Nog eens dezelfde toetscombinatie en het is weer normaal. In zowel 9.10 als 10.04.........

........als in 8.04 met 'Visuele effecten' op 'Normaal'.

Offline ruujan

  • Lid
  • Steunpunt: Nee
Re: Remmina en de Windows-toets
« Reactie #4 Gepost op: 2010/04/12, 19:22:23 »
Dat lijkt me een goeie tip. Ga ik proberen.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: Remmina en de Windows-toets
« Reactie #5 Gepost op: 2010/04/12, 20:18:33 »
Dat lijkt me een goeie tip.

Wat ik schreef was een aanvulling op het bericht van Els, dus niet bedoeld als tip. ^-^  Met 8.04 gebeurt na het indrukken van de Windows-toets+E hetzelfde als Els beschrijft met 9.10 en 10.04.

Offline benjamins

  • Lid
    • Alles over Linux
  • Steunpunt: Nee
Re: Remmina en de Windows-toets
« Reactie #6 Gepost op: 2010/04/13, 08:38:24 »
Ik had dat laats ook met de Windows toets dat die niet reageert.
Wat ik gedaan heb is gewoon even onder de Windows paar keer op de Windows knop geramd, het hielp wel.
Gr.
Benjamins
Informatie over linux: Alles over Linux