Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kubuntu 9.10: Amarok start niet  (gelezen 460 keer)

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Kubuntu 9.10: Amarok start niet
« Gepost op: 2010/04/07, 22:12:09 »
Hallo allemaal,

Wanneer ik Amarok wil starten (terminal), krijg ik het volgende:
thijs@thijs-laptop:/Thijs/Lossebestanden/Scriptjes$ amarok
KCrash: Application 'amarok' crashing...
sock_file=/home/thijs/.kde/socket-thijs-laptop/kdeinit4__0
Warning: connect() failed: : Bestand of map bestaat niet
KCrash cannot reach kdeinit, launching directly.
<unknown program name>(5182)/: Communication problem with  "amarok" , it probably crashed.
Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Message did not receive a reply (timeout by message bus)" "

thijs@thijs-laptop:/Thijs/Lossebestanden/Scriptjes$

Wat is hier aan de hand en hoe kan het verholpen worden? Herinstalleren hielp niet en na een herstart was er nog steeds hetzelfde probleem.

mvg
Thijs

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Kubuntu 9.10: Amarok start niet
« Reactie #1 Gepost op: 2010/04/08, 20:08:22 »
Hmm, heb dit ook wel eens gehad. Ben even vergeten wat je eraan kunt doen.. Zal nog eens zoeken..

Zijn phonon-backend-xine en xine-plugins wel geïnstalleerd?

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Kubuntu 9.10: Amarok start niet
« Reactie #2 Gepost op: 2010/04/08, 20:45:01 »
Bedankt voor de reactie. KDE deed helemaal vreemd, icoontjes waren anders, dus heb ik de boel maar even geherinstalleerd. Met een externe datapartitie is dat zo gebeurd. Bij het installeren heb ik voorbij zien vliegen dat een map eigenaar was van gebruiker 1000 ipv 0. Als het weer speelt, ga ik het bekijken.