Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met het installeren van Sabnzbdplus  (gelezen 3564 keer)

Offline Wybren

  • Lid
  • Steunpunt: Nee
Problemen met het installeren van Sabnzbdplus
« Gepost op: 2010/04/04, 20:05:09 »
Ik probeer sabnzbd te installeren via deze link op Linux Mint 8. De eerste 2 stappen lukken goed maar bij stap 3 (sudo apt-get update) krijg ik de volgende foutmeldingen.

Fout http://ppa.launchpad.net helena/main Packages                             
  404  Not Found

W: Ophalen van http://ppa.launchpad.net/jcfp/ppa/ubuntu/dists/helena/main/binary-i386/Packages.gz 404  Not Found is mislukt

E: Ophalen van sommige indexbestanden is mislukt, deze zijn of genegeerd, of er zijn oudere versies van gebruikt.

Hoe kan ik dit oplossen? Bvd.

Offline frankje

  • Lid
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #1 Gepost op: 2010/04/04, 20:14:51 »
Ik gebruik zelf pan nieuwslezer, werkt erg simpel (zit in Synaptic).


mvrgr, Frank
Mac OS X  El Capitan  dualboot met Ubuntu 15.10

Offline Peterbeter

  • Lid
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #2 Gepost op: 2010/04/04, 21:22:23 »
Ik gebruik zelf pan nieuwslezer, werkt erg simpel (zit in Synaptic).


mvrgr, Frank
Misschien goed bedoelde reactie, maar voor de vraagsteller toch geheel nutteloos vrees ik.... ???

Ik heb hier nooit Mint gedraaid, maar het is een aangepaste Ubuntu.
Weet niet of Mint 8 wel compatibel is met SABnzbd+
Op Ubuntu 9.10 heb ik hier zonder enig probleem SABnzbd+ kunnen installeren zoals dat wordt aangegeven op de site  http://wiki.sabnzbd.org/
Je haalt dezelfde site aan maar is Mint (Ubuntu) 8 wel voldoende compatibel met SABnzbd+
De site laat al blijken dat het niet wordt gesupport !!

Zijn er anderen die met Mint 8 en SABnzbd+ ervaring hebben?  
Aanvulling: met de zoekfunktie op dit forum vind je ook diverse zaken hierover. o.a.: http://forum.ubuntu-nl.org/andere-distributies/sabnzbplus-in-linux-mint-wil-niet-juist-opstarten/msg552876/#msg552876
« Laatst bewerkt op: 2010/04/04, 21:34:00 door Peterbeter »
¨ik respecteer u zoals ik ben¨
Herman Brood

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #3 Gepost op: 2010/04/04, 21:57:30 »
Verkeerde sectie. Dit hoort thuis in Overige Distibuties.

Offline Wybren

  • Lid
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #4 Gepost op: 2010/04/05, 09:14:10 »
Nou, het punt is dat ik 0.4.12 wel geinstalleerd heb, en soepel loopt, maar ik wil graag 0.5.x draaien. 0.4.12 kon ik gewoon via Synaptic installeren.

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #5 Gepost op: 2010/04/05, 09:38:26 »
En als je in een terminal het volgende commando geeft?

sudo add-apt-repository ppa:jcfp/ppa

Dit commando doet hetzelfde als die wiki, maar ik vind de nieuwe methode (in ubuntu 9.10 geintroduceerd) een stuk handiger.
Als je sabnzbd+ al geinstalleerd hebt dan zou je nu vanzelf een update moeten krijgen volgens mij?

ik heb hier een test systeem van linux mint 8 LXDE, zal het eens proberen.

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #6 Gepost op: 2010/04/05, 09:42:09 »

ik heb hier een test systeem van linux mint 8 LXDE, zal het eens proberen.

Update: het lijkt wel te werken, maar ik heb blijkbaar geen ruimte meer op de HD (3,5GB helaas) waardoor ik het niet volledig kan testen...

Offline Wybren

  • Lid
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #7 Gepost op: 2010/04/06, 17:35:41 »
Het werkt idd. Wat is dat precies voor commando?

Offline Kakysan

  • Lid
    • Het computermannetje
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #8 Gepost op: 2010/04/06, 20:05:53 »
Ik heb wel ervaring met Linux Mint en Sabnzb ! In ubuntu werken de standaard instellingen goed. In Linux mint en Kubuntu moet je het onderstaande veranderen.

In je /home map zit een verborgen map sabnzb waar ook het ini bestand staat. Open deze en verander het volgende:


# [optional] hostname/ip and port number to listen on:
HOST=0.0.0.0
PORT=8888

Wil je sabnzb ook nog automatisch op laten starten, check dan
http://www.hetcomputermannetje.nl/index.php?option=com_content&view=article&id=82:sabnzb-in-linux-mint&catid=35:cursussen-voor-linux-ubuntu&Itemid=56 (is op mijn eigen website).

Gr Karel,
Ik gebruik Linux Ubuntu 12.04 Unity & Windows 8.1

Mijn overstap weblogs zijn: http://overstappen2ubuntu.wordpress.com & http://overstappen2linuxmint.wordpress.com

Offline valk

  • Lid
    • mpvalk
  • Steunpunt: Nee
Re: Problemen met het installeren van Sabnzbdplus
« Reactie #9 Gepost op: 2010/04/06, 20:32:49 »
Het werkt idd. Wat is dat precies voor commando?

Dat is de nieuwe snelle methode van het toevoegen van een PPA aan je softwarebronnen.
Met die PPA's kan je vaak een nieuwere versie van een bepaald programma binnenhalen dan standaard in de Ubuntu software bronnen zit. Je moet er altijd wel een beetje mee uitkijken, niet zomaar alles toevoegen, maar met deze heb ik nog nooit problemen gehad.