Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: digikam wil niet instaleren kde-icons-oxygen error  (gelezen 397 keer)

Offline BoudewijnD

  • Lid
  • Steunpunt: Nee
digikam wil niet instaleren kde-icons-oxygen error
« Gepost op: 2010/04/02, 20:41:38 »
Hey,

Ik wil digikam gaan draaien op Ubuntu 9.10, maar na dat ik digikam via USM wilde installen ging het fout. Ik een fout melding die ik ben vergeten. Maar er staat wel een rood verboden toegang teken boven in. en die zegt dat een broken package is in SPM (kdebase-runtime-bin-kde4) maar die kan ik niet repairen omdat ik de update van kde-icons-oxygen moet runnen. En daar loopt SPM op vast.
Ik ben nog een flinke ubuntu noob dus graag wat hulp.

Alvast bedankt,

BoudewijnD
Desktop: AMD AThlon II X4 630 2.8 GHz, ATI Radeon HD 5450 1 Gb, 4 GB, 1.5 TB. Ubuntu 12.04 LTS
----------------------------------------------------------------------
Linux user number 519529
Registreer als Linux gebruiker op: http://counter.li.org/

Offline BoudewijnD

  • Lid
  • Steunpunt: Nee
Re: digikam wil niet instaleren kde-icons-oxygen error
« Reactie #1 Gepost op: 2010/04/02, 21:08:12 »
mmmhhh raar na een harde restart (reset button, omdat het niet auto ging) deed hij het wel weer normaal.
Vaag

Ik moet nog veel leren :D
Desktop: AMD AThlon II X4 630 2.8 GHz, ATI Radeon HD 5450 1 Gb, 4 GB, 1.5 TB. Ubuntu 12.04 LTS
----------------------------------------------------------------------
Linux user number 519529
Registreer als Linux gebruiker op: http://counter.li.org/