Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Citrix geeft 'Client error"-schermpje "Bewerking niet toegestaan"  (gelezen 2022 keer)

Offline pluim003

  • Lid
  • Steunpunt: Nee
Ik kom er even niet meer uit. Ik heb icaclient geïnstalleerd van de citrix-site. Deze heeft gewerkt vanaf een site die automatisch een citrix-client opstart. Dit heeft netjes gewerkt (een paar dagen). Maar nu krijg ik een popupwindowtje als de desktop-receiver start met de melding "Client error" en daaronder de tekst "No connection to "0.0.0.2, naam van de connectie" met daaronder "Bewerking is niet toegestaan" .

Na alle gegoogle kom ik er niet uit. Iemand nog een idee?

Ik draai met Ubuntu 9.10.

Offline pluim003

  • Lid
  • Steunpunt: Nee
Re: Citrix geeft 'Client error"-schermpje "Bewerking niet toegestaan"
« Reactie #1 Gepost op: 2010/04/01, 11:09:32 »
Updateje: Ik zat te denken aan ergens een rechtenprobleem, maar in /var/log zie ik niks geks.

Offline pluim003

  • Lid
  • Steunpunt: Nee
Re: Citrix geeft 'Client error"-schermpje "Bewerking niet toegestaan"
« Reactie #2 Gepost op: 2011/05/12, 17:48:27 »
Euh... kom ik dit tegen als ik zoek op de foutmeldingen. Het heeft dus gewerkt. Ook in 10.10 en heb een paar weken geleden 11.04 geïnstalleerd en nu weer deze foutmeldingen.

Maf dat ik het me zelf niet meer kon herinneren en ook niet meer wat de oplossing was. Het is ooit toch gaan werken.
Iemand nog een idee? Want al googelend kom ik niet verder. libmotif3 geïnstalleerd en 11.100-patched.deb zoals elders werd gesuggereerd maar geen soelaas.

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: Citrix geeft 'Client error"-schermpje "Bewerking niet toegestaan"
« Reactie #3 Gepost op: 2011/05/12, 19:12:23 »
Heb je de instellingen al eens nagekeken? 0.0.0.2 vind ik wel een vreemd IP adres...

Offline Ronaldus

  • Lid
  • Steunpunt: Nee
Re: Citrix geeft 'Client error"-schermpje "Bewerking niet toegestaan"
« Reactie #4 Gepost op: 2011/05/12, 20:07:51 »
Ik heb de Citrix cliënt gehaald van : http://www.citrix.com/English/SS/downloads/details.asp?downloadID=3323&productID=-1

Na het opstarten krijg ik de eerste keer altijd een foutmelding. Ik plak dan in de terminal:

sudo cp /usr/share/ca-certificates/mozilla/* /usr/lib/ICAClient/keystore/cacerts/

Hoeft maar eenmalig, daarna werkt het bij mij goed. Bij het opstarten van de applicatie vraagt hij iets over de Citrix cliënt. Ik kies dan voor 'already installed'.  Wellicht heb je er iets aan.

« Laatst bewerkt op: 2011/05/12, 20:12:05 door Ronaldus »
5 pc's in 'actieve dienst'. Daarop draaiend:
** Mint XFCE 18.2 (gezins pc/hoofd pc) ** W10 (werk-pc) ** Ubuntu 17.10 (laptop 1)  ** Mint Cinnamon18.2 (laptop 2) ** W10 (laptop 3) **
Randapparatuur:
** Scanner: een compacte Canon Lide 110 (werkt 'out of the box' in Linux + voeding via usb) + div. HP's ** Printer: div. HP's **