Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wubi partitieprobleem  (gelezen 1268 keer)

Offline PH-MJS

  • Lid
  • Steunpunt: Nee
Wubi partitieprobleem
« Gepost op: 2010/03/31, 09:37:06 »
Beste,

Ik probeer Ubuntu 64-bits via Wubi te installeren. Nadat de installatie op Windows voltooid is kan ik Ubuntu netjes booten. Bij het installeren van Ubuntu verschijnt de melding "Er is geen basisbestandssysteem gedefineerd. Gelieve dit te herstellen vanuit het schijfindelingsmenu.". Wat is hier aan te doen?

Ik gebruik momenteel Windows 7.

Gr,
PH-MJS

Offline roeland

  • Lid
  • Steunpunt: Nee
Re: Wubi partitieprobleem
« Reactie #1 Gepost op: 2010/03/31, 13:05:44 »
Hoewel ik lang niet alles van Ubuntu weet, een suggestie.  Al eens met de Live CD van Gparted gekeken hoe je harde schijf er uit ziet?

Misschien heb je ook iets aan deze link.

http://forum.ubuntu-nl.org/installatie/weinig-vrije-ruimte-na-clean-install/?action=printpage
Ik werk al twee jaar met Xubuntu (na enkele jaren de gewone Ubuntu versie  gebruikt te hebben).  Als je gewoon je werk wilt doen zonder toeters en bellen in het uiterlijk en geen´top´ pc of laptop hebt is Xubuntu aan te bevelen!

Offline PH-MJS

  • Lid
  • Steunpunt: Nee
Re: Wubi partitieprobleem
« Reactie #2 Gepost op: 2010/03/31, 13:29:23 »
Ik heb de cd van Ubuntu ook geboot en zag bij het partitiegedeelte dat de schijf niet bestond uit partities, maar dit wel het geval is. Er staan namelijk 3 NTFS partities op. Het is een 1tb hdd.
Dus daar gaat ook wat fout...

Gr,
PH-MJS

Offline koos4401

  • Lid
  • Steunpunt: Nee
Re: Wubi partitieprobleem
« Reactie #3 Gepost op: 2010/03/31, 14:17:17 »
Weet het niet zeker, bij gebrek aan WUBI-gebruik en -ervaring, maar... moet voor een 64-bit Ubuntu onder WUBI het Windows-systeem niet eveneens 64-bits zijn?

Er wordt nergens door TS opgegeven of dit inderdaad het geval is, wel dat Windows 7 wordt gebruikt.

Op 27-okt-2009 om 08.20 GMT geregistreerd als gebruiker nr.: 498523

Offline PH-MJS

  • Lid
  • Steunpunt: Nee
Re: Wubi partitieprobleem
« Reactie #4 Gepost op: 2010/03/31, 14:43:00 »
Ha Koos,
Bedankt voor je antwoord.
Win 7 is eveneens 64-bit.

Gr,
PH-MJS

Offline PH-MJS

  • Lid
  • Steunpunt: Nee
Re: Wubi partitieprobleem
« Reactie #5 Gepost op: 2010/03/31, 16:06:00 »
Ha iedereen,
Ik kan mezelf wel voor me hoofd slaan...
Ik dacht dat de partitie waarop ik Ubuntu geïnstalleerd had NTFS was en niet FAT32. Omgekeerde bleek het geval.
Nadat ik de partitie had omgezet naar NTFS werkte dit wel.

Een ieder heel hartelijk bedankt voor zijn hulp...

Gr,
PH-MJS