Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [USN-171-1] Kwetsbaarheden in PHP4  (gelezen 2126 keer)

Offline Dennis Kaarsemaker

  • Lid
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
[USN-171-1] Kwetsbaarheden in PHP4
« Gepost op: 2005/08/20, 19:22:03 »
CVE:
CAN-2005-1751, CAN-2005-1759, CAN-2005-2498

Kwetsbare Ubuntu versie(s):
 * Ubuntu 4.10 (Warty Warthog)
 * Ubuntu 5.04 (Hoary Hedgehog)

De volgende pakketten zijn betrokken:
 * php4-dev
 * php4-pear

Het probleem kan gecorrigeerd worden door het pakket te upgraden naar versie 4:4.3.8-3ubuntu7.12 (Ubuntu 4.10) of 4:4.3.10-10ubuntu4.1 (Ubuntu 5.04). Een standaard systeem upgrade is voldoende om deze wijzigingen toe te passen.

Het PEAR pakket wordt niet officieel ondersteund, maar is wel ge

Offline mathieu1256

  • Lid
  • Steunpunt: Nee
Re: [USN-171-1] Kwetsbaarheden in PHP4
« Reactie #1 Gepost op: 2010/12/05, 19:12:41 »
eerste bericht van het oudste topic in offtopic :P:)
« Laatst bewerkt op: 2010/12/05, 19:16:54 door mathieu1256 »

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: [USN-171-1] Kwetsbaarheden in PHP4
« Reactie #2 Gepost op: 2010/12/05, 20:10:15 »
Zinloze actie en bijdrage.
Bij deze een slotje.
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]