Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: EID kaartlezer  (gelezen 8061 keer)

Offline Jan_Crikemans

  • Lid
  • Steunpunt: Nee
EID kaartlezer
« Gepost op: 2010/03/27, 23:20:23 »
Ik heb zonet een kaartlezer gekocht van Sitecom (All-in-one Card reader MD-020).  Het is de bedoeling om daarmee mijn elektronische identiteitskaart (EID) te kunnen lezen (in ben Belg).  Volgens de verkoper werkte dat prima met Linux, maar dat blijkt niet waar te zijn.  Ik kan zonder problemen een SD kaart en een compact-flash kaart lezen, maar mijn EID, komt niet te voorschijn.  Ik heb het programma om de EID te lezen geïnstalleerd bij het opstarten krijg ik echter de boodschap: "Er zijn geen kaartlezers gedetecteerd.
Kijk de aansluiting van de kaartlezers na en/of verifieer of de pcsc daemon gestart is."  Ik heb via Synaptic pakketbeheer een aantal programma's geïnstalleerd om het pcsc pakket te installeren, maar dat blijkt niet het gewenste effect te hebben.  Op de website van Sitecom is er uiteraard niemand die het woord Linux kent.  Heeft iemand een idee hoe dit op te lossen is?

Ik werk met een EeePC onder Ubuntu 9.10 NBR
Jan Crikemans

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: EID kaartlezer
« Reactie #1 Gepost op: 2010/03/28, 06:22:51 »
Ook al eens hiernaar gekeken? :)

http://wiki.ubuntu-nl.org/community/Eid

Offline Jenske

  • Lid
  • Steunpunt: Nee
Re: EID kaartlezer
« Reactie #2 Gepost op: 2010/03/29, 22:47:04 »
Op die wiki staat een gigantisch vervelende tekortkoming.

Je moet namelijk, om in Firefox te kunnen gebruiken, OOK het eerste deel van het verhaal voor de installatie van Thunderbird invoeren.

Wat dat betreft een onduidelijke wiki, waarin de volgorde van de handelingen omgekeerd werd. Dit is voor verbetering vatbaar.

Maar Ubunteros zijn natuurlijk ook maar mensen en ik vergeef het de wiki-auteur.
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline Cantodea

  • Lid
  • Steunpunt: Nee
Re: EID kaartlezer
« Reactie #3 Gepost op: 2010/03/30, 10:45:04 »
Ook ik krijg mijn kaartlezer niet aan de praat (cardman 3021 van Omnikey) noch in 9.10 noch in 10.04. In eerdere releases werkte hij wel. Tijdens het booten wordt hij nochtans gededecteerd want het ledje in de kaartlezer gaat aan. De Beid-software ziet de kaartlezer niet. Ik heb nochtand bovenstaande wiki gevolgd dus ik heb er geen flauw benul van hoe het komt dat hij het sinds ubuntu 9.10 niet meer doet. Ik heb de cardreader nochtans nodig om mijn belastingsaangifte te kunnen invullen.

Offline Cantodea

  • Lid
  • Steunpunt: Nee
Re: EID kaartlezer
« Reactie #4 Gepost op: 2010/03/30, 11:00:27 »
Ik heb zopas een bijkomend pakket geinstalleerd en nu doet hij het wel.
@ Jan_Crikemans probeer het eens hiermee: sudo aptitude install libccid

groetjes,

cantodea

fredjen_klim

  • Gast
Re: EID kaartlezer
« Reactie #5 Gepost op: 2010/06/09, 23:10:27 »
hoi,

Zit met een zelfde probleem.
sitecom MD-020
binnen in doos zit chip USBest UT360-LF

UT335-LF (LQFP128) - USB 2.0 Multi Interface 4-LUN Flash Card Reader Controller
    CF/MD (PIO-5, UDMA-4), SD (48/50MHz), SDHC, MMC 4.2 (8bit@52MHz), HC-MMC, MS 1.43, HS-MS, MS PRO 1.02 (4bit@40MHz), MS ROM, SM 1.0, xD 1.2 (M+H)
EID en sim kaart lezer werken niet.

help

Offline Jan_Crikemans

  • Lid
  • Steunpunt: Nee
Re: EID kaartlezer
« Reactie #6 Gepost op: 2010/06/12, 09:18:50 »
Ik heb geen softwarematige oplossing voor mijn probleem gevonden.  Bijgevolg heb ik een nieuw lezer gekocht bij Arrow Up  Die bleek zonder problemen te intalleren.
Jan Crikemans

Offline rivanda

  • Lid
  • Steunpunt: Nee
Re: EID kaartlezer
« Reactie #7 Gepost op: 2010/06/23, 14:12:01 »
Zelf bezit ik ook zo een ding. Heb het geïnstalleerd volgens de wiki.
Kan de inhoud van mijn kaart bekijken met 'lezen en beheren'.
Ik neem aan dat die werkt, daar ik kan zien wat er op staat.
Maar via firefox geraak ik niet binnen in 'taxonweb'.
Ik krijg steeds een foutmelding: Er is geen communicatie mogelijk.
Weet iemand een oplossing? Denk dat de fout aan firefox moet liggen.
Werk met versie: Ubuntu 10.4

Offline henke54

  • Lid
  • Steunpunt: Nee
Re: EID kaartlezer
« Reactie #8 Gepost op: 2010/08/19, 18:01:39 »
Op de BEID site kan je wat meer info vinden : http://eid.belgium.be/nl/Hoe_installeer_je_de_eID/Linux/

en als je nog met vragen zit, kan je telefoneren of emailen naar hun  ;)

en als, zoals bij mij, alles werkt, doch als je uitgelogd hebt, of je kaartlezer/paspoort verwijderd hebt, je firefox dan crasht, kan je nog uitloggen van je gecrashte firefox via command in terminal : killall -9 firefox-bin
ik zou eens moeten emailen naar hun, wat betreft dat probleem  :P