Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Linux op een Compac Armada 1500c?  (gelezen 2152 keer)

Offline FrSu

  • Lid
  • Steunpunt: Nee
Linux op een Compac Armada 1500c?
« Gepost op: 2010/03/26, 21:17:16 »
Ik probeer de oude Armada een nieuw leven te geven vanaf Win 95.

Echter direct na de opstart van de installatie gaat het beeld kompleet op wit. Iemand een idee wat ik hieraan kan doen? De opstart lijkt wel door te lopen, alleen zit ik dan tegen een wit scherm aan te kijken.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline Stefan de Vries

  • Lid
    • fermata
  • Steunpunt: Nee
Re: Linux op een Compac Armada 1500c?
« Reactie #1 Gepost op: 2010/03/26, 22:02:35 »
Ik denk dat niet dat het je gaaat lukken om hierop Ubuntu te zetten; de laptop voldoet bij lange na niet aan de minimale systeemeisen:

Processor          Celeron 266 MHz
Installed Memory           32 MB (SDRAM)
Hard Drive        4.1 GB IDE

Ubuntu heeft minstens 384 MB RAM nodig en een Pentium3 op 500 MHz om vooruit te komen :|
« Laatst bewerkt op: 2010/03/26, 22:04:06 door SteefuitHeerlen »
Bezoek ook eens de Ubuntu NL IRC-kanalen! |

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Linux op een Compac Armada 1500c?
« Reactie #2 Gepost op: 2010/03/26, 23:45:54 »
Kijk eens of het hier mee lukt http://wiki.ubuntu-nl.org/community/UbuntuBlokkendoos?highlight=%28mini%29|%28iso%29#EenUbuntu-blokkendoos
Anders kan je eens kijken naar bijv. Puppy linux http://puppylinux.org/main/index.php?file=Overview%20and%20Getting%20Started.htm
In der Beschränkung zeigt sich der Meister.

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: Linux op een Compac Armada 1500c?
« Reactie #3 Gepost op: 2010/03/26, 23:49:15 »
Gijsbert, denk je dat dit zal werken met onderstaande aan geheugen:
Citaat
Installed Memory              32 MB (SDRAM)

Dat is zelfs voor een server-versie al te weinig, die heeft zo'n 64 MB minstens nodig dacht ik.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Linux op een Compac Armada 1500c?
« Reactie #4 Gepost op: 2010/03/26, 23:56:43 »
Ik had het gezien, maar zelf probeer ik ook van alles uit. Nee heb je, ja kan je krijgen. :)
In der Beschränkung zeigt sich der Meister.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Linux op een Compac Armada 1500c?
« Reactie #5 Gepost op: 2010/03/27, 08:20:06 »
Puppy Linux draait wel, install op HD nog niet gedaan lijkt voor mij wat ingewikkeld. :o

2 mini's van PClinux OS gedownload, ga ze even proberen.

Heb vaker gelezen dat als een Ubuntuversie niet lukt, de PCLOS wel eens kan werken. ;)
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline mathieu1256

  • Lid
  • Steunpunt: Nee
Re: Linux op een Compac Armada 1500c?
« Reactie #6 Gepost op: 2010/03/27, 08:29:03 »
kan je geen ubuntu instaleren zonder al die standaard games en dingen? (zoals take screenshot en andere dingen die kunnen ook verwisselt worden voor lite programas die zijn minder licht)

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Linux op een Compac Armada 1500c?
« Reactie #7 Gepost op: 2010/03/27, 08:32:46 »
Zou kunnen, maar ik heb schermproblemen bij de opstart van de installatie met Ubuntu versies, behalve Puppy Linux. Maar die werkt dan alks Live CD en ik wil nu juist Win 95 vervangen voor een goed werkende Linux versie.

Ga het dus nu even met PCLOS proberen.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

jesse2314

  • Gast
Re: Linux op een Compac Armada 1500c?
« Reactie #8 Gepost op: 2010/03/27, 09:08:17 »

Ubuntu heeft minstens 384 MB RAM nodig en een Pentium3 op 500 MHz om vooruit te komen :|

ja maar dan is het nogwel de nieuwste versie van ubuntu met die systeemeisen windows 7 heeft 2 gb ram nodig om vooruit te komen.

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Linux op een Compac Armada 1500c?
« Reactie #9 Gepost op: 2010/03/27, 14:20:14 »
Heb ook verschillende mini versies van PCLOS geprobeerd, maar alleen puppy Linux wil. Heb de installatie op HD info ook gevolgd, maar nu kan ik 'm alleen nog maar via de CD opstarten. Heb nog iets in de boot/grub waarschijnlijk niet goed staan, ondanks de instructie opvolging.

Tips?
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Re: Linux op een Compac Armada 1500c?
« Reactie #10 Gepost op: 2010/03/27, 14:28:09 »
En hoe zit het met Lubuntu jongens?

Offline FrSu

  • Lid
  • Steunpunt: Nee
Re: Linux op een Compac Armada 1500c?
« Reactie #11 Gepost op: 2010/03/27, 14:54:33 »
Heb ook verschillende mini versies van PCLOS geprobeerd, maar alleen puppy Linux wil. Heb de installatie op HD info ook gevolgd, maar nu kan ik 'm alleen nog maar via de CD opstarten. Heb nog iets in de boot/grub waarschijnlijk niet goed staan, ondanks de instructie opvolging.

Tips?

Edit: Ben er al uit, moest de schijf via Gparted op Bootable zetten. Dat werkt. Nu kijken of ik WiFi aan de praat kan krijgen, zit een D-Link DE-660 in. Ook dat lijkt te lukken, Ethernet configuration is successful. Hoef echter geen inlog te doen op mijn wireless router, dat is wel raar. DE browser werkt ook nog niet. Als ik www.google.nl in typ krijg ik een foutmelding.
Van Dos>Win 3.11>Win 95>Win 98>Win 2000>Win XP >Vista (Oeps, was foutje)>Win 7>Win 8>Win 10 en via diverse Linux distro's nu bij Mint Mate al dan niet in dualboot met Win 10. Sinds 2008 bezig met Linux.