Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleempje installatie dualboot 9.10-win7  (gelezen 666 keer)

Offline tonie

  • Lid
  • Steunpunt: Nee
probleempje installatie dualboot 9.10-win7
« Gepost op: 2010/03/23, 21:58:24 »
Tijdens de installatie van 9.10 in een dualboot met win7 loop ik tegen een probleem aan met het onderdeel automatisch herkennen van harde schijven. Hij selecteert een schijf maar ik kan blijkbaar geen andere schijf of volume selecteren. Ik heb 4 SATA schijven. Ze staan niet in RAID. twee van de schijven zijn in 2 volumes gedeeld. Om een of andere reden heeft windows een 100mb systeempartitie aangemaakt op het begin van hda. De win7 partitie staat op hdb. hdb heb ik in twee volumes verdeeld. Op het tweede deel moet Ubuntu 9.10 komen.
Nu heb ik dit volume kunnen voorzien van 9.10 door handmatig te werken. Grub2 heb ik op hda(0) gezet.
Maar nu wordt Grub2 niet opgepakt door de computer. Hij start gewoon in de win7 loader. 9.10 staat er dus wel op, maar ik weet niet hoe ik het kan bereiken.
Nu dacht ik dat het wellicht mogelijk (en het veiligste) is om de partitie te bereiken door Grub2 op een USB stick te zetten en dan daarvandaan op te starten. Weet iemand hoe dat moet?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: probleempje installatie dualboot 9.10-win7
« Reactie #1 Gepost op: 2010/03/23, 22:18:39 »
Nu heb ik dit volume kunnen voorzien van 9.10 door handmatig te werken. Grub2 heb ik op hda(0) gezet.
Maar nu wordt Grub2 niet opgepakt door de computer. Hij start gewoon in de win7 loader. 9.10 staat er dus wel op, maar ik weet niet hoe ik het kan bereiken.
Kijk eens in je BIOS, het lijkt er op, dat HDA niet je MBR heeft, maar dat je van een andere HD opstart.
Dit aanpassen in de BIOS zou de oplossing moeten zijn ........
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline tonie

  • Lid
  • Steunpunt: Nee
Re: probleempje installatie dualboot 9.10-win7 (opgelost)
« Reactie #2 Gepost op: 2010/03/23, 23:54:23 »
Kijkeensaan. Het liet me niet los. Twee avonden prutsen en ik bedenk niet dat windows een andere plek heeft gekozen voor zijn loader. Nog niet meegemaakt. Dankjewel ! kan ik nog op tijd naar bed ook!