Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Video kaart draait niet op LTS 10.04  (gelezen 824 keer)

Offline joeri_damian

  • Lid
    • undergroundlinux.webs.com
  • Steunpunt: Nee
Video kaart draait niet op LTS 10.04
« Gepost op: 2010/03/22, 09:03:04 »
Mijn video kaart start geen 3D progamma's en spellen op.
Sinds de LTS.
Ik heb nu al geupdate via terminal natuurlijk is het nog op de beta release.
sudo apt-get updateDus ik denk ik los het up met een .run driver.
Die blijkt ook niet te instaleren.
joeri@joeri-desktop:sudo chmod 755 ./naamdriver.run
joeri@joeri-desktop

Er zijn nog geen propiety drivers uit gekomen en ook nog geen vrije.
Het vervelende is dan nu ik kan geen bug melding maken me beeldscherm valt zwart en ik kan de app niet afsluiten.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Video kaart draait niet op LTS 10.04
« Reactie #1 Gepost op: 2010/03/22, 11:51:05 »
Welke grafische kaart heb je? Ik heb zelf een Nvidia 7600GS, deze kreeg ik niet aan de gang via hardware driver, via Synaptic lukte het wel. Ik moest naderhand in hardware drivers nog wel de driver activeren. Nu maar hopen dat dit in de RC verholpen is. :)
In der Beschränkung zeigt sich der Meister.

Offline Maik

  • Lid
  • Steunpunt: Nee
Re: Video kaart draait niet op LTS 10.04
« Reactie #2 Gepost op: 2010/03/22, 12:33:45 »
Nu maar hopen dat dit in de RC verholpen is. :)

Nog beter zou zijn als dit in de komende Beta 2 van 8 April verholpen is voor diegene die er last van hebben.  ;)