Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST! moeilijk te omschrijven probleem  (gelezen 22189 keer)

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #50 Gepost op: 2010/04/02, 18:50:00 »
Op het gevaar af dat ik alleen maar domme vragen stel, hoe kan het dan dat twee andere computers, één met WindowsXP als OS en één met Ubuntu 9.10 probleemloos werken op dezelfde bedrade router op hetzelfde modem bij dezelfde ISP en dat deze laptop als derde aansluiting op die router de problemen geeft?

Ton.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #51 Gepost op: 2010/04/02, 21:28:26 »
Geen domme vraag @vissertw ,en ik moet je het antwoord daarop schuldig blijven (heb echt geen flauw idee waarom je laptop dit probleem heeft)
Gestopt als aktief Forumlid 17/10/2011

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #52 Gepost op: 2010/04/03, 00:36:09 »
Citaat
De procedure is als volgt: je stopt de dongel in USB, er start een installatieprogramma op, dat vraagt op zeker moment om een provider, in mijn geval Vodafone, daar kies ik dus voor, daarna opent zich een keuzemenu waarin drie keuzes staan, Vodafone non-Business, Vodafone Business, en ik weet het niet.
Ik wist dat ik Vodafone had en dat ik geen bedrijf heb, ik kies dus steeds voor non-Business, tot ik dacht ik kies eens een keer voor Business, je weet maar nooit en jawel, hij doet het!
Het "data contract" is een apart contract naast het gsm-contract. Als je het verschil niet weet (of niet zo snel ziet) kan je jezelf op het verkeerde been zetten.
Ik had voorheen ook het data-contract, echter met een pcmcia-kaart. Dus wel weer van een andere orde.
Nu met de Nokia 97 was ik blij verrast dat deze meteen werkte met de NetworkManager.

groet,

Theo

Offline prince Ace

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #53 Gepost op: 2010/04/03, 12:03:02 »
Citaat
De procedure is als volgt: je stopt de dongel in USB, er start een installatieprogramma op, dat vraagt op zeker moment om een provider, in mijn geval Vodafone, daar kies ik dus voor, daarna opent zich een keuzemenu waarin drie keuzes staan, Vodafone non-Business, Vodafone Business, en ik weet het niet.
Ik wist dat ik Vodafone had en dat ik geen bedrijf heb, ik kies dus steeds voor non-Business, tot ik dacht ik kies eens een keer voor Business, je weet maar nooit en jawel, hij doet het!
Het "data contract" is een apart contract naast het gsm-contract. Als je het verschil niet weet (of niet zo snel ziet) kan je jezelf op het verkeerde been zetten.
Ik had voorheen ook het data-contract, echter met een pcmcia-kaart. Dus wel weer van een andere orde.
Nu met de Nokia 97 was ik blij verrast dat deze meteen werkte met de NetworkManager.

groet,

Theo


Met USB randapparatuur is het doorgaans zo dat je eerst de software moet installeren en daarna pas de hardware moet aansluiten.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #54 Gepost op: 2010/04/03, 14:02:59 »
Daar is tie weer,

Ik doe nog maar een poging, Naast het feit dat ik alle Google gerelateerde sites kon openen, is er op de één of andere manier nog een site bijgekomen die wel opent, Beemsterweer.nl, ik heb nu Chromium als browser en als ik een nieuw tabblad aanklik staat deze ook keurig in het rijtje van laatst geopenden, zoals het hoort.
Ook als ik Chromium afsluit en weer opstart geeft hij alle geopende websites van vóór het afsluiten weer dus diverse Google sites én Beemsterweer.
Tot nog toe lukt het nog steeds niet welke andere website dan ook te openen en dat geldt ook voor andere browsers.

Wie heeft er nog een ander idee waaraan dit kan liggen?

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #55 Gepost op: 2010/04/03, 15:13:54 »
Ik ben nu Arora als browser aan het proberen, daar lukt in ieder geval meer in, naast alle Google sites openen nu ook enkele anderen, waarvan enkelen supersnel, bv gezondheidsnet.nl, enkele dagbladsites, maar anderen weer helemaal niet.
Blijkbaar heeft Arora met de ene website openen geen enkele moeite en met het openen van anderen wel.
Langzaamaan kom ik dus verder maar ik ben er nog niet helemaal.

Ton.

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #56 Gepost op: 2010/04/03, 15:29:22 »
Ik heb een zelfde soort probleem gehad dat ik bepaalde sites niet kon openen. En ook niet op MSN kon. Ik heb mijn MTU waarde toen op 1436 gezet
en alle problemen waren opgelost. Was onder 9.10
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #57 Gepost op: 2010/04/03, 15:36:48 »
Bij mij is het probleem ook in 9.10 begonnen, wat is MTU waarde en waar kan ik die of dat instellen?

Ton.

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #58 Gepost op: 2010/04/03, 15:38:53 »
Ik zit nu op een laptop in NL met 9.04. Mijn andere computer gaf het probleem en die staat in Frankrijk. Daar heb ik Network Manager draaien en daar kon je het instellen als je naar de eigenschappen van de verbinding gaat. Weet het niet precies uit mijn hoofd te omschrijven.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #59 Gepost op: 2010/04/03, 20:34:17 »
Ik heb nog iets ontdekt, op mijn laptop zit 10.04, op de desktop zit 9.10. Beide zitten bedraad aangesloten op één en dezelfde router.
Als ik  naar netwerkhulpmiddelen ga dan opent zich een scherm waarvan het tweede tabblad "ping" heet.
Als ik op de desktop waarmee ik totaal geen problemen heb op "ping" klik opent zich een scherm waarin ik oa een netwerkadres kan invoeren.
Als ik op die laptop op "ping" klik sluit het hele schermpje netwerhulpmiddelen zich , ik kan alle tabbladen openen, behalve "ping" dan sluit het scherm zich.
Kan dat er iets mee te maken hebben dat ik maar heel weinig websites kan openen?

Ton.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #60 Gepost op: 2010/04/04, 08:55:10 »
Bij mij is het probleem ook in 9.10 begonnen, wat is MTU waarde en waar kan ik die of dat instellen?
Ton.
MTU (Maximum Transmission Unit).
In te stellen m.b.v Netwerkverbinding bewerken

Gestopt als aktief Forumlid 17/10/2011

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #61 Gepost op: 2010/04/04, 11:21:28 »
Goeiemorgen,

Is er een standaardwaarde om te proberen, het staat bij mij nu op automatisch.
Wat mij ook opvalt, bij MAC-adres staat niets ingevuld, terwijl dat op de desktop met 9.10 wel staat ingevuld.
Kan dat enig verschil maken?
Kan dat eventueel ook de reden zijn van of te maken hebben met mijn vorige vraag over dat "ping" verhaal?

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #62 Gepost op: 2010/04/04, 12:22:59 »
In een ander draadje ifconfig gevonden,
Kan iemand hier misschien de fout in ontdekken waardoor ik verschillende websites niet kan openen?


ton@ton-laptop:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:24:21:68:c0:f0 
          inet addr:10.0.0.2  Bcast:10.0.0.255  Mask:255.255.255.0
          inet6 addr: fe80::224:21ff:fe68:c0f0/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1324 errors:107 dropped:0 overruns:0 frame:107
          TX packets:1533 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:649403 (649.4 KB)  TX bytes:303582 (303.5 KB)
          Interrupt:19 Base address:0xdead

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:8 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:480 (480.0 B)  TX bytes:480 (480.0 B)

ton@ton-laptop:~$

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #63 Gepost op: 2010/04/04, 13:56:19 »
Nog een ander draadje: in het terminal venster: ping <ip-router>  levert de volgende melding op: "syntaxfput nabij onverwacht symbool 'newline'"

Ik heb overigens de routerkabels van de laptop en de desktop verwisseld, geen verschil.
Ik krijg nu wel boven in de balk een rode driehoek, " de updateinformatie is verouderd. Dit kan veroorzaakt zijn door netwerkproblemen of door een softwarebron die niet meer beschikbaar is", betekent dat meer problemen of kan dit op hetzelfde euvel duiden?

Bij het ophalen van updates krijg ik wel steeds de melding dat er iets niet wil lukken met chromium-daily, maar die doet het nog het beste van de browsers.

Ton.


Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #64 Gepost op: 2010/04/04, 14:30:27 »
eth0 geeft nogal wat errors RX packets:1324 errors:107 dropped:0 overruns:0 frame:107.
Probeer eens je Netwerkapparaat  om te zetten naar loopback interface lo., volgens mij kan je dat bepalen onder systeem»»beheer»»Netwerkhulpmiddelen.
Kijken of er dan enigszins iets verbeterd
Gestopt als aktief Forumlid 17/10/2011

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #65 Gepost op: 2010/04/04, 14:33:55 »
Als ik vervelend ga worden moeten jullie het maar zeggen hoor.

Maar het geheel is bedoeld om deze laptop mee te nemen naar Zweden deze zomer, wij zitten daar dan in een zomerhuis redelijk ver van de bewoonde wereld.
Daarom wilde ik ook die dongel uitproberen, die heb ik nu aan de gang, en zie, ik kan alle websites openen die ik de laatste tijd bedraad niet kon openen. Niet supersnel maar ze openen, bv nu.nl opent én ik kan een artikel daarin openen en lezen.
Dat werkt dus, tevreden toch zou je zeggen? Ja en nee, want als ik dat mobiele breedband nou afsluit en ik hang de laptop weer aan de draad kan ik een ander item in nu.nl weer niet openen en zelfs het al eerder met de dongel geopende item opent met een draadverbinding niet meer.
Ik zou het geheel zo graag goed werkend hebben, terug gaan naar 9.10 zal het ook niet doen daarin zijn deze problemen begonnen.

Ton.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #66 Gepost op: 2010/04/04, 14:37:21 »
Citaat van: vissertw
Als ik vervelend ga worden moeten jullie het maar zeggen hoor.

Helemaal niet vervelend hoor,Alleen is het zo lastig om ¨de vinger op de goede plek te leggen¨v..w.b het probleem  ;)
Gestopt als aktief Forumlid 17/10/2011

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #67 Gepost op: 2010/04/04, 14:41:03 »
eth0 geeft nogal wat errors RX packets:1324 errors:107 dropped:0 overruns:0 frame:107.
Probeer eens je Netwerkapparaat  om te zetten naar loopback interface lo., volgens mij kan je dat bepalen onder systeem»»beheer»»Netwerkhulpmiddelen.
Kijken of er dan enigszins iets verbeterd

Daar staat het op Drummies, en iets anders daar selecteren levert het ook niet op, bovendien wordt het steeds weer teruggezet op interface lo en als ik op ping klik is dat hele netwerhulpmiddelen schermpje weer verdwenen.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #68 Gepost op: 2010/04/04, 15:13:10 »
Ik moet de komende uren aan wat Paasverplichtingen voldoen kom mogelijk later op de dag of anders morgen terug.

Zover bedankt,

Ton.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #69 Gepost op: 2010/04/04, 17:32:55 »
ton@ton-laptop:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:24:21:68:c0:f0 
          inet addr:10.0.0.2  Bcast:10.0.0.255  Mask:255.255.255.0

Niet genoeg kennis om bij te dragen aan een oplossing, maar hoort achter inet addr: niet het IP-adres van de laptop te staan? ???

Offline joop13

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #70 Gepost op: 2010/04/04, 17:40:43 »
Ja, maar het ligt aan de router welke adresserie die gebruikt voor de DHCP. Ik heb een router gehad die de 10 serie gebruikt en nu zit ik ergens waar de 192 serie wordt gebruikt.

Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Twee laptops 16.04 Ubuntu, 1 laptop Linux Mint,

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #71 Gepost op: 2010/04/05, 14:26:11 »
Een update,

Ik heb vanmorgen een update voor mijn router gedownload en geinstalleerd.
Vervolgens (volgens voorschrift) alle aangesloten computers uitgezet, de router uitgezet en het modem uitgezet.
Na enkele minuten in omgekeerde volgorde én met steeds enkele minuten wachttijd ertussen alles weer aangezet.
Het gevolg is dat op de website van de router de drie computers nu keurig getoond worden, met naam, IP address en MAC address.
Maar ik kan op de laptop nog steeds niet alle websites openen, alhoewel het wel lijkt dat het iets beter is.
Ik had bv bij Google de zoekopdracht "beemster" ingevoerd, kreeg keurig ik weet niet hoeveel hits en supersnel, en ik kan daarvan zowaar enkele in een nieuw tabblad openen.
Er is dus enige verbetering, maar ik ben er nog niet.
Wat ik overigens ook vreemd blijf vinden: als ik bij systeem>beheer>netwerkhulpmiddelen op "ping" klik is dat hele schermpje verdwenen en de ene keer krijg ik een melding van onverwachts afgesloten en de andere keer niet.

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #72 Gepost op: 2010/04/05, 16:20:00 »
 =D OPGELOST  =D

Zoals ik net gemeld heb, is vanmorgen de router geupdate, die pagina heb ik laten openstaan om ook daarop alles ook eens door te nemen.
Nu had, eerlijk is eerlijk Flyerman al eens een reaktie geplaatst over de MTU waarde en daarin voorgesteld die eens op 1436 te zetten, en dat hielp bij mij niet.
Nu vind ik op die site van dat router een hele verhandeling over die MTU waarde:

MTU Size

The normal MTU (Maximum Transmit Unit) value for most Ethernet networks is 1500 Bytes, 1492 Bytes for PPPoE connections, or 1436 for PPTP connections. For some ISPs you may need to reduce the MTU. But this is rarely required, and should not be done unless you are sure it is necessary for your ISP connection.


Ondanks dat het dus maar zeer zelden noodzakelijk zal zijn heb ik die MTU waarde maar eens op 1492 gezet, 1436 was al eens afgevallen.
Het is geweldig, ik kan alle websites weer openen en supersnel!

Wat mij nog steeds verwondert is het feit dat het voor die tijd goed gewerkt heeft op drie computers waarvan twee met Ubuntu, op één daarvan ontstaan de problemen zonder dat er aan die MTU waarde gesleuteld is, je moet maar niet alles willen begrijpen.

Iedereen hartelijk bedankt voor het meedenken!

Ton.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #73 Gepost op: 2010/04/05, 20:59:55 »
Een pluim voor je doorzettingsvermogen! ^-^  Er zullen er velen zijn die die laptop allang het raam uitgekieperd hadden. :D

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #74 Gepost op: 2010/04/05, 21:26:02 »
Dank je wel,

En het lag dus inderdaad niet aan de laptop.
Ik zit nu te kijken om Radio1 spelend te krijgen in 10.04, we zijn de wereldomroep een beetje zat.
Ik zat al in VLC te kijken maar ben er nog niet uit, komt ook wel goed.

Ton.