Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OPGELOST! moeilijk te omschrijven probleem  (gelezen 22163 keer)

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #25 Gepost op: 2010/03/26, 14:15:29 »
Dat vraagt om een wachtwoord Joop, ik neem aan waarmee ik hem ook uit de slaapstand haal.
Maar de cursor blijft op dezelfde plek knipperen, er is dus geen invoer, ik heb wel een toetsenbord herkend, in een tekstverwerker kan ik invoeren, nu ik er over nadenk, ik kan ook mails versturen.
Maar de terminal vraagt om een wachtwoord voor ton,maar ik kan er niets invoeren, een volgend probleem?

Ton.

Offline joop13

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #26 Gepost op: 2010/03/26, 14:18:08 »
Je kunt gewoon je standaard wachtwoord invoeren. Je zult niets zien, zelfs geen sterretjes, maar het wordt wel verwerkt als je met enter bevestigd hebt.
Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Twee laptops 16.04 Ubuntu, 1 laptop Linux Mint,

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #27 Gepost op: 2010/03/26, 14:31:14 »
Pakketlijsten inlezen..........klaar
Boom van vereisten wordt opgebouwd
Status informatie wordt voorgelezen...........klaar
apt is reeds de nieuwste versie

Hier lijkt niets aan de hand?

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #28 Gepost op: 2010/03/26, 14:36:42 »
Citaat
Één ding viel mij daarbij op: bij "apt" kreeg ik een oponthoud tijdens de installatie, waarbij een knop "overslaan" in beeld kwam, daarop heb ik geklikt en de installatie werd afgemaakt.

Je apt is dus wel degelijk geinstalleerd, dus zou je zonder probleem updates moeten kunnen uitvoeren.

Doe eens de proef:

sudo apt-get update && sudo apt-get upgrade
« Laatst bewerkt op: 2010/03/26, 14:38:27 door Progger »
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline joop13

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #29 Gepost op: 2010/03/26, 14:38:03 »
Inderdaad, daar is niets aan de hand.....

Maar nog wel met het bereiken van andere sites dan Google..... Op dit moment weet ik niets verder te bedenken..... waarom het bij jou niet werkt op de laptop... Behalve een niet te vinden hardware probleem in je netwerkkaart of geheugen.......
Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Twee laptops 16.04 Ubuntu, 1 laptop Linux Mint,

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #30 Gepost op: 2010/03/26, 14:50:00 »
Kon vergrendeling/var/lib/apt/lists/lock niet verkrijgen - open ( recource temporarily unavailable) E: kon de lijstmap niet vergrendelen

Mij zegt het niets behalve dat daar mogelijk toch iets aan de hand is Progger, klopt dat?

Ton.

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #31 Gepost op: 2010/03/26, 14:53:30 »
sudo apt-get update && sudo apt-get upgrade
Heb je bovenstaand commando uitgevoerd zoals het er staat, mét sudo?

ps. Je zegt hierboven:
Citaat
Ik heb nu 10.04 gedownload, ISO gebrand en geinstalleerd.

en je krijgt telkens deze melding:
Citaat
het blijft zeggen not available for your hardware  architecture.

Denk er dus wel aan dat die 10.04 nog in testfaze zit, dat dus alles nog niet vlekkeloos kan/zal werken, je probleem met het internet kan zich daar dus ook situeren.
« Laatst bewerkt op: 2010/03/26, 15:06:29 door Progger »
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #32 Gepost op: 2010/03/26, 15:19:55 »
Ja, met 2x sudo ervoor, en het probleem was er in 9.10 al dus wat ik schreef over meldingen, die kreeg ik dus in 9.10 ook al.
Ik had gehoopt met die installatie van 10.04 van de problemen af te zijn, maar precies hetzelfde doet zich voor.
Vanaf de aankoop vorig najaar heeft de laptop prima gedraaid met 9.10, tot zeg twee weken terug.
Kun je bij een computer met alleen Ubuntu er op de gehele schijf formatteren of gebeurt dat automatisch wanneer de installatie vraagt ernaast installeren of de hele schijf gebruiken? (Wat ik heb gekozen.)
Dat 10.04 ziet er schitterend uit hoor, ik wil ook helemaal niet van Ubuntu af maar ik wil wel weer alle websites kunnen bekijken en updates binnenhalen.

Ton.

Offline Progger

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #33 Gepost op: 2010/03/26, 15:23:51 »
Citaat
Kun je bij een computer met alleen Ubuntu er op de gehele schijf formatteren of gebeurt dat automatisch wanneer de installatie vraagt ernaast installeren of de hele schijf gebruiken? (Wat ik heb gekozen.)

Als je kiest voor "de hele schijf gebruiken" gebeurt het formatteren automatisch, en wordt de huidige installatie bij herinstallatie dus vervangen.
Laptop MSI U123 (160 GB) 1 GB ramMint Cinnamon 18 LTS
Laptop Toshiba Tecra  (80GB) 2 GB ram Fedora 24
Dell Latitude D600 Pentium M 1400MHz 512MB ram
Bouwjaar 2003 met Debian 8 (Jessie)

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #34 Gepost op: 2010/03/26, 20:48:25 »
Ik heb nu opnieuw geinstalleerd, en opnieuw komt er tijdens de installatie een melding omtrent het configureren van apt en er komt een knop overslaan in beeld.
Als ik nu even uitga van het feit dat ik kies voor "de gehele schijf gebruiken" en daarbij automatisch geformatteerd wordt kan het dus niet zo zijn dat het een probleem is die op mijn laptop achterblijft.
Zou je misschien zeggen dat het aan die schijf ligt, maar, het hele probleem is al ontstaan toen 10.04 nog helemaal niet op mijn laptop was geinstalleerd, toen draaide 9.10 nog en tot volle tevredenheid zonder mankeren met dezelfde internetverbinding.
Dat er nu een probleem met installeren met apt is is wel duidelijk, is dat te repareren?

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #35 Gepost op: 2010/03/26, 21:40:31 »
Ik heb nu zelfs Evolution als e-mail programma aan de gang, ook heb ik google chrome gedownload, en geinstalleerd, daarna heeft Chrome alle online bookmarks staan sychroniseren, maar de meeste websites willen nog steeds niet openen en de update manager wil nog steeds niet aan de gang.
Dat MOET toch ergens aan een instelling liggen?

Ton.

Offline joop13

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #36 Gepost op: 2010/03/26, 23:43:42 »
Ik blijf toch denken dat het ligt aan een deel van de hardware. Ook omdat het eerst prima werkte en zo maar van de ene dag op de andere niet meer. En welke versie van Ubuntu ook levert niet een verbetering op. En dan kan het niet aan een instelling liggen omdat met die verschillende versies ook verschillende instellingen meekomen.

Misschien via Alt-F2 tijdens het opstarten eens kijken of er een stuk hardware is dat niet wil gaan werken?

Of met fsck de harde schijf eens controleren, maar als je al automatisch heeft laten installeren is een deel van de fsck al uitgevoerd.

En verder blijven we meedenken....
Door gebrek aan visie gaat het volk ten onder, een keur van raadgevers brengt het tot bloei.

Twee laptops 16.04 Ubuntu, 1 laptop Linux Mint,

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #37 Gepost op: 2010/03/27, 11:21:30 »
Ik ben opeens veel verder gekomen.

Omdat ik voor mijzelf nog steeds het gevoel had dat het aan een instelling moest liggen kwam ik bij het zoeken in systeem>beheer>netwerkhulpmiddelen op het eerste tabblad "netwerkapparaat" tegen, in de balk ernaast staat een keuzemenu, daar staan bij mij drie mogelijkheden: van onder naar boven Loopback interface (lo), Wireless interface (wlan0) en Ethernet interface (eth0).
Bij het opstarten wordt de bovenste (loopback) steevast gekozen, aangezien ik bedraad werk heb ik de keuze veranderd in de derde mogelijkheid mede omdat er iedere keer bij het opstarten in de bovenbalk een bedrade verbinding tot stand komt met een melding daarvan.

Nadat ik  dus Ethernet interfact gekozen had heb ik updatebeheer geklikt en kon vervolgens een half uur gaan koffiedrinken, niet omdat de verbinding er niet was of traag was, nee, omdat er zoveel binnen te halen viel.

MAAR, het systeem is nu helemaal bijgewerkt compleet met het nederlandse taalpakket, ik kan alleen nog maar google gerelateerde websites openen in FF en in Chrome dat deel van het probleem is er dus nog.
Dat probleem zal vermoedelijk dus ook wel bij netwerkhulpmiddelen gezocht moeten worden ik ben daar echter nog niet uit.

Blijft dus toch nog de vraag waarom kan ik google gerelateerde sites wel openen en (de meeste) andere niet?
Ik krijg nu bij het opstarten nog wel een melding over "Plymouth", could not connect to Plymouth, iemand enig idee wat dat Plymouth is of doet?

Al met al een grote stap verder denk ik, maar nog even blijven meedenken graag.

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #38 Gepost op: 2010/03/27, 16:51:46 »
Vervolg, de laptop is nu los geweest van de kabelrouter en er is weer geen internetverbinding nu ik de kabel er weer in heb, niet om te updaten en niet om te surfen. Terwijl het icoontje zegt dat er een werkende ethernetverbinding is.

Ik snap er niks meer van, we gaan vanavond uit eten.
Mogelijk tot later.

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #39 Gepost op: 2010/03/28, 09:59:22 »
Goedemorgen,

Ik laat de zaak even zoals het nu is, ik kan updates ophalen, google voert zoekopdrachten uit en ik heb Gmail, er is dus een kabelinternetverbinding.
Ik begin weer even waar het hele verhaal mee begon, die dongel aan de gang krijgen, de kabel is eruit, de dongel erin en het knipperen van het lampje geeft aan: de usb stick is bezig met registratie op een netwerk.
De dongel is gevonden alleen de verbinding komt nog niet tot stand, moet ik zelf nog ergens iets invoeren?
Heeft iemand hier ervaring mee?

Ton.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #40 Gepost op: 2010/03/28, 10:36:38 »
Citaat van: vissertw
De dongel is gevonden alleen de verbinding komt nog niet tot stand, moet ik zelf nog ergens iets invoeren?
Heeft iemand hier ervaring mee?
Geen ervaring met dit type dongel,maar wel een omschrijving hoe dit type aan de gang te krijgen
Huawei 1750 3G USB modem
Gestopt als aktief Forumlid 17/10/2011

Offline prince Ace

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #41 Gepost op: 2010/03/28, 12:24:39 »
Ik zou dit probleem zeker melden bij de ISP. Wellicht zullen ze zeggen dat Ubuntu niet ondersteund wordt. Het kan nl. zijn dat bijv. door een kapotte netwerkkaart er veel internet verkeer wordt gegenereerd. Je ISP knijpt je verbinding dan af.

jesse2314

  • Gast
Re: moeilijk te omschrijven probleem
« Reactie #42 Gepost op: 2010/03/28, 12:27:45 »
Hallo,

Het begon met pogingen om mobiel breedband aan de gang te krijgen, een simlockvrije dongel gekocht, Huawei 1750, geen succes.
Maar al snel bleek dat er dingen aan de hand waren, ik had geen terminaalvenster meer, het systeem zei dat het wel was geinstalleerd en ik kon ook geen nieuwe software toevoegen, het downloaden bleef op bv 3% steken.
EN, de browser gedroeg zich ook vreemd, ik kon Google openen, Gmail ook, supersnel, maar als ik een zoekresultaat van Google aanklikte werd dat niet door de browser geopend, hij bleef maar bezig met openen.
Ubuntu 9.10 opnieuw geinstalleerd, als enig besturingssysteem en de problemen met de browser blijven, het gekke is dat ik probleemloos Google Chrome kon opzoeken en installeren als tweede browser maar daarin heb ik dezelfde problemen, heeeeel lang bezig met openen, zeg maar eindeloos.

Iemand enig idee?

Ton.

het zou een bug kunnen zijn.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #43 Gepost op: 2010/04/01, 13:15:23 »
Ik kom wederom met een vraag betreffende mijn probleem, als ik op de laptop die de problemen geeft GMail open heb staan begint de adresbalk met een blauw vakje waarin het GMail logo staat en de tekst google.com. Daarachter is de adresbalk weer wit als achtergrond en de tekst begint met http enz.
Als ik de muis op dat blauwe vakje zet komt er een popup met als tekst: "Verified by: Thawte Consulting (Pty) Ltd."
Ik zie dat blauwe vakje op geen andere computer waar ik GMail open heb staan.
Zou daarin mogelijk de oorzaak kunnen liggen waarom ik geen andere websites dan Google gerelateerd kan openen?

Vrolijk Pasen,

Ton.

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #44 Gepost op: 2010/04/02, 14:59:34 »
Het probleem met die dongel is opgelost!

En eigenlijk is de oplossing zo simpel dat ik me er voor schaam dat ik het niet eerder gezien heb.

De procedure is als volgt: je stopt de dongel in USB, er start een installatieprogramma op, dat vraagt op zeker moment om een provider, in mijn geval Vodafone, daar kies ik dus voor, daarna opent zich een keuzemenu waarin drie keuzes staan, Vodafone non-Business, Vodafone Business, en ik weet het niet.
Ik wist dat ik Vodafone had en dat ik geen bedrijf heb, ik kies dus steeds voor non-Business, tot ik dacht ik kies eens een keer voor Business, je weet maar nooit en jawel, hij doet het! 

Allemaal bedankt voor het meedenken, tot zover, want het probleem dat ik in FireFox alleen maar Google gerelateerde sites kan openen is er nog steeds, al het andere wordt niet geopend en krijg ik uiteindelijk drie meldingen één over dat de site te druk is, één over mijn netwerkverbinding, nou die is ok anders kon ik ook geen mail versturen.
Maar die derde melding zegt: The connection was reset. If your computer or network is protected by a firewall or proxy, make sure that FireFox is permitted to access the web.

Ondanks dat ik besef dat mailen ook toegang tot het web is denk ik toch dat de oplossing hiervan  daar ergens gezocht moet worden.

Ik hoor graag van jullie,

Ton.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #45 Gepost op: 2010/04/02, 15:37:47 »
Citaat van: vissertw
Maar die derde melding zegt: The connection was reset. If your computer or network is protected by a firewall or proxy, make sure that FireFox is permitted to access the web.
Dat moet dan in te stellen zijn m.b.v onder Firefox Bewerken»»Voorkeuren»»geavanceerd»»Netwerk..configureren hoe Firefox verbinding maakt met het internet..instellingen
Gestopt als aktief Forumlid 17/10/2011

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #46 Gepost op: 2010/04/02, 16:07:41 »
Dat staat op No proxy, zo staat het ook op de desktop die aan dezelfde router hangt (bedraad), die desktop draait met 9.10 met GoogleChrome als browser, dat heb ik op de laptop ook gehad, tot de problemen ontstonden, daarna heb ik 10.04 "schoon" op de laptop gezet, met dus als enige browser FF maar ik houd dus hetzelfde probleem als ik later in 9.10 kreeg, welke browser dan ook wil alleen maar Google gerelateerde sites openen, niets anders.

Ton. 

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #47 Gepost op: 2010/04/02, 16:12:20 »
Hier Lucid lynx 10.04 staat proxy ingesteld als proxyinstellingen van systeem gebruiken
Gestopt als aktief Forumlid 17/10/2011

Offline vissertw

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #48 Gepost op: 2010/04/02, 16:54:24 »
Toch zijn er nu ontwikkelingen: ik heb chromium geinstalleerd, Google gerelateerde sites, perfect, maar ik kan nu ook beemsterweer.nl openen, zeeeeeer traag maar ook dat is meer dan helemaal niet openen.
Overigens heeft Chromium keurig al mijn bookmarks online overgenomen.
Het probleem lijkt zich nu dus een beetje te gaan omschrijven als niet gerelateerde Google sites openen zeeeeeer langzaam of helemaal niet.
Proxyinstellingen, ik heb drie keuzes: direkte internetverbinding, handmatige proxyconfiguratie, en automatische proxyconfiguratie.
Proxyinstellingen van het systeem gebruiken is bij mij geen keuzemogelijkheid.

Ton.

Offline Drummies

  • Lid
  • Steunpunt: Nee
Re: moeilijk te omschrijven probleem
« Reactie #49 Gepost op: 2010/04/02, 17:09:45 »
Misschien toch eens kontakt opnemen met je provider.
Citaat
Mogelijk verplicht uw organisatie of internetprovider u een proxy te gebruiken of bieden zij deze aan. Een proxy treedt op als intermediair tussen uw computer en het internet. Een proxy onderschept alle verzoeken naar het internet, en kijkt of deze aan het verzoek kan voldoen door gebruik te maken van zijn buffer. Proxy’s worden gebruikt om prestaties te verbeteren, verzoeken te filteren en uw computer voor het internet te verbergen om de veiligheid te verbeteren. Proxy’s zijn vaak onderdeel van een firewall van een bedrijf.
Citaat
    *  Geen proxy: dit is de standaardoptievoorkeur. Kies kies hiervoor wanneer u geen proxy-server wilt gebruiken.

    * Proxyinstellingen voor dit netwerk automatisch detecteren: kies hiervoor als u wilt dat Firefox automatisch de proxyinstellingen voor uw netwerk detecteert.

    * Proxyinstellingen van systeem gebruiken: dit is de standaardvoorkeur. Kies hiervoor als u de proxyinstellingen die voor uw besturingssysteem zijn geconfigureerd wilt gebruiken.

    * Handmatige proxyconfiguratie: kies hiervoor als u over een lijst van een of meer proxyservers beschikt.

Vraag uw systeembeheerder naar de configuratie-informatie. Elke proxy vereist een hostnaam en een poortnummer.

          o Als voor alle protocollen dezelfde proxynaam en poortnummer wordt gebruikt, vink dan Deze proxyserver voor alle protocollen gebruiken aan.
          o Geen proxy voor: lijst van hostnamen of IP-adressen die niet via de proxy zullen worden benaderd.

    * URL voor automatische proxyconfiguratie: kies hiervoor als u over een proxyconfiguratiebestand (.pac) beschikt. Voer de URL in en klik op OK om wijzigingen op te slaan en de proxyconfiguratie te laden.
          o Opnieuw laden: deze knop laadt de op dat moment beschikbare proxyconfiguratie.
Gestopt als aktief Forumlid 17/10/2011