Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Driver voor skystar2 --- ncurses-devel bibliotheek probleem  (gelezen 777 keer)

Offline dorus43

  • Lid
  • Steunpunt: Nee
Driver voor skystar2 --- ncurses-devel bibliotheek probleem
« Gepost op: 2010/03/20, 16:28:12 »
Tijdens een installatie van de driver voor mijn satelliet pci kaart (Technisat skystar2) krijg ik steeds de volgende
foutmelding tijdens het "make menuconfig" commando.
 ********************
make[2]: Entering directory `/usr/src/linux-headers-2.6.31-20-generic'
make -f /lib/modules/2.6.31-20-generic/build/scripts/Makefile.build obj=scripts/kconfig hostprogs-y=mconf scripts/kconfig/mconf
*** Unable to find the ncurses libraries or the
*** required header files.
*** 'make menuconfig' requires the ncurses libraries.
***
*** Install ncurses (ncurses-devel) and try again.
***
make[3]: *** [scripts/kconfig/dochecklxdialog] Error 1
make[2]: *** [v4l-mconf] Error 2
make[2]: Leaving directory `/usr/src/linux-headers-2.6.31-20-generic'
make[1]: *** [/lib/modules/2.6.31-20-generic/build/scripts/kconfig/mconf] Fout 2
make[1]: Map '/home/dorus/tijde/v4l-dvb-0276304b76b9/v4l' wordt verlaten
make: *** [menuconfig] Fout 2
dorus@dorus-desktop:~/tijde/v4l-dvb-0276304b76b9$
  ******************
Ik gebruik UBUNTU 9.10 met de volgende geïnstalleerde bibliotheken libncurses5 & libncursesw5 de voorgestelde
ncurses -devel vind ik niet. Weet iemand die, en hoe installeer ik die (want dit zal geen ubuntu bibliotheek zijn)?

lspcia ->00:09.0 Network controller: Techsan Electronics Co Ltd B2C2 FlexCopII DVB chip / Technisat SkyStar2 DVB card (rev 02)
lsmod -> budget_core             9632  1 budget
               saa7146                18116  2 budget,budget_core


alvsat bedankt

dorus  :evil:
 
« Laatst bewerkt op: 2010/03/20, 16:33:43 door dorus43 »

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: Driver voor skystar2 --- ncurses-devel bibliotheek probleem
« Reactie #1 Gepost op: 2010/03/20, 16:46:20 »
Vind ik wel in mijn repo van lucid: libncursesw5-dev 5.7+200908032ubuntu3,zoek je deze?
hier staat ie voor Karmic 9.10 http://packages.ubuntu.com/karmic/libncurses5-dev
« Laatst bewerkt op: 2010/03/20, 16:49:26 door dellkubuntu »

Offline dorus43

  • Lid
  • Steunpunt: Nee
Re: Driver voor skystar2 --- ncurses-devel bibliotheek probleem
« Reactie #2 Gepost op: 2010/03/20, 17:21:40 »
Dank je voor je snelle reactie, ik heb het getracht te installeren, maar dit werd onderbroken door een melding dat de zelfde versie reeds geinstalleerd is.

toch bedankt
Dorus

Offline softbart

  • Lid
  • Steunpunt: Nee
Re: Driver voor skystar2 --- ncurses-devel bibliotheek probleem
« Reactie #3 Gepost op: 2010/03/21, 12:05:09 »
build-essential geïnstalleerd?

groet,

Theo

Offline dorus43

  • Lid
  • Steunpunt: Nee
Re: Driver voor skystar2 --- ncurses-devel bibliotheek probleem
« Reactie #4 Gepost op: 2010/03/21, 20:09:57 »
build-essential geïnstalleerd?

groet,

Theo

Ja waren reeds geinstalleerd,

bedankt
Dorus