Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen HD's ?!  (gelezen 1982 keer)

Tinus

  • Gast
Geen HD's ?!
« Gepost op: 2006/01/22, 13:21:29 »
Hallo,

Ik probeer Ubuntu te installeren, maar wat ik ook probeer, hij ziet geen harde schijven. Ik heb 2 WD IDE schijven (1 van 120 en 1 van 80 gig) aangesloten op de RAID0 IDE poort. In de bios staat deze poort ingesteld op "standart IDE".  (BTW: windows ziet ze als SCSI schijven..). Ik gebruik een ASUS p5gdc de luxe mobo.

iemand een idee??

oh ja, als ik een HD op de primary IDE poort aansluit ziet hij hem wel maar die is normaal gesproken in gebruik door een CDROM en een DVD brander.

Bedankt,

Martijn

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Geen HD's ?!
« Reactie #1 Gepost op: 2006/01/22, 13:51:47 »
Raid...
Geen idee, maar ben wel benieuwd. Heb zelf ook een (ongebruikte) RAID-controller. Zou wel eens 2 seagates van 200 gig gaan halen en een stripe willen maken :)

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Geen HD's ?!
« Reactie #2 Gepost op: 2006/01/22, 14:10:40 »
Ik denk dat Ubuntu je raid controller niet wil herkennen.

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Geen HD's ?!
« Reactie #3 Gepost op: 2006/01/22, 15:25:25 »
Via google dit gevonden:
http://support.asus.com/download/download.aspx?SLanguage=en-us&model=P5GDC%20Deluxe
Daar staan drivers voor uw raid controller. Je zal wel je handen moeten vuil maken en zelf compileren enzo.

Tinus

  • Gast
Geen HD's ?!
« Reactie #4 Gepost op: 2006/01/22, 21:41:18 »
ok bedankt zover!

Ik heb de drivers gedownload alleen heb ik echt geen idee hoe ze in linux komen zonder dat ubuntu erop staat?
kan ik ze mee bakken op de cd ofzo?


Martijn

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Geen HD's ?!
« Reactie #5 Gepost op: 2006/01/23, 08:36:06 »
Wel, dat is nu net het probleem. Ik denk niet dat er headers of compilers meegeleverd bij de installatie CD, dus ik denk niet dat je de drivers zal kunnen compileren, activeren en daarna de instal starten. Ik stel voor om een minimale installatie voorlopig op een andere schijf te doen (

Gast

  • Gast
Geen HD's ?!
« Reactie #6 Gepost op: 2006/01/23, 09:15:21 »

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Geen HD's ?!
« Reactie #7 Gepost op: 2006/01/23, 09:54:49 »
Juist, maar dan heb je wel een werkend systeem nodig.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Geen HD's ?!
« Reactie #8 Gepost op: 2006/01/23, 10:24:34 »
Je kan het op de draad van de cd-rom, niet?

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Geen HD's ?!
« Reactie #9 Gepost op: 2006/01/23, 10:40:46 »
Ah nee, dat is het net. De CD bevat geen compiler of kernel headers. Je moet het eerst ergens installeren en dan de drivers compileren.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Geen HD's ?!
« Reactie #10 Gepost op: 2006/01/23, 10:54:18 »
Citaat van: Tinus
oh ja, als ik een HD op de primary IDE poort aansluit ziet hij hem wel maar die is normaal gesproken in gebruik door een CDROM en een DVD brander.
Martijn
:)

Tinus

  • Gast
Geen HD's ?!
« Reactie #11 Gepost op: 2006/01/23, 11:45:59 »
Yes ik ga het vanavond installeren, heb nog wel ergens een hdtje liggen.
En dan proberen die drivers erop te knallen :)

Bedankt zover, jullie horen het wel.
Martijn