Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.  (gelezen 3640 keer)

Offline .zamorano

  • Lid
  • Steunpunt: Nee
Dit kreeg ik op hardy, bij problemen met een kernel pakket...

Het gaat mij hier om de vertaling. Iets ergs is het als je een auto ongeluk hebt gehad en in het ziekenhuis ligt...


Offline EricDrijv

  • Lid
    • youtube.com
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #1 Gepost op: 2010/03/17, 12:42:02 »
Eh.............wat kreeg je op Hardy?
Vertaling? Van wat?

Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.

Inderdaad een rare zin. kan beter worden: Er is iets fout gegaan bij het installeren van pakketten.
Se non è vero, è ben trovato (als het niet waar is, is het goed gevonden)
Desktop: Kubuntu | Laptop:Lubuntu

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #2 Gepost op: 2010/03/17, 17:28:37 »
Tenzij de Engelse zin ook zo was geformuleerd.
Vreemd origineel => vreemde vertaling, toch? :)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #3 Gepost op: 2010/03/17, 20:11:10 »
@JvH: Inderdaad, maar de Engelse zin luidt:

Oops, something went wrong {...}

Offline JvH

  • Lid
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #4 Gepost op: 2010/03/18, 09:18:14 »
In dat geval +1 :)

Offline Paul Matthijsse

  • Lid
  • Steunpunt: Ja
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #5 Gepost op: 2010/03/18, 10:40:47 »
Vreemd origineel => vreemde vertaling, toch? :)
Nee, een vertaler maakt een correcte (= begrijpelijke) vertaling. Als het origineel iets raars bevat (wat hier overigens niet aan de hand is), moet de vertaler dat rechtzetten.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #6 Gepost op: 2010/03/18, 11:16:56 »
Sowieso wordt er niet meer intensief gewerkt aan de vertalingen van oude releases. Dat kost ons veel te veel tijd.

Offline Thijsg

  • Lid
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #7 Gepost op: 2010/03/18, 16:55:22 »
Sowieso wordt er niet meer intensief gewerkt aan de vertalingen van oude releases. Dat kost ons veel te veel tijd.
+1, maar Hardy is niet oud.

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #8 Gepost op: 2010/03/18, 17:46:55 »
Sowieso wordt er niet meer intensief gewerkt aan de vertalingen van oude releases. Dat kost ons veel te veel tijd.
+1, maar Hardy is niet oud.
2 jaar is voor een Ubuntu-release bepaald niet jong.

Overigens kan ik begrijpen dat sommigen van mening zijn dat de vertalingen juist wel bijgehouden moeten worden omdat het een LTS betreft, maar uit een eigen onderzoekje blijkt dat maar een fractie van de mensen 8.04 gebruikt. Het merendeel gebruikt de laatste of voorlaatste release. Aangezien het vertaalteam niet erg groot is, hebben we niet genoeg mankracht om de evrtalingen van vorige releases bij te houden.


10.04 zal een mooie release worden qua vertalingen. We streven naar 100% vertaalde pakketomschrijvingen in Softwarecentrum. Tevens gaat de Ubuntu Manual vertaald worden.
« Laatst bewerkt op: 2010/03/18, 17:49:48 door Cumulus007 »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #9 Gepost op: 2010/03/18, 20:17:15 »
Dat is wel zo, maar dit is 1 kleine vertaling Cumulus. Dat kan toch wel?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #10 Gepost op: 2010/03/18, 20:18:36 »
Dat is wel zo, maar dit is 1 kleine vertaling Cumulus. Dat kan toch wel?
Uiteraard, maar ik vraag me sterk af of er überhaupt nog vertaalupdates uitkomen voor Hardy. Tevens weet ik niet in welk pakket deze string zich bevindt...

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #11 Gepost op: 2010/03/18, 20:26:48 »
Wat dacht je van dpkg? ;)

Offline Dave

  • Lid
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #12 Gepost op: 2010/03/20, 16:34:36 »
Vreemd origineel => vreemde vertaling, toch? :)
Nee, een vertaler maakt een correcte (= begrijpelijke) vertaling. Als het origineel iets raars bevat (wat hier overigens niet aan de hand is), moet de vertaler dat rechtzetten.

Zou niet weten waarom als de maker het zo bedoeld heeft.
Vertalers hebben wel vaker de neiging om eea naar hun eigen hand te zetten en soms zelfs zo hele geschiedenissen te herschrijven.

In dit geval klinkt het origineel heel wat vriendelijker.


Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #13 Gepost op: 2010/06/03, 20:47:47 »
Zolang een versie ondersteund wordt, vind ik dat er vertalingen voor moeten blijven komen.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Bevestigd! Er is iets ergs gebeurd bij het installeren van pakketten.
« Reactie #14 Gepost op: 2010/06/03, 20:57:48 »
Zolang een versie ondersteund wordt, vind ik dat er vertalingen voor moeten blijven komen.

Ben ik het mee eens. Grote fouten, ok, dat is te begrijpen. Maar kleine foutjes moeten wel doorgevoerd worden naar alle ondersteunde versies IMHO.