Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Kdenlive staat mij niet toe om....  (gelezen 1110 keer)

Offline firefighter

  • Lid
  • Steunpunt: Nee
Kdenlive staat mij niet toe om....
« Gepost op: 2010/03/13, 22:17:30 »
Hallo,
Ik zou de nieuwste versie van Kdenlive installeren zoals het hier ergens op een forum staat. Gebruik nu de versie 9.10 van Ubuntu, maar helaas geeft de terminal deze foutmelding.

Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:
De volgende pakketten hebben niet-voldane vereisten:
  kdenlive: Vereisten: libmlt++2 (>= 0.5) maar het zal niet geïnstalleerd worden
            Vereisten: libmlt1 (>= 0.5) maar het zal niet geïnstalleerd worden
            Vereisten: melt (>= 0.5) maar het zal niet geïnstalleerd worden
E: Niet-werkende pakketten:


weet iemand wat ik moet doen?? misschien ergens een vinkje plaatsen of weghalen?
Alvast bedankt voor de reaktie.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Kdenlive staat mij niet toe om....
« Reactie #1 Gepost op: 2010/03/13, 22:29:19 »
Toepassingen>>>Hulpmiddelen>>>Terminalvenster

sudo apt-get install libmlt++2 libmlt1 melt

Offline firefighter

  • Lid
  • Steunpunt: Nee
geprobeert maar krijg meteen de onderstaande foutmelding...
« Reactie #2 Gepost op: 2010/03/13, 22:39:40 »
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
  libmlt1: Vereisten: libsox1 (>= 14.2.0) maar het is niet installeerbaar
E: Niet-werkende pakketten:

Offline ptb

  • Lid
  • Steunpunt: Nee
Re: Kdenlive staat mij niet toe om....
« Reactie #3 Gepost op: 2010/03/14, 20:06:56 »
heb je de ppa (https://launchpad.net/~sunab/+archive/ppa ) van kdenlive van sunab toegevoegd?Daarin zouden de benodigde bestanden moeten staan.

Offline firefighter

  • Lid
  • Steunpunt: Nee
Re: Kdenlive staat mij niet toe om....
« Reactie #4 Gepost op: 2010/03/14, 23:05:43 »
het programma loopt nu. vraag me niet hoe ik het gedaan heb, maar het draait. alleen het geluid is van een erg belabberde kwaliteit. is dit misschien een instelling die anders moet staan?

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Kdenlive staat mij niet toe om....
« Reactie #5 Gepost op: 2010/03/15, 16:28:49 »
sudo apt-get install kubuntu-restricted-extras