Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: niet alle updates kunnen worden geïnstalleerd  (gelezen 619 keer)

Offline arnoldijzermans

  • Lid
  • Steunpunt: Nee
niet alle updates kunnen worden geïnstalleerd
« Gepost op: 2010/03/10, 14:29:51 »
Voerde vandaag een update uit van CUPS (Karmic 2.6.31-19)

Startte daarna mijn PC op en kreeg van updatebeheer de volgende melding:
'Niet alle updates kunnen worden geïnstalleerd"
Run a partial upgrade to install as many updates as possible.

Heeft dit te maken met 2.6.31-20? Zie in Synaptic nl. de headers wel staan, maar nog niet geïnstalleerd.
Is het wijs om deze update te doen?

Kan je overigens nog ergens opduiken wat het probleem zou kunnen zijn?

cheerio

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: niet alle updates kunnen worden geïnstalleerd
« Reactie #1 Gepost op: 2010/03/10, 16:16:21 »
Wat wil hij allemaal installeren?

Zelf had ik dit bij openshot.
Openshot verwijderd, toen opnieuw geinstalleerd, en het probleem was weg.
Van openshot heb ik de server bij de update staan.

Offline arnoldijzermans

  • Lid
  • Steunpunt: Nee
Re: niet alle updates kunnen worden geïnstalleerd
« Reactie #2 Gepost op: 2010/03/10, 17:31:37 »
linux image en header generic
en wat DHCP meuk.

Ik vermoed dat dit 3.1.6-20 is dat klaar staat, maar is me in het verleden nooit zo opgevallen.

Offline Lexaldo

  • Lid
  • Steunpunt: Nee
Re: niet alle updates kunnen worden geïnstalleerd
« Reactie #3 Gepost op: 2010/03/10, 18:27:21 »
Gewoon installeren die -20

Offline dellkubuntu

  • Lid
  • Steunpunt: Nee
Re: niet alle updates kunnen worden geïnstalleerd
« Reactie #4 Gepost op: 2010/03/10, 19:07:32 »
Gewoon alles blijven installeren,kan blijkbaar soms niet anders en is noodzakelijk.