Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: screen eroor  (gelezen 676 keer)

Gast

  • Gast
screen eroor
« Gepost op: 2006/11/18, 22:32:12 »
Na het installeren van kubuntu krijg ik na eerst hele mooie blauwe letters
kubuntu een zwart scherm met witte letters.
Ik dacht dat het een grafische omgeving was.
Dat komt waarschijnlijk door die screen error maar wat doe ik daar aan?

ikzelf

  • Gast
screen eroor
« Reactie #1 Gepost op: 2006/11/18, 22:35:24 »
zou je misschien wat duidelijker kunnen zijn? dat is dan wat makkelijker om je te helpen.

Gast

  • Gast
screen eroor
« Reactie #2 Gepost op: 2006/11/18, 23:05:14 »
Als je vancd opstart krijg je eerst een zwart scherm met een keuze menu.
Oa kun je opstarten in beschermde mode of gewoon opstarten.
Daarop in blauwe letters kubun en een blauwe streep eronder.
Daarna kreeg ik eerst een scherm waar je via de command regel tekst en opdrachten in kan typen.
Echter nu krijg ik dat scherm helemaal niet meer en blijft hij hangen vlak na die blauwe ketters en wil hij niet verder.
Waarom zie ik niet zo'n grafisch scherm als bijv windows want kubuntu zou dat moeten hebben.

Gast

  • Gast
screen eroor
« Reactie #3 Gepost op: 2006/11/18, 23:41:59 »
Okee nog even dit.
Ik start kubuntu dus op vanaf een cd. Ik moet hem dus onstalleren lijkt me. Na het blauwe letters krijg ik nu toch weer een zwart scherm met witte letters en een commandline. Dan type ik startx en dan na een tidje krijg ik dit
fatal server error
no screen found
XIO fatal IO error (on xoserver) ":0.0" after 0 request ........................................................

Moet je de netwerk kabel erin hebben?
Wat gaat er fout?

ikzelf

  • Gast
screen eroor
« Reactie #4 Gepost op: 2006/11/19, 09:37:13 »
nou, ik ben niet zo van kubuntu (ik gebruik ubuntu), maar misschien kan iemand anders je helpen?

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
screen eroor
« Reactie #5 Gepost op: 2006/11/19, 10:23:22 »
Dit lijkt mij een fout van de CD.
Wanneer je opstart vanaf de CD, dan moet het gewoon doorlopen.
Omdat het al eerder wel goed werkte, kan het niet zin, dat b.v. je videokaart niet herkend wordt.
Probeer eens een nieuwe CD te branden op lage snelheid b.v. 4X en boot daar dan eens van.

Succes en laat het weten,
Ron
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.