Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost]Oudere software op Ubuntu,libgtk downgrade?(Unreal in dit geval)  (gelezen 1554 keer)

Offline didaaf

  • Lid
  • Steunpunt: Nee
De kern vraag is waarom ik Unreal niet kan installeren omdat mijn versie van libgtk nieuwer is dan gevraagd door de applicatie. Dat dit dan toevallig een game is lijkt me niet noodzakelijk om in dat onder de afdeling games te posten. Nee dit lijkt me een standaard configuratie probleem of zie ik dat verkeerd? Waarom kan ik Unreal nou niet installeren met libgtk2.0 maar wil deze perse 1.2 hebben. Ik heb verschillende tutorials geprobeerd zo ook van deze site (kan ook de engelstalige variant geweest zijn hoor) maar deze bieden geen soelaas. Ja ze vermelden inderdaad ook dat bij problemen 1.2 geinstalleerd moet worden maar dit gaat dus niet. Zelf de optie in Synaptic om het pakket te forceren is greyed out dus niet toegankelijk...hoe lossen the linux gurus dit op? Even 2.0 verwijderen leek me niet zon strak plan vanwege de waslijst aan extras die naast dat programma van het systeem worden verwijderd enik ben nog even te groen achter de oren in linux land om volledig te begrijpen wat er allemaal om me heen gebeurt ;)
« Laatst bewerkt op: 2010/03/13, 03:08:05 door didaaf »


Offline Dave

  • Lid
  • Steunpunt: Nee
het hele libtgtk komt bij mij niet voor in het pakketbeheer (Karmic).
Dus daar een oudere versie van installeren kan voor Ubuntu geen enkel kwaad dan imo.

Offline didaaf

  • Lid
  • Steunpunt: Nee
het hele libtgtk komt bij mij niet voor in het pakketbeheer (Karmic).
Dus daar een oudere versie van installeren kan voor Ubuntu geen enkel kwaad dan imo.



Das niet zo gek want ik maakte een typo  :-[  ....my bad. libgtk die staat wel in je lijst als het goed is ;)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Gaat het hier om Unreal Tournament?

Offline didaaf

  • Lid
  • Steunpunt: Nee
Gaat het hier om Unreal Tournament?

Yesss

Offline didaaf

  • Lid
  • Steunpunt: Nee
Gaat het hier om Unreal Tournament?


Waarom nou toch na mijn uitleg bij games plaatsen???

Het gaat toch niet om unreal en sich!!! Het gaat erom dat libgtk2.0 oudere software niet laat draaien en ik wil graag weten waarom dat is!????? Of is het een bestand dat zich alleen met games bemoeid? In dat geval vind ik het nog steeds opmerkelijk dat je een oudere versie nodig hebt...make no sence!??

Offline TopGear

  • Forumteam
  • Steunpunt: Nee
Alles mbt games, komt hier ;) Dus ook jou probleem.

Offline didaaf

  • Lid
  • Steunpunt: Nee
Tja dat ligt geheel aan de vraag of libgtk zich enkel met games bemoeit. Als dit nou niet het geval is maar ook je cursus spaans (ik verzin maar wat) draait niet meer dan hoort mijn vraag hier niet. Want zoals ik 3 maal eerder schreef gaat het om libgtk en niet om unreal. Maar ik zal de vraag wel op het engelse forum droppen want hier gebeurt verder niet veel. No offence maar wil graag antwoord op mijn vraag want zo kom ik geen stap verder!

Offline didaaf

  • Lid
  • Steunpunt: Nee
Keej fixed,

Libgtktjes (moet nog uitzoeken wat ze precies doen maar teeeee druuuuk) kunnen blijkbaar prima oud en nieuw door elkaar staan.

Verder is het met oude software dus een kwestie van...ja hoe heet zoiets...randsoftware voor nu ;) dus OOK de verouderde randsoftware erbij te zoeken. De terminal geeft in principe keurig aan wat meneer mist dus dan maar opzoek en handmatig aanpassen.

Voor Unreal in dit verhaal opzoek gaan naar een installer (van loki). Deze is oud en gebruikt dus libtgtk 1.2 terwijl 2.0 nu standaard geinstalleerd staat. Via apt-get of van mijn part je manager werkt niet zomaar omdat je dan de melding krijgt dat er al een nieuwer bestand op het systeem aanwezig is. Enfin, via onderstaande link een uitleg hoe te installeren deze is echter niet compleet omdat er nog een bestand mist welke weer nodig is om de libgtk en libglib te kunnen installeren. Stom dat ik niet heb opgeschreven welke dit was maar de terminal geeft dat vanzelf aan en dan googlen maar. Het veroudere losse bestand stond ergens in een database op het engels talig ubuntu forum dacht ik!?  

https://help.ubuntu.com/community/Games/Native/UnrealTournament

Daarna is het een kwestie van lokiĀ“s installer via the terminal of rechtermuisknop op de installer en alle rechten op lezen en schrijven zetten en hokje uitvoeren van bestand toestaan aanvinken en gaan. Wel eerst nog mounten die handel waar ik Gmount voor gebruikt heb en dan zijn we er bijjjjjnaaaaaaaa want volgens de read me zou het commando ut het spel doen starten en zo niet moet je naar de map gaan en dan ./ut intype wat net zoveel doet, niks (maar neem aan dat ik hier ergens een steekje laat vallen???Edit: ja dus...eerst navigeren via cd naar de map dan werkt het maar dat schiet voor geen moer op) anyways dan maar weer het shell script handmatig voorzien van alle rechten en uitvoerbaar maken en EINDELIJK...de fucker start op  8)
« Laatst bewerkt op: 2010/03/13, 03:59:29 door didaaf »